Seite 2 von 2 12
  1. #11
    Avatar von Flippus
    Mitglied seit
    05.06.2010
    Ort
    Bochum
    Beiträge
    109

    AW: Sapphire Team Deutschland: Ist das deren ernst??

    Hi Alex na sicher!
    Das ist eigentlich ganz einfach:

    • In den Windows Energieoptionen "Bildschirm Ausschalten" auf 1 min stellen
    • Am besten alle programme (auch im Tray) schließen. Jegliches rendering auf dem display führt dazu das ZeroCore sofort unterbrochen wird.
    • Den MSI Afterburner öffnen und in den tray minimieren. Ggf. alle anderen hw monitoring bzw OC applikationen schließen, da sie zu instabilität und fehlerhaftem verhalten des ZeroCore features führen können (selbst erlebt).
    • Einige minuten warten


    Die Logs des Afterburner sollten ungefähr so aussehen:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	0o5cITp.png 
Hits:	40 
Größe:	21,4 KB 
ID:	930111

    Das heisst Nulllinie bei: GPU Temperatur, Prozessortakt, Speichergeschwindigkeit. Das ist ein screenshot des Tests mit meiner R7 260x, bei welcher das feature ordnungsgemäß funktioniert. Du siehst ja diese regelmäßigen Ausschläge des Graphen, wie bereits berichtet liegt es daran, dass unten rechts die Windows Uhr (minütlich) gerendert wird^^

    Die Nitro RX 470 zeigt das oben genannte Verhalten nicht, ergo wird ZeroCore nicht genutzt.

    Möglich das es am Anschluss liegt (DVI vs DP), habe mich da allerdings nicht vertieft. Es sollte schließlich auch mit DP funktionieren. Wenn ich Zeit habe hole ich diesen Test aber nach.


    Danke für deine bemühungen!
    Geändert von Flippus (12.12.2016 um 23:08 Uhr)

    "Wer die Freiheit aufgibt um Sicherheit zu erlangen, der wird am Ende beides verlieren."
    Benjamin Franklin

    •   Alt
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #12

    Mitglied seit
    04.05.2009
    Beiträge
    156

    AW: Sapphire Team Deutschland: Ist das deren ernst??

    Mhhhh... ok.
    Sieht doch gut aus?

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Unbenannt.png 
Hits:	61 
Größe:	1,54 MB 
ID:	930490

    Nur der Speicher zuckt ein wenig.

    Wie schaut das bei Dir aus?

    Beste Grüße
    Alex
    Geändert von Drauka (15.12.2016 um 11:22 Uhr)

  3. #13

    Mitglied seit
    04.05.2009
    Beiträge
    156

    AW: Sapphire Team Deutschland: Ist das deren ernst??

    Hier noch ohne das Log-Fenster (also alles minimiert).

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Unbenannt2.png 
Hits:	40 
Größe:	1,68 MB 
ID:	930499
    Nun macht auch der Speicher nix mehr.
    Was der eine Peak ist kann ich nicht genau sagen.

    Passt das so, oder versteh ich was falsch?

    Beste Grüße
    Alex

  4. #14
    Avatar von Flippus
    Mitglied seit
    05.06.2010
    Ort
    Bochum
    Beiträge
    109

    AW: Sapphire Team Deutschland: Ist das deren ernst??

    Hi Alex,

    danke für deine Tests aber ich glaube du hast das falsch vertsanden.
    Die werte Prozessortakt, Speichergeschwindigkeit sowie GPU-Temperatur sollten alle 0 anzeigen. Stattdessen sehe ich das der Prozessortakt und Speichergeschw. bei 300 Mhz sind. Die GPU temperatur kann ich auf deinen screenshots leider nicht einsehen, aber auch diese muss 0 anzeigen -- Als wäre die GPU komplett ausgeschaltet halt^^

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	sapph.png 
Hits:	30 
Größe:	27,6 KB 
ID:	931098

    Sieh dir nochmal meinen screenshot an:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	0o5cITp.png 
Hits:	32 
Größe:	21,4 KB 
ID:	931095

    Wie du siehst stehen die drei werte auf null
    Geändert von Flippus (19.12.2016 um 21:43 Uhr)

    "Wer die Freiheit aufgibt um Sicherheit zu erlangen, der wird am Ende beides verlieren."
    Benjamin Franklin

  5. #15

    Mitglied seit
    04.05.2009
    Beiträge
    156

    AW: Sapphire Team Deutschland: Ist das deren ernst??

    Ah ok, sorry. Es sah so nach Nulllinie aus.
    Ich klär das nochmal ab.

  6. #16

    Mitglied seit
    04.05.2009
    Beiträge
    156

    AW: Sapphire Team Deutschland: Ist das deren ernst??

    Tja, man kann nicht alles wissen... hier die Erklärung:
    Zero Core funktioniert laut Aussage der Kollegen in TW nur mit DVI, denn: Sobald die Verbindung über HDMI oder DP erfolgt ist automatisch der integrierte Soundprozessor aktiv. Somit kann ZeroCore nicht greifen.

    Beste Grüße
    Alex

Seite 2 von 2 12

Ähnliche Themen

  1. lan-teaming
    Von Stormbringer im Forum Internet und Netzwerk
    Antworten: 1
    Letzter Beitrag: 17.11.2007, 15:11
  2. SoF & BlackPearl Dream-Team auf der 1.AOCM
    Von SoF im Forum Bench-Sessions
    Antworten: 38
    Letzter Beitrag: 13.10.2007, 13:07
  3. Team Fortress 2: Video der Klassen
    Von Falk im Forum Actionspiele
    Antworten: 1
    Letzter Beitrag: 21.09.2007, 23:57
  4. HD2900GT bei Sapphire aufgetaucht!
    Von GoZoU im Forum User-News
    Antworten: 2
    Letzter Beitrag: 21.09.2007, 17:19
  5. Antworten: 4
    Letzter Beitrag: 20.08.2007, 22:07

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •