• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Xubuntu mit Logilink Soundbox UA0099 (extern über USB) - kein Sound an Mic und Line in

milesdavis

PCGH-Community-Veteran(in)
Xubuntu mit Logilink Soundbox UA0099 (extern über USB) - kein Sound an Mic und Line in

Hallo Leute,

ich hab im Partyraum bei uns nen alten Rechner flottgemacht mit Xubuntu drauf. Das ist ne abgespeckte Variante von Ubuntu, gerade für ältere Hardware ideal.
Wie es der Partyraum schon erahnen lässt, lasse ich da drauf meine Musik laufen. Die Stereoanlage ist neben dran damit verbunden (einfacher Klinkenstecker).
Zur Anlage gehört noch ein Plattenspieler und ich wollte mit dem PC dann parallel, wenn ich mal gerade da bin, auch die eine oder andere LP digitalisieren. Das mach ich über Line in und mit Audacity.

Mit dem Onboard-Sound schaffe ich es, Musik zu hören und gleichzeitig eine LP aufzunehmen. Jedoch ist die Aufnahmequalität wegen extremem Grundrauschen an Mic / Line in miserabel und die Aufnahme für meinen Geschmack unbrauchbar.

Meine Lösung:
Die USB-Soundbox UA0099 von Logilink. http://www.amazon.de/LogiLink-Dolby...ie=UTF8&qid=1398757227&sr=8-1&keywords=ua0099
Ich merke hier an, dass ich die schon bevor ich den Partyraum-PC hatte, gekauft hatte.

Diese wird von Xubuntu als "CM 106 Like Sound Device" erkannt. Die Ausgabe funktioniert einwandfrei, jedoch bekomme ich kein Signal am Eingang - weder Mic, noch Line in.

Das Xubuntu hab ich übrigens kürzlich auf die neueste Version geupdatet.

Ich möchte euch hier mit Details erst einmal verschonen.
Wer kann mir denn hierbei helfen?
Am besten per Teamviewer-Sitzung gleich draufschalten.

Viele Grüße,
miles
 

painleZ

PC-Selbstbauer(in)
AW: Xubuntu mit Logilink Soundbox UA0099 (extern über USB) - kein Sound an Mic und Line in

moinsen, bei mir hat es mal geholfen als ich kein Sound hatte, andere Sound Treiber extra zu installieren , nachm Neustart welch ein wunder Ging es auf einmal komischerweise.

und wenn etwas mit nvidia an hardware vorhanden ist , unbedingt davon auch alles installieren , also zusatztreiber.

war bei mir genauso komisch. Hatte Sound-in Kabel drin und es kam einfach kein Ton, keine musik, GAR NIX^^, selbst nach zig mal neustarten kam Nichts. Wie schon gesagt extra treiber installiert und es funzte.

Achja als hilfe diente dann www.google.de und halt das Ubuntuuser Forum ;) da bekommste echt alles her.

lg Painlez
 

painleZ

PC-Selbstbauer(in)
AW: Xubuntu mit Logilink Soundbox UA0099 (extern über USB) - kein Sound an Mic und Line in

aus reine neugierde würd ich erfahren obs geklappt hat ;)

LG Painlez
 
TE
milesdavis

milesdavis

PCGH-Community-Veteran(in)
AW: Xubuntu mit Logilink Soundbox UA0099 (extern über USB) - kein Sound an Mic und Line in

moinsen, bei mir hat es mal geholfen als ich kein Sound hatte, andere Sound Treiber extra zu installieren , nachm Neustart welch ein wunder Ging es auf einmal komischerweise.

und wenn etwas mit nvidia an hardware vorhanden ist , unbedingt davon auch alles installieren , also zusatztreiber.

war bei mir genauso komisch. Hatte Sound-in Kabel drin und es kam einfach kein Ton, keine musik, GAR NIX^^, selbst nach zig mal neustarten kam Nichts. Wie schon gesagt extra treiber installiert und es funzte.

Achja als hilfe diente dann Google und halt das Ubuntuuser Forum ;) da bekommste echt alles her.

lg Painlez

1. Nvidia-Zeug ist nicht dabei
2. extra treiber hab ich keine, oder kennst du welche?
3. wenn ich in google schon was gefunden hätte, wäre dieser Thread nicht nötig
4. bevor ich mich schon wieder irgendwo registriere, frage ich erstmal hier


aus reine neugierde würd ich erfahren obs geklappt hat ;)

LG Painlez

Bisher nicht. Habe ja bislang keine konkreten Tipps bekommen.

Mal per TeamViewer draufschauen wäre hilfreich!
 

Namaker

Software-Overclocker(in)
AW: Xubuntu mit Logilink Soundbox UA0099 (extern über USB) - kein Sound an Mic und Line in

Probier mal im Terminal alsamixer aus, dort kannst du mit F6 die Soundkarte wählen und die einzelnen Kanäle, falls sie gemutet sind, entmuten (brr scheußliches Wort :ugly:). Der Benutzer muss dafür in der Gruppe audio eingetragen sein, ist er bei Ubuntu aber glaub ich bereits.
Welches Programm nimmst du zum Aufzeichnen?
 
Oben Unten