X570 Aorus Elite -> BIOS resettet sich bei XMP

Noel1987

BIOS-Overclocker(in)
Versuche Mal das letzte BIOS zu nehmen bevor es auf die 5000er Reihe ging

Mein Schwager hatte einen 3700x und das aktuellste BIOS drauf auch ein Gigabyte Board
Cpu legte das komischste Taktverhalten an den Tag das ich je gesehen hatte
Boost lag bei 3.7 GHz und Base Takt bei 2.4 GHz
Das neuste ist noch immer das Beste
 

Noel1987

BIOS-Overclocker(in)
Ich würde die auch Mal tauschen
Aber mmn ohne das Netzteil auszuschalten sollte der BIOS Chip doch immer strom bekommen oder ?
Rbg Beleuchtung bleibt ja in vielen Fällen auch an
 
TE
TE
O

Outblast2010

Komplett-PC-Aufrüster(in)
resetteter Uhrzeit ?......hattest du das vorher schon mal erwähnt ?
Das wäre dann in der tat die Bat
Kann ja nicht die Batterie sein. Hatte das mit dem XMP schon mal versucht und dann für ein paar Monate gelassen. Uhrzeit war immer gleich. Er resettet ja das ganze BIOS, weswegen die Uhrzeit und Datum auf Werkszustand zurückgesetzt wird.
 

True Monkey

PCGHX-HWbot-Member (m/w)
Ok ....das macht Sinn
Außer sie ist ausgerechnet jetzt leer gegangen

Probier mal folgendes
Mach die einstellungen die Funzten ...die mit 1,38v
Und safe im Bios ein Profil
Ist zwar nicht die Lösung aber vereinfacht vieles bzw du mußt nur das Profil laden.
Und genau da interessiert mich ob das auf anhieb dann funzt ...das Profil
 

Gerry1984

Software-Overclocker(in)
:-):-P:devil: Willkommen im Club! Habe das gleiche board und sowas zickiges, was den Arbeitsspeicher angeht, ist mir in meiner Schrauberlaufbahn nicht unter die Finger gekommen...


:ugly::-D:lol:Mein Tip: Die Kompatibilitätsliste von Gigabyte kannst du getrost in die Tonne klopfen!! Das hat bei mir nicht mal mit den eigenen "Aorus 3600 Ram" funktioniert... Crucial, Ballistix (BL2K8G36C16U4B) habe ich nach 5x verschiedene Kit`s ausprobieren behalten. Läuft gut, aber alle paar Monate muss ich das Profil neu laden... Das Beste ist: Es war als Einziges nicht af der Kompatibilitätsliste...:P:lol:

Habe seit Jänner 2020 dieses Board mit einem Ryzen 5 3600 und Crucial Ballistix 32GB 3200Mhz CL16-18-18 in Betrieb. Damals das XMP geladen seidem läuft es stabil mit 3200MHz.

Ich habe schon von einigen Problemen mit RAM in Verbindung mit dem Aorus Elite X570 gehört, Corsair RAM war oft darunter, G.Skill seltener. Auf der sicheren Seite ist man mit Crucial Ballistix, das läuft fast immer problemlos und hat auch Übertaktungspielraum.
 
Zuletzt bearbeitet:
TE
TE
O

Outblast2010

Komplett-PC-Aufrüster(in)
So, nach zweieinhalb Monaten meld ich mich nochmal zurück. Sorry, dass nichts mehr kam, aber wie das Leben so spielt...

Jedenfalls hab ich heute noch einmal den Versuch unternommen. Im gleichen Atemzug hab ich das BIOS nochmal geflasht weil ich auch auf eine Powercolor 6800XT Red Devil geupgraded habe und SAM aktivieren wollte. Letzte Version ist sogar recht neu (06.09.21).

Ich hab das BIOS komplett auf Default Settings gestellt und dann nochmal XMP geladen.

Nun, der Rechner läuft jetzt mit mehreren Neustarts, zwischendrin zocken, bisschen Netflix usw. sauber durch. Gerade das letzte BIOS war bei Gigabyte mit "Ram Kompatibilität" gekennzeichnet.

Sonst wurde nichts weiter verändert. Weder der SoC, noch manuelle Timings oder sonst irgendwas.

Achso, und ich hab den Ram mal auf Bank A2 und B2 gesetzt. Auch im Handbuch stand, dass für maximale Performance diese beiden Bänke genutzt werden sollen. Vorher saßen sie auf A1 und B1.

Danke nochmal für die Hilfe.
 

IICARUS

Trockeneisprofi (m/w)
Freut mich das es nun mit diesem Bios läuft.

Übrigens stimmt es, das CPU-Z auch Samsung bezüglich der Chips ausgeben wird, aber ob es tatsächlich B-DIE sind, lässt sich nur mit dem Thaiphoon Programm auslesen. Da Samsung auch andere Chips verbaut haben kann.

Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.


Aber nur so mal als Info, da das wichtigste ist, dass es nun läuft.
 
Oben Unten