• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows stürzt dauerhaft ab

ojab

Schraubenverwechsler(in)
Guten Tag
Vor knapp 2 Monaten ist dieser fehler das erste mal aufgetreten, der PC stürtzt einfach ab und versucht neu zu startetn, Temperaturen und Treiber alle i.O.. Dies lief dann immer mal ein paar Minuten das er von selber hoch- und runterfährt von selbst ohne Teilweise überhaupt auf den Desktop zu kommen. Nach ein paar Tagen funktionierte wieder alles einwandfrei, darauf hin nochmal Treiber usw. alles überprüft, danach leif das ganze System wieder 2 Wochen.
Danach genau das selbe wieder, ich hab den PC knappe 2 Tage nicht anbekommen, aufgrund von dauerhaften abstürzen bevor überhaupt der Login kommt.(Dinge wie BIOS/oder dieses Problembehandlungs system funktionieren ohne absturz) und mittlerweile habe ich einfach keine Ahnung mehr was es sein kann, alle PC teile sind nämlich neu.

CPU: Ryzen 7 3700x
GPU: Gigabyte 2060 Super
Mainbord: ASUS ROG STRIX gaming b450f gaming
RAM: Corsair Dominater 32GB 3000MHz
CPU Kühlung: Thermaltake Water 360 AIO
Netzteil: Thermaltake smart 700W/Corsair (550W)
Festplatte: (geprüft laut Alternate i.O.) Samsung m2 nvme 1TB auf der sich Windows befindet
 
Zuletzt bearbeitet:

IsoldeMaduschen

Freizeitschrauber(in)
Hardware kann nach der Produktion fehlerhaft sein.
Ausschlussverfahren der einzelnen Hardware; Bios Update; Windows neu Installieren
 

Brexzidian7794

BIOS-Overclocker(in)
Eine frage ist das System vom Alternate oder war das ein Eigenbau von dir selber?
Ist am diesem System irgendwas übertaktet worden und gibts diese probleme auch in Standard Settings?

grüße Brex
 
TE
O

ojab

Schraubenverwechsler(in)
Sagen wir mal so, aktuell habe ich nicht mal ein Betriebssystem auf irgendeinem Speichermedium (auch über jedes Speichermedium mal einzeln Versuch zu installieren was auch nicht geht). Ich komme ja nicht mal dazu eine Windows Version zu erstellen da er vorher abstürzt
 
TE
O

ojab

Schraubenverwechsler(in)
Teile alles selber bestellt und zusammen gebaut, lief ja auch schon. Übertaktet wurde bisher nichts
 

Brexzidian7794

BIOS-Overclocker(in)
Beantworte erstmal bitte die frage(n) was man dir gestellt hat.Erst einmal muß herraus finden ob die Hardware überhaupt funktionfähig ist und das ohne fehler.
Nochmal,ist das einselbst gebautes oder ein feriggestelltes PC System über Alternate,das hat damit zu tun wegen Gewährleistung und Garantie?
Und wenn du,selber jetzt irgendwas machst an der Hardware intern und das unsachgemäss,dann kann Alternate verweigern das instandzusetzen oder Teile auszutauschen.,
Falls es eindeutige spuren gibts.oder wenn irgendwelche Siegel am PC Gehäuse/Seitenverkleidung aufgerissen oder fehlen.
Nur um das erstmal klar zustellen,danke.
 
TE
O

ojab

Schraubenverwechsler(in)
Teile alles selber bestellt und zusammen gebaut, lief ja auch schon. Übertaktet wurde bisher nichts
 

Brexzidian7794

BIOS-Overclocker(in)
Ok,alles klar.
Dann würde ich als erstes die Ram Module checken mit Memtest86 testen,dazu benötigst du einen USB Stick(bootbar)mit Rufus Tool kann man das machen.
Und die Memtest Anwendung auf dem USB Stick und über UEFI Bootoption den USB Stick starten.Und das läst du auch einige(2) Std.mindestens laufen.
Da werden unterschiedliche Testvarianten auf dem verwendeten Ram Modulen durchgeführt.Und es dürfen keine fehler vorhanden sein beim testen(die werden in rot angezeigt).
 
TE
O

ojab

Schraubenverwechsler(in)
Also ich habe jetzt nochmal ein wenig mit einem Kollegen geschaut, darauf hin haben wir das CSM im Bios deaktiviert dann konnte ich zumindest mal wieder Windows installieren und Festplatten formatieren/erstellen, grade dabei Treiber zu laden wieder abgestürzt.
Den RAM Test versuche ich gleich auch nochmal
 
TE
O

ojab

Schraubenverwechsler(in)
Also ich habe jetzt nochmal ein wenig mit einem Kollegen geschaut, darauf hin haben wir das CSM im Bios deaktiviert dann konnte ich zumindest mal wieder Windows installieren und Festplatten formatieren/erstellen, grade dabei Treiber zu laden wieder abgestürzt.
Den RAM Test versuche ich gleich auch nochmal
 
Zuletzt bearbeitet:
TE
O

ojab

Schraubenverwechsler(in)
Nach knappen 7:30h memtest86 Durchlauf zeigt er keinen Fehler beim RAM an...
 

Brexzidian7794

BIOS-Overclocker(in)
Gut,dann wissen wir jetzt das die Ram,s in Ordnung sind.
Deine M2 SSD ist das die Samsung EVO oder EVO Plus oder welche Serie?Und die steckt im oberen M2 Port,auf dem Mainboard oder?
Und wird sie auch im UEFI BIOS korekt angezeigt?Und wenn der obere M2 Slot genutzt wird,mußte auch drauf achten,M.2_1 Socket 3 im SATA- oder PCIE-Modus betrieben wird, und es werden SATA6G_5/6-Ports deaktiviert.
Also schau mal das das im UEFI BIOS auf PCI-E Modus läuft oder so einggestellt ist und die S-ata ports 5 und 6 sind nicht mehr nutzbar.Falls noch andere Datenträger/Laufwerke angeschlossen wurden,dann auf andere S-ata Port 1-4 anschließen.
Und Treiber&Co haste du es von der Boardhersteller Website heruntergeladen?Eine andere frage welche UEFI Bios Version hat das Board?Und welche Betriebssystem/Version wolltest du installieren?
 
TE
O

ojab

Schraubenverwechsler(in)
Ok scheinbar lag es wohl daran das die m2 mit den sata Anschlüssen nicht vertragen konnten, bisher läuft alles einwandfrei.
Danke für die Hilfe
 
Oben Unten