• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows (7) install auf SSD = ERROR?!

Wired

Software-Overclocker(in)
Da Mir in diesem Thread geraten die HDD zu tauschen kaufte Ich gleich ne SSD und zwar die CT500MX500SSD1.

Eingebaut war die auch schnell nur als es dann zur Installation von Windoof ging liefs Richtung Dead End.

Win Setup Boot von DVD, Bios auf AHCI = Fehlermeldung! 8x irgendwas
Win Setup Boot von DVD, Bios auf IDE = Fehlermeldung! 8x irgendwas
Win Setup Boot von DVD, Bios auf AHCI und SATA Treiber geladen (von USB Stick) = Fehlermeldung! 8x irgendwas
Win Setup Boot von DVD, Bios auf IDE und SATA Treiber geladen (von USB Stick) = Fehlermeldung! 8x irgendwas

Win Setup Boot von USB Stick, Bios auf AHCI = Fehlermeldung! 8x irgendwas
Win Setup Boot von USB Stick, Bios auf IDE = Fehlermeldung! 8x irgendwas
Win Setup Boot von USB Stick, Bios auf AHCI und SATA Treiber geladen (von 2. USB Stick) = Fehlermeldung! 8x irgendwas
Win Setup Boot von USB Stick, Bios auf IDE und SATA Treiber geladen (von 2. USB Stick) = Fehlermeldung! 8x irgendwas
Auch wurde schon versucht die OS installation von der HDD auf die SSD mit Acronis True Image von Crucial clonen= Fehlermeldung! :ugly:#

Das einzigste was ich jetz nur noch versuchen kann is mit Paragon 790 des Image auf die SSD zu clonen.

Was verdammt noch mal is das Hindernis!?


Bei den letzten 2 oder 4 Versuchen wars diese Fehlermeldung.


attachment.php
 

Anhänge

  • DSC_0003.JPG
    DSC_0003.JPG
    248,8 KB · Aufrufe: 116
TE
Wired

Wired

Software-Overclocker(in)
Nö aber so wie es aussieht werd Ich mir wohl eine neune HDD zusätzlich kaufen müssen. :/
 

DKK007

PCGH-Community-Veteran(in)
Was sagt denn CrystalDiskInfo zu den beiden Platten?

Welche Fehlermeldung gab es beim Klonen, vielleicht sagt die etwas mehr, als die vom Wininstaller.
 

PC-Bastler_2011

Volt-Modder(in)
Teste mal, ob du mit Parted Magic Partitionen anlegen, die Platte formatieren, etc kannst. Wenn das auch nicht geht, würde ich die SSD in die RMA geben, denn da ist dann ganz gewaltig was im argen
 

Inzersdorfer

Software-Overclocker(in)
Von der Windows DVD booten, nach dem Abfrageschirm für Sprache/Zeit.. auf NEXT klicken
jetzt Computerreparatur klicken, Win klicken, NEXT, in den Optionen Command Prompt klicken.

jetzt jeweils den fetten Text eingeben und in jeder Zeile [Enter] drücken:
list disk (zeigt die Nummern deiner Datenträger)
Gibt es mehrere Datenträger: versichere dich dir die richtige Nummer zu merken, ein guter
Anhaltspunkt ist die Größe, ansonsten droht Datenverlust.
select disk x (x ist die Datenträgernummer)
Für die Erste Partition:
create partition primary size=xxx align=256
(xxx ist die erwünschte Größe in MiB, gerundet auf die nächste Zylindergrenze)
Ohne size=xxx wird die Partition über den gesammten freien Bereich erstellt.
format quick fs=ntfs
assign letter=X (X ist der gewünschte Buchstaben)
 
TE
Wired

Wired

Software-Overclocker(in)
Also... was die SSD angeht so is die definitiv(!) OK, denn mittels des Win Setups kann man man die formatieren und auch Crystal Disk zeigt grün an nur was Ich noch immer nich versteh is ´warum sich Windows nich auf die SSD installieren lassen will ><, liegts daran was "wuselsurfer" schrieb, weil Mainboard zu alt is und es die Win Installroutine blockiert?

Nen Screen von CDI für die SSD folgt.

Edit: Screenshots von HDD und SSD (SSD unpartitioniert)

Seltsam is nur das nach dem anfertigen der Screenshots die SSD weder in HD Tune noch in CDI mehr auswähbar war. :what:

hdd-jpg.1035655
ssd-jpg.1035656
 

Anhänge

  • HDD.jpg
    HDD.jpg
    152,4 KB · Aufrufe: 120
  • SSD.jpg
    SSD.jpg
    154,6 KB · Aufrufe: 119
Zuletzt bearbeitet:

Inzersdorfer

Software-Overclocker(in)
>>Eine Partition auf dem Datenträger 0 konnte nicht formatiert werden....<<

184 Einschaltungen und 134 Betriebsstunden sind für eine neue SSD wohl ein bisserl viel.
 

razzor1984

BIOS-Overclocker(in)
Hallo,
mache einmal einen Secure Erase – Crucial sollte da Tools anbieten.
Wenn du dich mit Linux ein bisschen auskennst, kann man das recht komfortabel über den Terminal machen.
SSD Secure Erase - Thomas-Krenn-Wiki

Weiters kannst du auch einmal schauen, zu welchem Ergebnis gsmartcontrol im Extend Self-Test kommt.Die Smartwerte sind allesamt ok und zeigen keinen Defekt an.
GSmartControl :: Home & News

Beim Clonen von Systemen habe ich die beste Erfahrung mit Clonezilla gemacht.
Clonezilla download | SourceForge.net

Eine mögliche Fehlerquelle könnte vielleicht auch das Sata Kabel sein, einmal tauschen gegen eines von dem du zu 100% weißt,dass es funktioniert.
 

Decrypter

Software-Overclocker(in)
Tja, das Teil ist 13 Jahre alt.
Alterungsempfindliche Kondensatoren sind nicht verbaut, aber es wird nicht besser.

Das deutet auf unlesbare Sektoren hin.

Ich frage mich gerade, wie du auf die Idee kommst, das das Board 13 Jahre alt sein soll ?
Dem ist mitnichten so. Das GA-970A-UD3P in der Rev. 1.0 ist aus dem Jahre 2013, denn das BIOS F1 (First Release) ist vom 6.8.2013. Das ist auch schlüssig, da mit dem BIOS F1 auch die Vishera FX CPUs unterstützt werden.

War denn bei den Installationsversuchen von Windows 7 die neue SSD als alleine Platte angeklemmt ?
Nicht das die sterbende HDD hier möglicherweise der Übeltäter ist, die zu den Fehlermeldungen führt.
 
TE
Wired

Wired

Software-Overclocker(in)
Eine mögliche Fehlerquelle könnte vielleicht auch das Sata Kabel sein, einmal tauschen gegen eines von dem du zu 100% weißt,dass es funktioniert.
Hm... falls Du damit das Datenkabel meinst werd Ichs mal mit dem Kabel versuchen welches an der alten HDD hängt.
Aber was das clonen angeht so hätt Ich es lieber des OS rein neu zu installieren also von USB ISO oder eben Datenträger. Nur da ich denk das die Sache mit der SSD noch ne weile dauern könnt kaufte Ich mir ne neue HDD erst mal noch da hier wer auch mit das Mainboard als mögliche Fehlerquelle angegeben hat und Ich nich weis in wie weit dies zutreffen könnte.

Auch die Sektorgröße muss beim Klonen passen.
Selktorgröße, keine Ahnung welche des bei der alten HDD is!

War denn bei den Installationsversuchen von Windows 7 die neue SSD als alleine Platte angeklemmt ?
Nicht das die sterbende HDD hier möglicherweise der Übeltäter ist, die zu den Fehlermeldungen führt.
Also die HDD hatt Ich im Bios/UEFI vorher immer deaktiviert (Power down unter den SATA einstellungen) war des nen Fehler?

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

So wie es aussieht hab Ich gleich doch noch ein wenig mehr zu tun als nur die neue HDD einzubauen und Win drauf zu installieren. :ugly:
 
TE
Wired

Wired

Software-Overclocker(in)
Also die HDD hatt Ich im Bios/UEFI vorher immer deaktiviert (Power down unter den SATA einstellungen) war des nen Fehler?
Jaaaaaaa, der Fehler lag eindeutig daran! hab vorhin erfolgreich Windows 7 von der DVD auf die SSD installieren können. :wall:

Danke euch allen für die Hilfestellungen! :pcghrockt:
 

D0pefish

Software-Overclocker(in)
Hast du die neue SSD wenigestens gleich partitioniert? ^^Klar geht auch später noch aber mit dem Installer geht das zum Beispiel so, nach sicher vielen Mitlesern bekannter Methode:
Nur die Ziel-SSD anklemmen, sonst nichts. Installer idealerweise weil schneller von USB starten. Im komplett freien Bereich nun eine Partition anlegen, sagen wir 42 GB, ...machen lassen aber nichts selber Formatieren... dann den kompletten Rest mit 1 oder mehreren Partitionen bestücken, sagen wir also als Beispiel 2 Stück mit jeweils ca 220 GB. (Programme / Games)
Danach löscht man wieder die erste und eventuell schon angelegte Hilfspartitionen, klickt den leeren Bereich am Anfang an und klickt auf weiter ohne Formatieren, da das dann der Installer alleine macht... Später in der Windows-Datenträgerverwaltung dann die zwei großen Partitionen schnellformatieren. Mit dem Zustand kann man jederzeit recht easy wieder mit dem Installer von 7, 8 oder 10 die erste Partition plus Hilsgedöns löschen und Windows neu draufzimmern. Erspart einfach viel potenziellen Ärger und im Fall der Fälle geht's halt einfach schneller und spart zig überflüssige Threads im Forum plus wilde Spekulationen und Windows-Haterei. ^^
Hoffe mich einigermaßen verständlich gemacht zu haben. :D
 
Oben Unten