Windows 10 Bootschleife nach Inplace-Upgrade

S

StorageHunter-81

Guest
Hallo Leute!

Ich bin momentan ziemlich verzweifelt...

Nachdem ich für meine neue RTX 3080 Strix auch das Netzteil aufrüsten musste, war zunächst alles prima und die Leistung so wie ich sie erwartet hatte. Keine Probleme mit dem PC.
Da sich die RGB-Beleuchtung durch Asus Aura jedoch immer mal wieder von selbst verstellt oder angeht wenn es nicht soll, hab ich versucht das zu deinstallieren und sauber neu draufzubekommen. Natürlich ohne Erfolg.

Auch wenn die Asus-Dateien sicherlich keine Systemrelevanten sind, entschied ich mich mittels Iso-Image von Windows 10 für ein sogenanntes Inplace-Upgrade, das auch dazu dient, durcheinandergekommene Dateien und fehlerhafte Verknüpfungen zu kitten.
Schon sehr häufig an verschiedenen PCs gemacht und nie Probleme bekommen - sogar direkt im Betrieb der zu bearbeitenden M.2 SSD hatte ich das vor zwei Jahren schon einmal getan (also Laufwerk C).
Nachdem Windows also installiert hatte, mit "Behalten von Einstellungen und Apps", fing der Bootloop an und daraus gibt es seitdem kein Entkommen.
Eine Verbindung zum Problem mit der RGB-Software seh ich da aber nicht. Kann mich auch irren, ja.

Dann bootfähigen USB-Stick mit der 21H2-Iso von Windows 10 erstellt und versucht von "extern" zu reparieren.
Daraufhin kamen aber nur Meldungen wie auf den Fotos zu sehen sind.
"Scheinbar haben Sie ein Upgrade gestartet und einen Systemstart von den Installationsmedien durchgeführt."

Stick wieder raus, aber beim Booten bleibt es beim Versuch Windows' Änderungen rückgängig machen zu wollen, was aber wieder nur zum Reboot führt.
Dann den Abgsicherten Modus aufrufen wollen. Auch nichts.
Ich kann F8 oder Strg F8 oder Umsch F8 drücken und komme immer nur zu einem Auswahlscreen aller Bootmedien.
Reparaturoptionen führen zu gar nichts.
Ich habe Fälle mit demselben Bootloop-Verhalten im Netz gefunden, aber auch da keine Lösung oder überhaupt brauchbare Ideen finden können.

Die meisten Daten auf dem PC sind relativ zeitnah extern gesichert worden, allerdings nicht so aktuell ist meine Lesezeichenliste des Firefox, die mir nicht unwichtig ist und ich da aus dem Kopf nicht alles zusammenbekomme.
Natürlich wäre es toll, wenn ich einer Neuinstallation überhaupt aus dem Weg gehen könnte.
Ich habe noch zwei randvolle 4-TB-HDDs dran, die ich bestimmt nicht auch wieder neu (und leer...) einpflegen will.

Wie komme ich denn in den Abgesicherten Modus?? F4? F8? Geht alles nicht.
Falls ich überhaupt noch ins System käme, könnte ich vielleicht noch ein paar aktuellere Sachen retten, sofern ich doch alles neumachen muss.
Meine Hardware, so wie sie jetzt steht, ist unten in der Signatur zu lesen.
Windows 10 ist auf den heutigen Tag genau aktuell.

Falls sich jemand findet, der hier mehr Ahnung hat als ich und sich meldet, wäre ich wirklich dankbar!
Ich weiß echt nicht weiter...

LG - SH-81
 

Anhänge

  • 20221018_174623-min.jpg
    2,1 MB · Aufrufe: 7
  • 20221018_174926-min.jpg
    3,8 MB · Aufrufe: 7
  • 20221018_174912-min.jpg
    2 MB · Aufrufe: 5
Zuletzt bearbeitet von einem Moderator:

Tolotos66

Volt-Modder(in)
Cleaninstall!
Zitat"Nachdem Windows also installiert hatte, mit "Behalten von Einstellungen und Apps", fing der Bootloop an und daraus gibt es seitdem kein Entkommen."
Somit wurden auch die Probleme mit Drittanbietersoftware behalten.
Damit versucht? https://www.microsoft.com/de-de/software-download/windows10
Evt Bootloop, weil die anderen Speichermedien bei der Installation noch mi tangeschlossen waren. Lösung: Alle abklemmen und nur die OS-Platte dran lassen.
Gruß T.
 
TE
TE
S

StorageHunter-81

Guest
Danke.
Aber vor zwei Jahren hab ich das alles genauso gemacht. Einfach direkt im Livesystem eine Iso drübergebügelt und das System war danach auch wieder stabiler. Da gab es keinerlei Probleme.
Ich las noch, dass die Versionen identisch sein müssen,, was aber gar nicht geht, da die letzte Iso von Windows 10 eben die 21H2 ist und die kleineren Updates natürlich seit dem knappen Jahr ausgeliefert wurden. Eine neuere Iso existiert halt nicht.
Der Link von dir wäre die alternative Variante zu rufus. Ich hab mit rufus einen bootfähigen Stick erstellt.

Ich erstelle jetzt dieses MediaCreationTool und versuche es, wie du sagst, damit und klemme vorher die beiden HDDs E und F ab.
 
Zuletzt bearbeitet von einem Moderator:
TE
TE
S

StorageHunter-81

Guest
Muss ich erst noch mal alles anwerfen und dann probieren. Bin gerade an einem anderen PC, wo noch dieses Creation Tool erstellt wird.
Was könnte ich am Problem-PC eingeben, um zur cmd zu kommen?
Ich nehm an, dass das über diesen blauen Bildschirm mit den Reparaturoptionen geht.
 
TE
TE
S

StorageHunter-81

Guest
Also mit den HDDs abgeklemmt und über USB mit über MediaCreationTool erstelltem Windows 10 ist es auch nicht möglich. Kommt dieselbe Meldung wie auf meinem ersten Bild...

Reparatur (Updates deinstallieren, Starthilfe)...alles nur Fehler...

Letzte Chance Eingabeaufforderung.
Da steht: X:\ Sources>

Ok, dann geh ich mal die Schritte mit "fixmbr" usw. durch...
 
Zuletzt bearbeitet von einem Moderator:
TE
TE
S

StorageHunter-81

Guest
Hilft alles nichts. DISM und sfc fallen raus, da ich nicht mehr irgendwo reinkomme.
In der über die Reparaturhilfe zu erreichenden CMD, steht dann auch X:\Sources und nicht X:\windows, wodurch ich auch keinerlei Befehle geben kann.
Das ist hier echt der Supergau...

Das war's dann wohl. Trotzdem danke an alle die helfen wollten!
 
TE
TE
S

StorageHunter-81

Guest
So, nach langer Arbeit alles ganz neu gemacht und den Status aller Inhalte mittels Erinnerungen und HDD-Backup-Speicherungen soweit wieder rangeholt.
Nun gehen auch Corsair iCue und Asus Aura wieder Hand in Hand und auch die beiden Festplatten wurden sogar mit meiner Umbenennung gleich erkannt. Nun passt erst mal alles wieder.
Mal hoffen, dass das so bleibt.
 
Oben Unten