• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Was ist mein Defekt? EZ Debug Led Dram und Cpu leuchten durchgegehend

zry

Schraubenverwechsler(in)
Hallo, mein System lief bis geatern einwandfrei, bis mein Freund die Idee hatte, meinen Ram zu übertakten.
Gesagt getan und er hat den ddr4 2400er auf 2800 oder so getaktet ohne die Latenzen zu berücksichtigen.
Booten war nich mehr und wir resetteten den PC.
Dann kam das erste Problem, Windows war anscheinend beschädigt und die Windows Reperatur half nicht.
Cmos reset auch nicht
Kurz bevor ich davor war den Pc neu aufzusetzen tat ich den Ram raus und wieder rein und es fubktionierte wieder.
Ich hatte dann alle meine OC Einstellungen zurückgesetzt.
Mein Pc war aber komisch drauf, beim Spielen von GTA 5 stürtzte es(Das spiel) immer nach 10 min ab.
Wollte nochmal die Bios settings prüfen und zack mein Pc bootet nicht mehr kein post garnix.
Nur schwarzer bildschirm.
Cmos reset kabel geprüft alles.
Bisher sind meine Ergebnisse so :
-An der Graka liegt es nicht, selbst bei Ausbau und benutzung des Mainboard Hdmi outputs nix.

-Festplatte abgesteckt immer noch nix

Netzteil, cpu, mainboard oder ram einer davon sollte es sein.
Wobei ich denke, dass die Cpu eher weniger damit zu tun hat.
Ich denke entweder ist der Ram Riegel defekt oder das mainboard und halt das netzteil.
Wie gesagt leuchtet die EZ Debug LED bei Drak und Cpu durchgehend.

Ich werde mal die Tage versuchen einzelne Komponenten wie Ram einzeln zu prüfen aber bisjeztzt habe ich nur meine Ergebnisse und eure Ideen.
Mein System:
Mainboard: MSI B350 pro vdh
Grafikkarte: palit geforce gtx 1060 6gb
Cpu: ryzen 5 1400
Ram: crucial(genauer kann ich es net sagen) 1x 8gb 2400mhz
Netzteil: corsair vs550
 

Erdy

Kabelverknoter(in)
Oben Unten