• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Vodafone CableMax: nie die volle Leistung und kurze Verbindungsabbrüche

xBrokenWings

Schraubenverwechsler(in)
Vodafone CableMax: nie die volle Leistung und kurze Verbindungsabbrüche

Hallo zusammen,

ich bin UnityMedia Kunde seit mehreren Jahren. Zuletzt hatte ich den 2play 200 Tarif bei UnityMedia. Da es mich monatlich nur zwei Euro mehr kostet, entschied ich mich nun für die 1000 Mbit von Vodafone. Am Donnerstag kam die Vodafone Station an, die ich angeschlossen und nur kurz genutzt hab. Da ich einen Raspberry Pi mit Pihole aufsetzen und den DNS Server direkt am Router ändern möchte und nicht an allen Endgeräten, was die Vodafone Station ja nicht erlaubt, habe ich mir gestern eine freie (kein Branding) FritzBox 6591 Cable zugelegt. Die Freischaltung der Box dauerte bis heute Mittag, während man die mitgelieferte Vodafone Station gestern sofort nach dem Anruf für die Freischaltung deaktiviert hat, sodass ich bis zur Freischaltung kein Internet hatte. Ich habe leider keine Geschwindigkeitsmessungen mit der Vodafone Station gemacht, sodass ich nicht sagen kann, ob das Internet mit der mitgelieferten Vodafone Station besser lief.

Heute sind mir jedoch, nach der Freischaltung der FritzBox. mehrere Dinge aufgefallen. Ich habe seit heute Mittag mehrere Geschwindigkeitsmessungen durchgeführt. Sowohl mit dem SpeedTest Plus von UnityMedia als auch mit verschiedenen anderen Seiten. Die Geschwindigkeit lag dabei nie über 400 Mbit, meist zwischen 250 und 390 Mbit. Während einiger (nicht aller) Messungen, habe ich alle anderen Geräte von der Box getrennt (sowohl Ethernet als auch WLAN). Die Ergebnisse blieben gleich. Gemessen wurde an meinem Rechner (Windows 10, fertiges CAT7 25m Ethernet Kabel (kein gecrimptes) welches am LAN1 Port der FritzBox sowie am RJ45 an meinem MSI B350 Gaming Pro Carbon angeschlossen war) als auch an mobilen Geräten (Huawei P30 Pro, PinePhone, Xiaomi Mi 9T Pro). Als wäre das nicht schlimm genug, bricht die Verbindung willkürlich alle paar Sekunden kurz für einen Augenblick ab. Man merkt die Abbrüche bei VoIP (kurze Lags in den Stimmen), Steam Downloads und vorallem beim zocken (klassisches Rubberbanding, Gegner die auf der Stelle laufen). Man wird beim Zocken nicht vom Server gekickt und auch nicht im TeamSpeak disconnected, was wahrscheinlich daran liegt, dass es nur ganz kurze Aussetzer sind. Der Ping liegt zwischen 8 und 12ms und springt bei den Verbindungsabbrüchen auch nicht hoch. Multiplayer Games, bei denen es um Reaktionszeit geht sind dadurch unspielbar.

Ein letztes Problem betrifft die Benutzeroberfläche der FritzBox. Aus irgendeinem Grund kann ich die Benutzeroberfläche nicht über meinen Rechner aufrufen. Es funktioniert in keinem Browser. Sowohl über fritz.box als auch über die IP 169.254.1.1 funktioniert es nicht. Der angezeigte Fehler ist folgender: DNS_PROBE_FINISHED_NXDOMAIN. Auf allen anderen Geräten, unabhängig davon ob Ethernet oder WLAN, funktioniert die Benutzeroberfläche.

Erwähnenswert wäre vielleicht noch, dass ich momentan keinen Pi mit Pihole im Netzwerk habe. Alle gängigen DNS Server (Google, Cloudflare, Quad9, etc.) habe ich sowohl am PC (an dem gemessen wurde) als auch der FritzBox 6591 durchprobiert.


Vielen Dank an alle, die sich die Mühe gemacht haben und den Text bis hier her gelesen haben.

Mit freundlichen Grüßen,

xBrokenWings
 
Oben Unten