• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Vista SP1 erkennt DX9 und DX10 bei NfS: Most Wanted - Installation nicht!

B

boss3D

Guest
Hi,

Ich wollte mal wieder NfS: Most Wanted installieren und kaum nach dem Eingeben des Codes erhalte ich die Fehlermeldung, dass für die Installation DX9 od. höher benötigt wird. Ich habe DX9 und DX10 installiert, aber jedesmal die selbe Fehlermeldung. Irgendwie will das Game diese nicht erkennen!

Das Witzige ist jedoch:
Bevor ich irgendwelche Formen des SP1 (BETAs etc.) installiert hatte, ließ sich das Game problemlos installieren und zocken. Dann habe ich das Game deinstalliert, um Platz zu machen, für die Installation der ersten BETA des SP1. Danach ließ es sich nicht mehr installieren > oben genannte Fehlermeldung kam! Heute (19.03.2008) habe ich das finale SP1 installiert und dennoch kam wieder die Fehlermeldung. Auch zwischen den SP1 (BETA und Final) habe ich die Installation des Games versucht, aber auch ohne Erfolg.

Bitte um baldige Hilfe,

PS.: Sämtliche Systeminfos > siehe Signatur

MfG, boss3D
 

Adrenalize

BIOS-Overclocker(in)
Hast du mal versucht, bei der Setup.exe den Kompatibilitätsmodus zu aktivieren? Auf WinXP oder Win2000 als Einstellung?

Evtl. hilft es ja. Ansonsten bleibt dir wohl nur die Entfernung des SP, oder du packst dir noch ein WinXP auf die Platte. Würde mich nicht wundern, wenn der Installer einfach zu blöde ist, immerhin ists ein EA Game :ugly:
 
TE
B

boss3D

Guest
Also XP werde ich nicht mehr installieren, dafür bin ich einfach zu zufrieden mit Vista SP1! :D

SP1 deinstallieren bringt leider nichts. Ich habe ja versucht, das Game zu installieren, nachdem ich die BETA deinstalliert, und bevor ich das finale SP1 installiert habe.

Das mit dem Kompatibilitätsmodus bei der Setup.exe werde ich noch ausprobiere.
Danke für den Tipp.

MfG, boss3D
 
Zuletzt bearbeitet:
TE
B

boss3D

Guest
So, ich habe jetzt die Installation im Kompatibilitätsmodus versucht, allerdings ist auch damit die Fehlermeldung erschienen:

"Für die Installation wird DX9 oder höher benötigt" :wall: (Ich habe es sogar mit anderen Treiberversion versucht, um diesen als Fehlerquelle ausschließen zu können > 169.25 u. 174.16!)

Bitte helft mir schnell. Ich will das Game nicht aufgeben müssen!

MfG, boss3D
 
Zuletzt bearbeitet:
TE
B

boss3D

Guest
So, Problem gelöst! :D

Lösung

Danke an gulli:board-User "ghetto"!

MfG, boss3D
 
Zuletzt bearbeitet:
Oben Unten