• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Undervolting RTX 2080 speichert nur Spannung, nicht den Takt

xitsLioN

Schraubenverwechsler(in)
Moin,
da ich mittlerweile schon Stunden damit verbracht habe und auch allgemein nicht so die Ahnung davon haben, probiere ich es hier.

Ich habe meine RTX 2080 Gaming x Trio undervolted auf 1920MHz bei 925mV via MSI Afterburner mit einer Kurve. Profil ist als Profil 1 gespeichert, StartUp das beim Start von Windows Afterburner das Profil übernimmt, aktiviert.
Das Problem ist das trotzdem nur die angelegte Spannung, in meinem Fall 925mV gespeichert werden. Der Takt geht bei jedem PC Start minimal höher. Beispiel: Ich stelle 925mV 1920MHz ein. In-Game sind das bei mir 1905MHz, nur beim Start vom Spiel einen kurzen Peak auf 1920MHz. Beim nächsten PC sind es 1935MHz bei 925mV und In-Game sind das dann dauerhaft 1920MHz. Soweit noch alles gut.
beim dritten Start sind es dann 1950MHz bei 925mV, was 1935MHz In-Game sind. Folge sind Artefakte und ein Flimmern, da zu wenig Spannung für zu viel Takt - selbsterklärend. Vorhin ist es sogar mal von 1935MHz auf 1980MHz (Basis Takt) gesprungen, ohne die Spannung zu verändern.
Jetzt stelle ich mir aber die Frage: warum ist das so? Warum speichert es nur die Spannung und erhöht bei jedem PC Start minimal den Takt? oder springt von 1935MHz auf 1980MHz?

Ich habe die Undervolting Anleitung von ITraidDE auf Youtube benutzt und mittlerweile mehrfach geschaut, was ich mich unter anderem auch Frage, ist es egal wie weit ich mit der Shift Taste die Kurve absenke? Ich habe sie immer nur minimal von 1980 MHz auf 1920MHz abgesenkt und bin dann bei der gewünschten Spannung wieder bis 1920MHz hoch und habe das ganze "gespeichert", das es die Kurve anpasst. In dem Video von dem oben genannten YouTuber hab ich das Gefühl das er erstmal die Kurve x-beliebig absenkt. Kommt das auf das gleiche hinaus oder liegt bereits da mein Fehler? oder kann mir hier allgemein jemand sagen was ich falsch mache?
Ergebnisse waren echt gut, 65 Grad statt 73 Grad bei fast der gleichen FPS und vor allem meine Lüfter sind nicht mehr auf 80% gesprungen (was sie genau bei ich glaube 72 Grad machen und das unerträglich laut war für mich)

Vielen Dank und ich hoffe es kann mir jemand meine Frage/n beantworten. Als Anhang meine eigentlich aktuell eingestellte Kurve, die sich ständig verändert und 1920MHz In-Game entsprechen (1935 in Afterburner) Und meine (noch unangerührten) Einstellungen vom MSI Afterburner. Außer natürlich das für RTSS. Und sorry falls ich etwas verwirrend geschrieben habe, bin da noch recht neu dabei mit dem undervolten und hab das alles noch nicht so 100% verstanden.. Vielleicht lern ich ja gleich noch was dazu.

PC Daten:
CPU: Intel Core i7-9700K @ Stock
GPU: MSI GeForce RTX 2080 Gaming X Trio
RAM: G.Skill Trident Z RGB DDR4-3200 MHz 16GB
PSU: Seasonic Focus Plus Modular Platinum 750 Watt
SSD: Samsung 860 QVO 1000GB
Mainboard: Gigabyte Z390 Aorus Pro
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    1,2 MB · Aufrufe: 11
Zuletzt bearbeitet:

NatokWa

BIOS-Overclocker(in)
Îm großen und ganzen sagst du mit der Kurve : BISS zu dieser Spannung darf die GPU gehen mit dem Nebeneffekt das der "oberste" Spannungspunkt NICHT den Takt deckelt bzw. absolut fest zurrt. Die Karte "darf" von sich aus auch höher takten (und niedriger falls nötig) sofern sie mit dem gesetzten Volt-Limit stabil läuft (bzw. eben nicht, falls sie runter taktet), das ist seit Gen. Pascal schon so.

Je nach Game und Last können je nach Karte auch mehrere hundert Mhz unterschied sein, das ist völlig normal und bei der 3xxx'gen sogar noch ausgeprägter als bei deiner 2xxx'er .
 
TE
xitsLioN

xitsLioN

Schraubenverwechsler(in)
Danke für deine schnelle Antwort! Hab ich soweit verstanden. Heißt das also, solange die Kurve bei 925mV ist und ich meinen Takt bei z.b 1935 MHz habe und das stabil läuft, kann es gar nicht passieren das meine Karte zu wenig Saft bekommt und ich somit Artefakte bekomme? das pendelt den Takt wieder runter, auf die von mir angegebene Spannung, obwohl in Afterburner kurzzeitig mehr angezeigt wird? z.b 1980MHz oder 1950MHz. Weil Probleme hatte ich bisher nicht wirklich, hab mich nur gewundert warum sich der Takt ständig in Afterburner verändert, obwohl ich ihn gespeichert habe :D
 
Zuletzt bearbeitet:

NatokWa

BIOS-Overclocker(in)
Du kriegst Artefakte durch OC aber idr. niemals durch UV . Noch dazu meist durch VRAM-OC da ein instabiles OC der GPU selbst sie einfach abschmieren läst, das gleiche gilt für das UV nur das die meisten Karten dann einfach einen NOICH niedrigeren Takt als den eingestellten fahren um sich selbst lauffähig zu halten.

Also 2 Erkenntnisse für dich :

1. : Du wirst garantiert keine Artefakte bekommen da diese vom VRAM "produziert" würden, und dem kannst du nur den Takt bestimmen aber nciht die Spannung.
2. : Durch UV läuft die Karte "nur" nicht ganz so frei wie sie es sonst tun würde da du "nur" die Spannung wirklich fest legst, der Takt aber trotzdem weitgehend Frei von der Karte verwaltet wird. Kurze überschreitungen der festgelegten Spannung können schon mal vorkommen, diese dienen aber nur dazu die Karte bei doch zu hohem Takt Stabil zu halten und sie wieder im Takt zuu senken anstatt das sie gleich abschmiert -> Sicherungsfunktion die SEHR Praktisch ist.

Ergo : Du wirst IMMER Schwankungen im Takt haben, solange nichts abstürzt ist alles zu 100% in Ordnung.
 
TE
xitsLioN

xitsLioN

Schraubenverwechsler(in)
Super, danke für die ausführliche Erklärung. Wieder was dazu gelernt :daumen: Da bin ich dann definitiv beruhigt!
 
Oben Unten