• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Suche Hilfe: Mein Asus Prime Z370-A MB stellt zu hohe Spannungen für meinen i7-8700k ein

Bebo24

Komplett-PC-Aufrüster(in)
Suche Hilfe: Mein Asus Prime Z370-A MB stellt zu hohe Spannungen für meinen i7-8700k ein

Hallo Community,

ich wende mich an Euch, da ich mit meinem Latein echt am Ende bin. Ich habe mir schon alle einschlägigen Anleitungen durchgelesen und aus meiner Sicht Alles probiert, aber mein im Titel genanntes ASUS Board stellt immer sehr hohe Spannungen für meine Intel i7-8700K CPU ein. Dabei habe ich schon viel ausprobiert, neben den Stufen der Load Line Calibration von 1 bis 5 (momentan auf 1) und die VCore-Spannung auf "Auto", auch eine feste VCore, den Offset Mode und Adaptive Mode für die VCore-Spannung mit diversen Werten. Im Ergebnis war die VCore-Spannung für die CPU aus meiner Sicht immer zu hoch:

Ohne OC, VCore auf "Auto": VCore zwischen 0,624 und 1,376 V (alle Werte ermittelt mittels CPUID HWMonitor V1.35.0)
Ohne OC, Adaptive Mode, VCore 1,1 und Offset -0,1V: VCore zwischen 0,576 und 1,264 V
OC alle Kerne auf 4,7GHz, VCore auf "Auto": VCore zwischen 0,464 und 1,424 V
OC alle Kerne auf 4,7GHz, Adaptive Mode, VCore 1,1 und Offset -0,1V: VCore zwischen 0,414 und 1,360 V

Stelle ich im Adaptive Mode die VCore Spannung niedriger als 1,1 V ein, so werden meine Werte vom Bios ignoriert und es gilt "Auto" minus Offset-Spannung! Auch eine feste VCore-Spannung von 1,2 V wurde ignoriert!

Ach ja: Gemäß dem Artikel zum Undervolting der PCGH-Ausgabe 06/18 (auf Seite 48 ff) sollte die CPU bei 4,7GHz auf allen Kernen mit einer VCore von ca. 1,18 V laufen!

Ist es möglich dass HWMonitor die Spannung einfach falsch ausliest?

Ansonsten: Wie bekomme ich das MB zu niedrigeren Spannungen, da es meine niedriger eingestellten Werte für die VCore unter Last offensichtlich ignoriert?!

P.S.: Ich denke nicht, dass es daran liegt dass ich ein "schlechtes" Exemplar der CPU im "Chip-Roulette" erwischt habe. Denn bei Spannung auf "Auto" aber Takt auf allen Kernen auf 5,2 GHz hat meine CPU (bei einer VCore vom MB von 1,46V) immerhin einen Durchlauf des CPU-z Benchmarks geschafft (zugegeben danach mit Absturz), aber bei 5,0 GHz lief die CPU mit der gleichen vom Board automatisch eingestellten Spannung sogar dauerhaft stabil!

Ich bitte die eingefleischten OC- bzw. Spannungstweaker in diesem Forum eindringlich um Rat, da ich meine CPU auf allen Kernen auf wenigstens 4,7GHz laufen lassen möchte ohne sie wegen zu hoher Spannungen auf die Dauer zu schädigen!
 
Zuletzt bearbeitet:

DaveManCB

PC-Selbstbauer(in)
AW: Suche Hilfe: Mein Asus Prime Z370-A MB stellt zu hohe Spannungen für meinen i7-8700k ein

Suche mal die Einstellung "Loadline Calibration" raus undd stell die von Auto auf 4 oder 5 je nach wie stabil es läuft
 
TE
B

Bebo24

Komplett-PC-Aufrüster(in)
AW: Suche Hilfe: Mein Asus Prime Z370-A MB stellt zu hohe Spannungen für meinen i7-8700k ein

@DaveManCB: Danke für den Tipp. Habe die "Load Line Calibration" aber schon ziemlich zu Beginn meiner Bemühungen, die Spannung zu senken, auf manuelle Einstellungen umgestellt und Werte zwischen 1 und 5 ausprobiert, hat aber auch nicht wirklich geholfen.
 

J79-H

Schraubenverwechsler(in)
AW: Suche Hilfe: Mein Asus Prime Z370-A MB stellt zu hohe Spannungen für meinen i7-8700k ein

Hallo erstmal @community

@Bebo24 ist dein Problem mittlerweile gelöst? Wenn nicht versuch mal @4,7 allcore

SVID Behavior Best Case Scenario
CPU Core/Cache Voltage [Adaptive Mode]
Offset Mode Sign [-]
Additional Turbo Mode CPU Core Voltage [1.190]
Offset Voltage [0.020]
CPU VCCIO Voltage 0.95000
CPU System Agent Voltage 1.05000
Loadline Calibration 1

Internal Cpu Power Management
IA AC Load Line 0.01
IA DC Load Line 0.01

Spannungen sind von meiner Cpu, da musst halt ausloten was deine braucht. Achja und Bios sollte aktuell sein(0616)
 
Zuletzt bearbeitet:
TE
B

Bebo24

Komplett-PC-Aufrüster(in)
AW: Suche Hilfe: Mein Asus Prime Z370-A MB stellt zu hohe Spannungen für meinen i7-8700k ein

@J79-H: Erst einmal Danke für Deine Antwort. Habe einige Deiner Werte auch ausprobiert, aber z.B. bei der "Internal CPU Power Management" sind die Werte für die IA Load Line in meinem Bios in mOhm mit Wertebereich zwischen 0 und 68 - da passten Deine 0,01 einfach überhaupt nicht, also habe ich die Finger davon gelassen. Die von Dir genannten Werte für VCCIO und System Agent habe ich zwar ausprobiert, die sind aber für mein System zu niedrig und damit ist mein Rechner immer beim Windows-Start eingefroren. Also habe ich die dann wieder auf Auto gestellt, denn um diese Spannungen ging es mir ja ohnehin nicht, sondern um die VCore die auch damit immer noch zu hoch lag, auch die von Dir vorgeschlagenen Werte für den Adaptive Mode waren da leider keine Lösung.

@Community: Das Problem hat sich gelöst. Ich habe nachdem ich Alles nochmal auf "Auto" gestellt hatte einmal die automatische Übertaktung vom Bios gestartet. Und warum auch immer - normalerweise sollten damit die Spannungen ja höstens steigen aber nicht sinken - sind die Werte für meine VCore auch auf "Auto" jetzt ok (0,6 bis 1,248 V bei allcore@4,7). Mit etwas Feintuning im Adaptive Mode lässt sich die VCore auch beim allcore@4,7 unter 1,2V halten. Damit ist mein Problem also gelöst! :)

Das Ganze ist für mich aber auch sehr merkwürdig und ich kann mir das momentan nur so erklären, dass da bei der VCore-Spannungsversorgung irgendwas falsch kalibriert war und dass dann das Bios beim Austesten für das automatische Übertakten dies richtig kalibriert hat.
 
Zuletzt bearbeitet:

J79-H

Schraubenverwechsler(in)
AW: Suche Hilfe: Mein Asus Prime Z370-A MB stellt zu hohe Spannungen für meinen i7-8700k ein

Das Board ist sowieso etwas zickig^^
Bezüglich IA AC/DC loadline: Die sollte man auch nur bei adaptive nutzen. Die 0.01 passen schon sollte man auch nix anderes einstellen. Würd dir trotzem raten die Spannungen im Auge zu behalten (hwinfo) und die System Agent und VCCIO auszuloten. Bei mir legt das Board da auf Auto um 1.2V bei beiden an obwohls mit 0.95 und 1.05 läuft^^
Zusätzlich solltest beachten das nach der Automatischen Übertaktung die Loadline Calibration auf Auto gesetzt ist.
 
Zuletzt bearbeitet:
TE
B

Bebo24

Komplett-PC-Aufrüster(in)
AW: Suche Hilfe: Mein Asus Prime Z370-A MB stellt zu hohe Spannungen für meinen i7-8700k ein

J79-H, danke für Deine erneute Antwort.

Das Board ist sowieso etwas zickig^^
Bezüglich IA AC/DC loadline: Die sollte man auch nur bei adaptive nutzen. Die 0.01 passen schon sollte man auch nix anderes einstellen. Würd dir trotzem raten die Spannungen im Auge zu behalten (hwinfo) und die System Agent und VCCIO auszuloten. Bei mir legt das Board da auf Auto um 1.2V bei beiden an obwohls mit 0.95 und 1.05 läuft^^
Zusätzlich solltest beachten das nach der Automatischen Übertaktung die Loadline Calibration auf Auto gesetzt ist.

Dass das Board etwas zickig ist, das würde ich sofort unterschreiben. Habe jetzt nochmal mit einem haufen Werten rumgespielt, und jetzt bei OC @4,7GHz all cores und RAM per XMP auf 3GHz folgende Werte eingestellt:

SVID Behavior Best Case Scenario
CPU Core/Cache Voltage [Adaptive Mode]
Offset Mode Sign [-]
Additional Turbo Mode CPU Core Voltage [1.190]
Offset Voltage [0.020]
CPU VCCIO Voltage 1.00
CPU System Agent Voltage 1.10
Loadline Calibration 1

Damit läuft es bei mir stabil und und die VCore liegt damit bei mir zwischen 0,576 und 1,216 V. Sollte wohl somit ok sein.
 
TE
B

Bebo24

Komplett-PC-Aufrüster(in)
AW: Suche Hilfe: Mein Asus Prime Z370-A MB stellt zu hohe Spannungen für meinen i7-8700k ein

Nachtrag:

Nach einer gewissen Zeit lief das System mit diesen Einstellungen leider nicht mehr stabil. Es war mir dann aber zu lästig wieder Alles neu auszuloten, daher habe ich nur folgende Änderungen vorgenommen:

SVID Behavior: Regular Case Scenario
CPU Takt: auto
CPU vCore: auto
CPU VCCIO: 1,0625 V
System Agent: 1,1250 V

Ich brauche derzeit kein OC und mir war das ständige Rumgemurkse mit der CPU vCore-Spannung einfach zu lästig und so läuft es immerhin stabil mit einer vCore von maximal 1,2 V bzw. CPU VID von maximal 1,230 V.
 
Zuletzt bearbeitet:
TE
B

Bebo24

Komplett-PC-Aufrüster(in)
AW: Suche Hilfe: Mein Asus Prime Z370-A MB stellt zu hohe Spannungen für meinen i7-8700k ein

So, habe jetzt doch nochmal länger mit den Bios-Einstellungen zu Takt und Spannung gespielt, und jetzt für mich folgende stabile Werte gefunden:

CPU-Takt: all Core 4,7 GHz
AVX Offet [2] (--> Takt bei AVX Anwendungen wie z.B. Prime nur 4,5 GHz)
SVID Behavior: Best Case Scenario
CPU Core/Cache Voltage [Adaptive Mode]
Offset Mode Sign [-]
Additional Turbo Mode CPU Core Voltage [1.200]
Offset Voltage [0.010]
CPU VCCIO Voltage [1.10]
CPU System Agent Voltage [1.20]
Loadline Calibration [2] (So stellt es auch ASUS automatisch ein)

Damit liegt bei mir - laut HWinfo64 - die vCore zwischen 0,624 und 1,232 Volt und die Core VID zwischen 0,640 und 1,255 Volt. Ich denke das passt soweit und hoffe dass das System mit diesen Werten jetzt auch dauerhaft stabil bleibt (Stabilitätstests mit CPU-Stresstest von CPU-z für 4,7 GHz und Prime95 - small FFTs - für 4,5 GHz haben gepasst).
 

mcmarky

Software-Overclocker(in)
AW: Suche Hilfe: Mein Asus Prime Z370-A MB stellt zu hohe Spannungen für meinen i7-8700k ein

Demnach ignoriert das Board deine Turbo Mode Vcore Einstellung mit 1,2V, wenn unter Last 1,23V anliegen....
 
Oben Unten