• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Starkes Monitor Flimmern und einbrennen

Elverias

Schraubenverwechsler(in)
Hallo Freunde, ich hoffe ich bin hier richtig.

Ich musste meine RTX 2070 heute entfernen. Als Ersatz habe ich noch eine GT710 (für Multi-Monitor-Setup) und die iGPU meines i7-8700k. Meinen Hauptmonitor (LG 27GL850-B) an die iGPU und die anderen beiden an die GT710. Ich bemerkte dann ein starkes Flimmern des Bildes und ich konnte noch ein "Ghosting" vom BIOS eingebrannt im Monitor sehen. Das einbrennen hatte ich nach 2-3 mal an-ausschalten des Monitors behoben. Fürs erste zumindest, da ich dann ein paar Dinge erledigen musste. Als ich nach Hause kam, hatte ich den Monitor von der iGPU an die GT710 gewechselt aber auch hier noch immer das starke Flimmern und ich konnte wieder etwas eingebranntes erkennen, was ich zuvor offen hatte.

Zunächst dachte ich, dass das Problem sei aufgrund diverser Treiber entstanden aber nachdem ich die Videoquelle geändert hatte, war das Problem noch immer da. Das Flimmern kriege ich nicht auf die Kamera aber dafür das eingebrannte. Das zuletzt eingebrannte ging nach 10 Minuten off-time auch nicht weiter weg. Während ich das Flimmern während des Betriebes kaum erkennen kann, dafür mit der Kamera, kann ich es beim Anschalten (ohne eine Videoquelle) auch sehr deutlich ohne die Kamera erkennen, da hier das Bild nicht flimmert.

Ich habe bereits versucht:
Treiber Update durch Win10 Update
VGA Treiber manuell von Intel geladen
Auflösung von 1440p auf 1080p geändert (Flickern wurde stärker)
Widderholungsrate von 144Hz auf 60Hz geändert (Flickern wurde stärker)
Von DisplayPort auf HDMI gewechselt - und die zwei Schritte zuvor wiederholt
Von der iGPU zur GT710 gewechselt per HDMI
Adaptive-Sync in den Monitoreinstellungen deaktiviert
Monitor auf Werkseinstellungen zurückgesetzt (wurde zuvor aber auch schon nichts verändert)
Stromkabel für 10 Minuten entfernt

Bevor ich die RTX entfernte, lief alles wunderbar mit dem Monitor.

Edit: ich hatte den Monitor noch angeschlossen aber in den NVIDIA Einstellungen deaktiviert. Nachdem ich den Monitor nach gut 20 Minuten wieder angeschaltet habe, war das eingebrannte weg UND ich hatte KEIN Flickern mehr. Aus irgendeinem Grund war die Auflösung jedoch auf 4k. Als ich auf die ursprüngliche Auflösung ging, begann das Flickern wieder. Als ich die Änderung daraufhin ablehnte und wir wieder zurück auf die 4k sind, blieb das Flickern bestehen.

Bilder vom Einbrennen:
Recommented content - Imgur An dieser Stelle findest du externe Inhalte von Imgur. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
 
Zuletzt bearbeitet:
TE
E

Elverias

Schraubenverwechsler(in)
Amazon hatte das Amazon Konto gesperrt, mit dem ich den Monitor gekauft habe und kann daher angeblich nichts machen. Habe ich jetzt wirklich Edelschrott?
 
Oben Unten