SSD Corsair Force GT 120Gb

Mainstream

Schraubenverwechsler(in)
Hallo, bin neu hier und hoffe auf Hilfe =)

Ich habe mir vor 1-2Tagen eine Corsair Force GT 120Gb ( Read 555Mb/s - Write 515 Mb/s ) zugelegt, leider gottes erhalte ich bei AS SSD Benchmark eine meiner Meinung nach schlechte Wertung bzw. ungenügende Werte.
Soweit habe ich eigtl alles richtig eingestellt, habe unter anderem dieses Tutorial gelesen ~ aber wie gesagt immer noch ungenügende Werte. Habe nun vor ein paar Minuten auch extra Windows 7 x64 Ultimate auf meine SSD Festplatte installiert, aber ohne jegliche verbesserung der Leistung.

Screenshot von AS SSD Benchmark
Klick mich



System ~ falls es relevant sein sollte!

i7 - 930 @ 2,8Ghz
12 Gb-Ram @ 1066 Mhz
Gtx 560ti 448 Cores
2 Sata Festplatten mit jeweils 1TB Speicher



Gruß, Mainstream
 

dgcss

Software-Overclocker(in)
Die Gt ist eine Sandforce Platte. Die kannst du nicht mit ASS unter realen umständen Testen.

ASS schickt paketdaten zu deiner SDD. Da du sandforce hast macht dein SF schon automatisch eine Konvertierung bzw Bündelung der Daten. Da das doppelte arbeit ist eine Eine Datei zu packen/bündeln und nochmal zu bündeln hast du natürlich im umkehrschluss eine schlechtere Bewertung wie marvell chipsätze.

Du benötigst ein Programm mit 0-Fill was keine gepackten Daten sendet.
Nimm ATTO oder Crystal Disk Mark

kannst ja mal Googlen nach "Sandforce Wiki" "Marvell Wiki" vll verstehst du das dann bisl besser
 
TE
TE
M

Mainstream

Schraubenverwechsler(in)
Danke dir ersteinmal für deine so fixe Antwort =)

Ich werd mir mal ATTO und Crystal Disk Info/Mark anschauen und euch ggf. Screenshots posten

Gruß, Mainstream


/Edit:

Hab mir mal die 2 Programm installiert, leider weis ich nicht so recht mit ATTO umzugehen ~ Crystaldiskinfo enthält auch viele Informationen die für mich Neuland sind. Im endeffekt fast identische Wertung.

Screenshots:
Klick mich Klick mich

/Edit:

Gibts eine Möglichkeit über "Everest" oder andere Programme zu sehen, ob die SSD auch aktuell an einen SATA-3 "Port?" anliegt? .
Es ist leider nicht wirklich ersichtlich für mich, da ich in meinen Gehäuse 4 Festplattenschächte habe und im Endeffekt alle Festplatten durch eine Platine verbunden sind.
 
Zuletzt bearbeitet:

dgcss

Software-Overclocker(in)
ähhm :)
Du solltest Crystal disk Mark <- Installieren
Crystal disk Info <- ist ein Diagnose Tool für infos über den zustand etc :)

Gibts eine Möglichkeit über "Everest" oder andere Programme zu sehen, ob die SSD auch aktuell an einen SATA-3 "Port?" anliegt? .
Es ist leider nicht wirklich ersichtlich für mich, da ich in meinen Gehäuse 4 Festplattenschächte habe und im Endeffekt alle Festplatten durch eine Platine verbunden sind.
Ja bei Crystal Disk INFO haste oben in der Mitte stehen "Übertragungsmodus".
SATA / 150 = SATA 1 / PATA
SATA / 300 = SATA 2
SATA / 600 = SATA 3 (Daran ist deine GT angeschlossen und hat eine Transferrate eines SATA 3 ports

EDIT::::::::::::::::::

Bei Crystal Disk Mark haste deine Norm HDD getestet (1GB Partition) und nicht deine SSD
 
Zuletzt bearbeitet:
TE
TE
M

Mainstream

Schraubenverwechsler(in)
Hehe, schon aktuallisiert =) ~ hatte mich bzg. Info/Mark verlesen.

Hm Also ist die SSD an einen SATA-3 Port aber bringt nicht umbedingt die nötige Leistung die eigtl. versprochen wurde... oder interpretiere ich die Wertung von Crystal Disk Mark falsch?


Gruß, Mainstream
 
TE
TE
M

Mainstream

Schraubenverwechsler(in)
@Dgcss ~ in Crystal Disk Mark habe ich meine SSD getestet siehst ja oben an der maximalen Datenmenge (C:/ 20% 23/112Gb) oder bin ich jetzt total verwirrt ?!?!

gruß, Mainstream
 
Zuletzt bearbeitet:

dgcss

Software-Overclocker(in)
ne sorry war mein fehler :) bisl viel im Hintergrund :) hast du den Check via den "All" Button gemacht ? Macht der 5 Durchgänge oder jeden test nur 1x

Also das ist wirklich ein wenig mager. war AHCI von anfang an aktiviert oder hast du es nachträglich gemacht ?

EDIT Stell mal oben neben "ALL" auf 5.
Norm müsste die so benches von 450/500 erreichen
 

mayo

BIOS-Overclocker(in)
Mainstream schrieb:
@Dgcss ~ in Crystal Disk Mark habe ich meine SSD getestet siehst ja oben an der maximalen Datenmenge (C:/ 20% 23/112Gb) oder bin ich jetzt total verwirrt ?!?!

gruß, Mainstream

Nee bist du nicht! Alles i.o.
Hast du wirklich alle Einstellungen aus dem Wiki übernommen?

Ich hab mit meiner ocz V3 fast Full Speed und bin mit einem mainboard umgezogen ohne Windows neu zu installieren.

Vielleicht hast du eine "Kleinigkeit" übersehen...
 
TE
TE
M

Mainstream

Schraubenverwechsler(in)
AHCI ~ war von anfang an aktiviert zumindestens im Bios ~ wüste nicht wo sonst noch.


Benchmark Screenshots ~

Atto @ 256Mb parts
Klick mich

CrystalDiskMark @ 500Mb parts
Klick mich


Alle 2 Benchs kommen nicht an die angebenen Werte des Herstellers heran (Read 555Mb/s Write 515Mb/s)

Gruß, Mainstream


Edit:

Nee bist du nicht! Alles i.o.
Hast du wirklich alle Einstellungen aus dem Wiki übernommen?

Ich hab mit meiner ocz V3 fast Full Speed und bin mit einem mainboard umgezogen ohne Windows neu zu installieren.

Vielleicht hast du eine "Kleinigkeit" übersehen...


Soweit eigtl. schon habe die Dienste deaktiviert, habe über Cmd alle nötigen Commands geben, habe in der registry die Einträge geändert usw.
:/

Gruß, Mainstream


Edit:

Dgcss - sehe gerade du hast in deinen 2. PC die selbe SSD verbaut ~ was für Benchmark Werte hast du mit der?
PC-Nr. 2 AMD Bulldozer FX 8120 8x 3,10 Ghz// 16 GB HyperX 1866MHz (4Dimm)// Gigabyte 990FXA-UD3 // 2x Asus 6950 Direct CU II 1GB// 1x SSD Corsair GT 120GB
 
Zuletzt bearbeitet:

dgcss

Software-Overclocker(in)
wie gesagt bekomme mit Crystal 450/500 werte hin

Hab den PC grad nicht vor mir (Verliehen) aber iwo hatte ich n screen von meiner GT Gepostet

EDIT:
Hier ist der Alte Thread. Da war die SSD allerdings noch im IDE Mode. Im AHCI war sie durch Trim und co noch ein wenig schneller
http://extreme.pcgameshardware.de/l...eries-oder-die-ocz-120gb-vertex-3-series.html

Sonst schau mal nach einer neuen Firmware. evtl behebt sie ja dein Flaschenhals oder schliesse sie an einem Anderen SATA Port an.

Meist hast du 2-3 Verschiedene Controller auf dem Board
 
Zuletzt bearbeitet:
TE
TE
M

Mainstream

Schraubenverwechsler(in)
Habe die SSD nun schon in 3/4 Ports gehabt und konstant gleiche Werte ~ aktuellste Firmware ist auch schon drauf.

Ich weis nicht worans liegen soll :( ~ zu mal andere mit der selben SSD Werte von 400MB/s+ erhalten

Gruß, Mainstream
 

dgcss

Software-Overclocker(in)
schonmal die aktuellen chipsatz & raid treiber von deinem Board installiert (von der Homepage runtergeladen) oder dein Bios geflasht ?
 
TE
TE
M

Mainstream

Schraubenverwechsler(in)
Aktuellen Chipsatztreiber habe ich drauf ~ Raid muss ich fix überprüfen. Habe nun mal aus jucks SMART deaktviert ~ leider fand ich die Option Cool&Quiet nicht im Bios - wurde wahrscheinlich durch EIST abgelöst who knows...

Editiere gleich noch mal, wenn sich was ergibt.

Gruß, Mainstream


Edit: ich schalte mal EIST im Bios aus maybe bringts was - bg-

Edit: Eist deaktiviert ~> SSD immer noch langsam <.<
 
Zuletzt bearbeitet:

mayo

BIOS-Overclocker(in)
Das ist wirklich etwas seltsam bei dir, ich hab mal meine ocz gebenched.
Die Ergebnisse sind nicht so dolle, da ich während des "benches" 10 Tabs im Browser auf habe und eine BD gemounted.

Mir fällt jetzt auch nichts anderes ein. Hast Du schonmal alle anderen Laufwerke abgeklemmt und die nur die SSD am SATA6gb getestet? Evtl. hat dein Mobo da Durchsatz Probleme. Das wäre dann allerdings sehr seltsam.
 

Anhänge

  • ocz__v3_240.png
    ocz__v3_240.png
    102,7 KB · Aufrufe: 88

leahim

Schraubenverwechsler(in)
Hi!

Habe hier bei einem Komplett neuen PC das selbe Problem sogar komplett frisches Windows7 Image aufspielen nichts gebracht.

Mein Sys:
Sabertooth p67
Intel i7 2600 k
corsair 8gig ram
GTX 570
und eben die Corsair force gt 120gb

Komisch ist nur das beim ersten Crystaldiskmark test die werte etwas besser waren jedoch alle anderen unter 300mb/s.
Werte:

-----------------------------------------------------------------------
CrystalDiskMark 3.0.1 x64 (C) 2007-2010 hiyohiyo
Crystal Dew World : Crystal Dew World
-----------------------------------------------------------------------
* MB/s = 1,000,000 byte/s [SATA/300 = 300,000,000 byte/s]

Sequential Read : 340.502 MB/s
Sequential Write : 108.790 MB/s
Random Read 512KB : 363.980 MB/s
Random Write 512KB : 108.795 MB/s
Random Read 4KB (QD=1) : 33.647 MB/s [ 8214.7 IOPS]
Random Write 4KB (QD=1) : 75.690 MB/s [ 18478.9 IOPS]
Random Read 4KB (QD=32) : 182.473 MB/s [ 44549.0 IOPS]
Random Write 4KB (QD=32) : 108.567 MB/s [ 26505.5 IOPS]

Test : 100 MB [C: 30.0% (33.5/111.7 GB)] (x2)
Date : 2012/03/01 20:32:56
OS : Windows 7 Ultimate Edition [6.1 Build 7600] (x64)


-----------------------------------------------------------------------
CrystalDiskMark 3.0.1 x64 (C) 2007-2010 hiyohiyo
Crystal Dew World : Crystal Dew World
-----------------------------------------------------------------------
* MB/s = 1,000,000 byte/s [SATA/300 = 300,000,000 byte/s]

Sequential Read : 274.676 MB/s
Sequential Write : 134.640 MB/s
Random Read 512KB : 261.577 MB/s
Random Write 512KB : 135.524 MB/s
Random Read 4KB (QD=1) : 30.032 MB/s [ 7332.1 IOPS]
Random Write 4KB (QD=1) : 65.361 MB/s [ 15957.4 IOPS]
Random Read 4KB (QD=32) : 123.215 MB/s [ 30081.9 IOPS]
Random Write 4KB (QD=32) : 123.465 MB/s [ 30142.9 IOPS]

Test : 500 MB [C: 37.3% (41.6/111.7 GB)] (x2)
Date : 2012/03/05 0:01:20
OS : Windows 7 Ultimate Edition [6.1 Build 7600] (x64)

Mfg leahim
 

dgcss

Software-Overclocker(in)
Komisch ist nur das beim ersten Crystaldiskmark test die werte etwas besser waren jedoch alle anderen unter 300mb/s.
Werte:

Das ist normal das nur der Obere Wert auf 500 etc kommt. das ist bei marvell und ASS auch nicht anders.
Nur bei dir ist mir aufgefallen das du sie an einer SATA II anbindung nutzt... warum ? Ausserdem würd mich mal interessieren ob deineauf AHCI läuft.
 

mayo

BIOS-Overclocker(in)
Hi!

Habe hier bei einem Komplett neuen PC das selbe Problem sogar komplett frisches Windows7 Image aufspielen nichts gebracht.

Mein Sys:
Sabertooth p67
Intel i7 2600 k
corsair 8gig ram
GTX 570
und eben die Corsair force gt 120gb

Komisch ist nur das beim ersten Crystaldiskmark test die werte etwas besser waren jedoch alle anderen unter 300mb/s.
Werte:

-----------------------------------------------------------------------
CrystalDiskMark 3.0.1 x64 (C) 2007-2010 hiyohiyo
Crystal Dew World : Crystal Dew World
-----------------------------------------------------------------------
* MB/s = 1,000,000 byte/s [SATA/300 = 300,000,000 byte/s]

Sequential Read : 340.502 MB/s
Sequential Write : 108.790 MB/s
Random Read 512KB : 363.980 MB/s
Random Write 512KB : 108.795 MB/s
Random Read 4KB (QD=1) : 33.647 MB/s [ 8214.7 IOPS]
Random Write 4KB (QD=1) : 75.690 MB/s [ 18478.9 IOPS]
Random Read 4KB (QD=32) : 182.473 MB/s [ 44549.0 IOPS]
Random Write 4KB (QD=32) : 108.567 MB/s [ 26505.5 IOPS]

Test : 100 MB [C: 30.0% (33.5/111.7 GB)] (x2)
Date : 2012/03/01 20:32:56
OS : Windows 7 Ultimate Edition [6.1 Build 7600] (x64)


-----------------------------------------------------------------------
CrystalDiskMark 3.0.1 x64 (C) 2007-2010 hiyohiyo
Crystal Dew World : Crystal Dew World
-----------------------------------------------------------------------
* MB/s = 1,000,000 byte/s [SATA/300 = 300,000,000 byte/s]

Sequential Read : 274.676 MB/s
Sequential Write : 134.640 MB/s
Random Read 512KB : 261.577 MB/s
Random Write 512KB : 135.524 MB/s
Random Read 4KB (QD=1) : 30.032 MB/s [ 7332.1 IOPS]
Random Write 4KB (QD=1) : 65.361 MB/s [ 15957.4 IOPS]
Random Read 4KB (QD=32) : 123.215 MB/s [ 30081.9 IOPS]
Random Write 4KB (QD=32) : 123.465 MB/s [ 30142.9 IOPS]

Test : 500 MB [C: 37.3% (41.6/111.7 GB)] (x2)
Date : 2012/03/05 0:01:20
OS : Windows 7 Ultimate Edition [6.1 Build 7600] (x64)

Mfg leahim

Wie schon oben erwähnt, läuft deine SSD nur am SATA300 Port, dafür ist die Geschwindigkeit i.O.
 
Oben Unten