Spiele lassen sich nicht flüssig spielen

raZiel302

Schraubenverwechsler(in)
Guten Tag alle zusammen, hier schon mal kurz zusammengefasst um welches System es sich handelt.

Prozessor: Intel Core i9-12900K, 16x 3.20GHz
Prozessor Kühler: Corsair H150i Elite Capellix XT RGB, schwarz - 360mm
Grafikkarte: Palit Game Rock 4090 Oc
Mainboard: ASUS ROG Strix Z790-F Gaming WIFI DDR5
RAMS: 32GB DDR5 RAM 6200 MHz Corsair Dominator Platinum RGB (2x 16GB - Dual Channel)
Festplatte: 1000 GB Samsung 990 Pro
Netzteil: be quiet! Straight Power 11 - 1200W vollmodular - 80 PLUS Platinum
Windows 11

Monitor: Acer Predator Z321QU, 144 hz (165 oc)

Mein Problem richtig zu beschreiben fällt mir gar nicht so leicht aber ich versuche es mal da ich selbst echt keinen Plan mehr habe was ich dagegen tun soll und mittlerweile echt nur nur frustriert bin >.<. Schon so viele Foren durch geforstet und nichts hat so richtig gepasst oder geholfen.


Das Problem ist das meine Spiele nicht wirklich flüssig laufen, dass äußert sich jetzt nicht mit fps einbrüchen, lags oder rucklern, was das angeht alles top... Aber sobald ich anfange die Kamera zu drehen, zu schwenken, links rechts, ( egal welches Spiel, leider überall! ) wird das Spiel total wie soll ich das beschreiben... so abgehackt, stotterig, wenn ich die Kamera zb langsam drehe sieht es so aus als würde die zurückziehen, schwierig zu beschreiben :crazy:. Vielleicht kann ja jemand mit dieser unbeholfenen erklärung etwas Anfangen >.<.

Meine ersten gedanken waren wahrscheinlich irgendwas mit Vsync + Gsync. Was ich da schon probiert habe ingame Vsync aus, in der nvidia app an, gsync an fenster und Vollbild. immer noch das selbe problem. überall vsync aus und nur gsync an, keine besserung. Alles syncs aus, auch nichts gebracht, dann gsync mal ausgemacht und nur vsync probiert auch keine besserung... daran scheint es nicht zu liegen >.>. Dann mal nen neuen Monitor gekauft, Problem bleib bestehen. Ein neues Hochwertigeres DP Kabel gekauft, leider auch eine niete. Neue Tastatur und Maus gekauft, auch nix gebracht.

An meinen Temps liegt es auch nicht, Cpu Temps liegen immer so zwischen 60-67 Grad und die GPU so bei max 65 Grad. Bios Update auf die aktuellste version habe ich auch schon gemacht, leider war auch das wohl nicht das Problem :/.

Platte Formatiert Windows neu Installiert und mal keine unnötigen Programme installiert. Nur Steam drauf gehabt und halt alle Aktuellen Hardware Treiber installiert... Keine Besserung. Dann dachte ich vielleicht fehlen ja irgendwie Treiber als hab ich mir Driverbooster gekauft und der hat mir dann auch nochmal irgendwelchen Spielerelevanten Treiber installiert aber auch da keine Besserung. Ich weiß echt nicht mehr weiter :ka::ka:.
 
Zuletzt bearbeitet:
Herzlich willkommen im Forum!

Man muss da einmal in den sauren Apfel beißen und systematisch vorgehen. Typische Fehler sind z.B. Teildefekter RAM, der extrem verzögert, falscher Grafikkartentreiber, eingefangener Miner, der CPU-Leistung abgräbt und vielleicht zu hohe Erwartungen, denn eine 4090 erlaubt nicht automatisch, alle Regler nach ganz rechts zu schieben.

Du kommst nicht drum herum, diesen Leitfaden einmal durchzuarbeiten. Da ist alles in Ruhe erklärt. Wir würden jetzt mit Dir die Punkte der Reihe nach durchgehen. Da kannst Du auch gleich den Leitfaden abarbeiten. Geht schnell und sollte man eh verstanden haben.
 
Danke erstmal für die schnelle Antwort :). Das mit den Erwartungen ist schon richtig :D, nur habe ich dieses Problem auch bei Spielen wie zb Dishonored 1 und ruckeln, fps drops oder lags habe ich eigentlich nicht. Mein Kumpel hat 1 zu 1 das selbe System wie ich nur mit einer RX 7900 xtx und da laufen die Spiele wie Butter, dass ist wirklich frustrierend :D.

Aber ich werde die Punkte mal durch gehen, danke für den Link :)... Vielleicht wird das ja schon helfen.
 
Schau z.B. auch schon mal im Taskmanager, was da an Diensten und Programmen läuft. Gerade Virenscanner können extrem stören. Die können alle weg. Heute nutzt man nur noch den Windows Defender und gut ist.
 
Gegen Frage, Bei Welchen Games passiert das?
Was ist in Autostart?
Was läuft Permanent in Hintergrund?
Hast du Chipsatz u.s.w von Hersteller seite Heruntergeladen oder von den Partnern? (Asus, MSI, Gigabyte etc..)

Lass mal via USB Stick ne Malvare Scan duch laufen.
Ram hat XMP Geladen?
Könnte sein das genau diese Version duch ne Update was in normal Betrieb passieren könnte ne Fehler hat oder die treiber. (kann man zu diesen zeitpunkt nicht generell ausschlißen)

Viel Erfolg dabei.
 
Aber sobald ich anfange die Kamera zu drehen, zu schwenken, links rechts, ( egal welches Spiel, leider überall! ) wird das Spiel total wie soll ich das beschreiben... so abgehackt, stotterig, wenn ich die Kamera zb langsam drehe sieht es so aus als würde die zurückziehen, schwierig zu beschreiben :crazy:. Vielleicht kann ja jemand mit dieser unbeholfenen erklärung etwas Anfangen
Meinst du in etwa so?
Eingebundener Inhalt
An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt.
Für mehr Informationen besuche die Datenschutz-Seite.
 
Den Gedanken hatte ich auch schon. Er schrieb aber, dass sein Kumpel bis auf die GPU "1 zu 1 das selbe System" und keine Probleme hätte.

Gut, heißt natürlich nicht, dass die Einstellungen Monitor auch die gleichen sein müssen.

@TE
Du hast den Monitor aber schon an der Grafikkarte angeschlossen und nicht am Mainboard, oder?
 
Hallöchen an alle nochmal, also an Programmen läuf bei mir eigentlich so gut wie gar nicht, wie erwähnt hatte ich windows komplett neu drauf gemacht und dann nichts mehr auf den Pc gepackt an unnötiges Zeug, hab nur alle Treiber drauf und dann halt sowas wie Steam, Epic, Gog + Spiele.

Was mir grad nochmal aufgefallen ist, wenn ich streams schaue disney+, amazon Prime usw erscheint mir das Bild in der Bewegung unflüssig und verschwommen... Ich weiß nicht ob es da einen Zusammenhang gibt aber vielleicht hilft das auch etwas weiter?!.

Das mit dem "BIOS die E-Cores abschalten" hab ich versucht, hat leider auch nichts gebracht :/. Neuer Maus Treiber war auch leider nicht die Lösung.

@Ellina
Also aktuell habe ich das bei Starfield, Cyberpunk 2077, Baldurs Gate 3, Dishonored 1. Im Autostart habe ich alles deaktiviert selbst die ganzen Game Launcher wie Steam etc. chipsatztreiber hatte ich vor der neuen win installation mit der Intelsoftware gemacht. XMP ist Enable auf 6200, habs mal test weise vorhin ausgeschaltet aber leider keine Veränderung.

@JoM79
Nein sowas tritt bei mir überhaupt nicht auf wie in dem Video, ich werde morgen mal versuchen ob man das irgendwie als Video einfangen und sehen kann, es ist leider echt schwierig für mich das genau zu schilden, es ist beim Kamera drehen so stotterig, unscharfe "risse" von links nach rechts schwenken. wenn ich hoch und runter schaue hab ich nur ne minimal Welle aber am sync kann es ja auch nicht liegen, da hab ich ja auch schon alles durch probiert... Es fühlt sich einfach in der Bewegung unflüssig an beim drehen. An meinem Monitor liegt es nicht, ich hatte mir letzte Woche wie oben erwähnt einen neuen Monitor gekauft ( ASUS TUF Gaming VG32AQL1A ) und da war es weiterhin.

@Cleriker
Ja der Monitor ist an der Grafikkarte angeschlossen :D... Und ja der Kollege hat das selbe System bis auf die Karte. Einfach nur noch frustrierend >.>.
 
Bitte mal ne Vorgänger Grafikarten Treiber Installieren. Manchmal haben die Treiber so ihre Weh wechichen.
Ob es möglicherweise am Ram liegen könnte oder nicht möchte ich nicht beurteilen. Dafür sind andere Qualifizierter.
 
Bitte mal ne Vorgänger Grafikarten Treiber Installieren. Manchmal haben die Treiber so ihre Weh wechichen.
Ich würde sogar sagen das OS komplett mal neu aufsetzen um da sauber zu sein.
Danach würde ich erst schauen ob was an der HW ist....

Edit: jo habe ich nicht gründlich gelesen nur überflogen, :ugly:
 
Zuletzt bearbeitet:
Ich würde sogar sagen das OS komplett mal neu aufsetzen um da sauber zu sein.
Hat er doch geschrieben das er das getahn hätte.
Aber ja da würde man sicher gehen das nix ist.
Danach würde ich erst schauen ob was an der HW ist....
Der gedanke sollte man dann fassen und per Ausschlussverfahren vor gehen. CPU, Ram, Mainbord, Grafikarte falls keine integrierte grafik-einheit in der CPU verbaut ist.
 
Mit wie viel Lanes ist deine Grafikkarte angebunden? So herauszufinden:

1697144178072.png
 
Bei mir schaut das dann so aus, ohne render test x16 1.0 und mit x16 2.0... Bei euch steht x16 4.0. Kann da schon irgendwie der fehler sein?. Alten treiber hab ich vorhin mal probiert, hat auch keine Besserung gebracht :/.
 

Anhänge

  • png.png
    png.png
    175,8 KB · Aufrufe: 22
Da könnte die Zwiebel am Haken hängen. Grafikkarte raus, Slot säubern, Kontakte checken und ggf. mit Alkohol säubern, BIOS-Reset, Karte sauber und gerade wieder einsetzen und dann noch mal prüfen. Hat mich mal einen ganzen Nachmittag gekostet, weil mich eine 4090 damals im Büro fast wahnsinnig gemacht hat, da sie einfach nicht das geleistet hat, was sie leisten sollte. DAS war das Problem. Darauf muss man erst mal kommen.
 
So Sorry für die späte Rückmeldung, Wochenende war ziemlich voll! :/. Hab Karte raus, Kontakte gecheckt mal mit ner alten karte und MB verglichen soweit ich das beurteilen kann alles Gut. Bios reset gemacht, neu gestartet und getestet... Und tadaaa... naja leider keine Besserung. Habs aber mal beim zocken getestet und da bleibt es konstant auf x16 4.0.

Was mir wohl noch aufgefallen ist, dass wenn ich zb einen Bereich ingame wechsel die fps zb runter auf 55-60 gehen das Problem auftritt und ohne das ich mich bewege oder eine andere szene kommt die fps langsam step for step wieder auf 80 hoch gehen ( hab immer 80 locked in Spiele ).

Es ist auch super merkwürdig, ich habe mal mit den fps gespielt und was mir echt weirdes aufgefallen ist... wenn ich die fps zwischen 60- 110 fällt es auf, Spiele scheinen unflüssig aber genau ab 120 fühlen sich die Bewegungen mega smooth an. Eine Info nebenbei, ich hab sonst spiele immer zwischen 60- 80 fps gespielt und es war immer Perfekt, bevor jemand sagt ja hast dich an 120 fps gewöhnt usw :P, dass habe ich auch schon in einigen Foren gelesen.

Hach es ist so schade, da hat man schon nen recht gutes System und spielt als hätte man ne 3070, mit der habe ich das ganze gestern auch getestet... genau das selbe mit weniger fps natürlich :(.
 
Zurück