• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

SoundBlaster AE-5 Plus Mikrofon/Aufnahme Problem

royaldoom3

Freizeitschrauber(in)
Hallo,
hab mir günstig und Neu die AE-5 Plus Karte besorgen können. Mit dem Sound bin ich auch zufrieden. Nun hab ich aber ein Problem mit dem Mic bzw Aufnahme.

Im Teamspeak bzw Discord wurde mir jetzt schon öfters mitgeteilt, dass der Sound vom Mic eher wie im Uboot anhört und man oft Rückkopplung oder sporadisch gar wie den Desktop Sound hört, sprich wenn bei YouTube oder Twitch zB was abspiele hört man es auch im Teamspeak oder Discord. Auch wenn das Mic vom Headset hochgeklappt ist und dann deaktiviert ist headsetseitig. Dort ist im "Mikroarmgelenk" ein Mikroschalter der dann quasi das Mic abschaltet.

Hab mittlerweile paar Einstellungen in der SoundBlaster Command Programm probiert einzustellen aber das Problem lässt sich bis dato nicht wirklich beheben. Jemand Einstellungstipps? Wenn das Headset normal über Onboard angeschlossen ist hab ich keine Probleme. "What U Hear" ist auch gemuted in der Software


Soundkarte: SoundBlaster AE-5 Plus
Headset: Sennheiser Game One
 

Anhänge

  • SBEinstellung.jpg
    SBEinstellung.jpg
    159,6 KB · Aufrufe: 19

Freymuth

Freizeitschrauber(in)
Hi, ich habe ähnliche Probleme. Ich habe die neue Super X-Fi Dings Blaster X4 von Creative für 150€ gekauft. Angeblich KRISTALLKLARER Klang vom Mikro. Nix da.

Alle im Teamspeak sagen ich klinge als würde ich durch eine Blechdose sprechen. Konnte ich mit unterschiedlichen Einstellungen auch nicht beheben. Daher geht sie zurück.
 
Oben Unten