Seagate Barracuda HD hat einen "Sprung"

Martique

Schraubenverwechsler(in)
Hallo Zusammen

Seit 9 Monaten bin ich in einem Besitz eines Joule Performance Rage Systems.

Nach etwa 6 Monaten hatte die eine HD plötzlich wie einen Sprung, und es klingt als würde sie sich immer wieder aufhängen. Die Platte funktioniert aber reibungslos lediglich das Geräusch bereitet mir Kopfschmerzen. Habe Sie dann anschliessend defragmentiert und formatiert. Hat nichts gebracht. Habe Sie dann anschliessend beim Hersteller auf Garantie ersetzen lassen.

Neue HD eingebaut, kurz darauf… Selbes Problem wieder. Ich weiss nicht woran es liegt…

Habe das Geräusch aufgenommen:
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Verbaut ist eine Seagate Barracuda 2 TB, 3.5 Zoll, 7200 u/min, Modellnr.: ST2000DM008
Ich habe noch eine zweite Seagate Barracuda 4TB mit 5400 RPM, diese läuft einwandfrei.

Die HD macht das Gerät teils eine Minute lang nicht und dann macht sie es wieder 10 Minuten lang. Klingt echt ungesund und ich habe ein wenig Bange, dass Sie flöten geht…

Hat jemand eine Ahnung was es sein könnte?

Besten Dank für eure Hilfe.

Systeminfos:
ASUS ROG STRIX Z490-E GAMING
Intel Core i9 10900K
Geforce RTX3070
32 GB RAM DDR4-3600 MHz
Samsung SSD 970 EVO Plus 2TB
Win 10 PRO

Freundliche Grüsse
Martin
 

Incredible Alk

Moderator
Teammitglied
Klingt echt ungesund und ich habe ein wenig Bange, dass Sie flöten geht…
Das Geräusch ist definitiv weder normal noch gesund. Das muss jetzt nicht bedeuten dass die HDD kurzfristig stirbt aber ich würde sie nicht mehr für wichtige Daten/Dinge verwenden und alle Daten darauf woanders als Backup vorhalten (was ja sowieso selbstverständlich ist... oder..? ;-)).
 
TE
TE
M

Martique

Schraubenverwechsler(in)
Erstelle einen Screenshot von Crystal Disk Info, ziehe dazu das CDI Fenster mit der Maus soweit auf bis alle Zeilen und Spalten sichtbar sind:

.

Hier die Werte. Habe die Werte auf Dezimal umgestellt, ist einfacher zu lesen.

Was mir ebenfalls noch aufgefallen ist, wenn ich die Finger an die HD halte spüre ich dass sie permanent dreht. Obwohl ich sie gar nicht benutze in dem Moment...
Ja.
Die Platte geht mit wachsender Geschwindigkeit kaputt.
Ich hab eine aus der gleichen Serie voriges Jahr beerdigt.

Mach eine Sicherung und schicke sie zur Reparatur.

Wie gesagt, die Platte ist Neu und erst zwei Monate alt und ich habe Sie bereits ersetzt.

Die vorherige hatte das Problem nach 6 Monaten. Diese hatte das Problem von Anfang an.
Ich kann mir nicht vorstellen dass beide Defekt sind.
Das Geräusch ist definitiv weder normal noch gesund. Das muss jetzt nicht bedeuten dass die HDD kurzfristig stirbt aber ich würde sie nicht mehr für wichtige Daten/Dinge verwenden und alle Daten darauf woanders als Backup vorhalten (was ja sowieso selbstverständlich ist... oder..? ;-)).

Mhmm scheint wohl als müsste ich (nochmals) eine neue besorgen.

Vorerst mal Sata Kabel wechseln ? Könnte das evtl. was bringen...
 

Anhänge

  • Diskinfo.JPG
    Diskinfo.JPG
    136,9 KB · Aufrufe: 14

wuselsurfer

Kokü-Junkie (m/w)
Die vorherige hatte das Problem nach 6 Monaten. Diese hatte das Problem von Anfang an.
Ich kann mir nicht vorstellen dass beide Defekt sind.
Aber ich.
Es ist ein Serienfehler.

Die Ursache ist die Verbindung von Elektronik zu Plattenmechanik:

ST2000DM008_Elektronik klein.jpg
.

Seagate verwendet Lötzinn statt Gold an der Kontaktfläche und das rächt sich.
Man sieht es eindeutig an der katastrophalen Lesefehlerrate.

Vorerst mal Sata Kabel wechseln ? Könnte das evtl. was bringen...
Probiere es, aber wenn das nichts bringt zurückschicken und eine andere Firma verlangen.
 

Inzersdorfer

Software-Overclocker(in)
Man sieht es eindeutig an der katastrophalen Lesefehlerrate
Die Platte hat genau 0 Lesefehler (erste 4 Stellen des hexadezimalen 12 Stelligen Rohwerts)

Wenn überhaupt dann sind die Laden/Entladen-Zyklen katastrophal, alle 3,75 Sekunden 1x!
Reklamieren.

Da es bei den DM001 und ev. DM003 ähnliche Geräusche gab ("unsanftes" parken), die per Firmwareupdate behoben wurden, dachte ich das auch bei DM008 etwas geben könnte, aber leider nein, keine neue Firmwareversion.
 
Zuletzt bearbeitet:
Oben Unten