• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Schon zweite Graka kaputt

Elkgrin

PC-Selbstbauer(in)
Hi Folks,

ich habe ein einigermaßen suckiges Problem mit meinem Rechner, welcher jetzt schon die zweite Grafikkarte "gefressen" hat.

Es tritt immer auf, wenn ich ein Spiel zocke, dann flackert kurz das Bild und dann darf ich nette Grafikfehler mit Streifen und "abgelösten" Polygonen beobachten, bevor der Rechner einfriert.

Vor fuenf Monaten, als meine eigene Graka kaputt gegangen ist, dachte ich halt Zufall. Da jetzt aber auch die Graka eines Freundes kaputt gegangen ist werd' ich stutzig. Einfach nur doppelt Pech, kann aber angesichts des genau selben Problems wohl nicht sein. Oder doch Probleme mit dem Netzteil? Mainboard irgendwas elektrisches...

Hier mal ein paar Bilder. Kennt jmd ähnliches von 8800 GTX und GTS'en?

Imageshack - dscn1156em
Imageshack - dscn1157t
Imageshack - dscn1159

Bei der 8800GTX ist vorher immer der Treiber abgeschmiert und musste wiederhergestellt werden. Hat das vllt was zu sagen? Bei der GTS wars gleich aus. Die 8800GTX ist jedenfalls gerade in Reperatur, mal sehen was da rauskommt. Viertel Jahr Wartezeit inc >,<

Rechner: C2Q6600@3,2GHz, Gigabyte P35-DQ6, 4GB RAM, Seasonic 500Watt S12
 

cuthbert

Software-Overclocker(in)
ich befürchte, da wirst du (und der kumpel dem die leihkarte gehört) wohl einfach pech gehabt haben. ich glaube nicht, dass es unbedingt an deinem rechner liegt.

fehler so wie du sie da zeigst, sind leider ziemlich häufig. genau das hatte ich nämlich auch mit meiner 6600gt (natürlich gerade nach dem ablauf der garantiezeit). ich glaube das kommt wohl, wenn irgendwas am ram defekt ist, aber da ich mich damit auf hardwareebene nicht auskenne, kann ich leider auch nicht genau beurteilen woran es liegt.

auch im zusammenhang mit übertaktung kann so ein fehler schon mal (schneller) auftreten, vor allem wenn man auch an den spannungen (per bios) spielt. aber meist ist es schlichtweg sowas wie "materialermüdung", hardware nutzt sich mit der zeit leider auch ab. und deine beiden karten waren ja anscheinend jetzt schon etwas länger im gebrauch. ich denke viele teile sind sogar wirklich nur darauf ausgelegt, die garantiezeit zu überstehen.

so lange du noch garantie drauf hast, ist das ja kein problem. einfach einschicken, ist leider ein typischer garantiefall.
 
TE
Elkgrin

Elkgrin

PC-Selbstbauer(in)
Warum kommt mir das so bekannt vor hab ein ähnliches Problem nur bei mir ist die Garantie schon abgelaufen.

http://extreme.pcgameshardware.de/grafikkarten/76763-grafikkarte-durch-mainboard-defekt.html

Genau der der selbe Fehler wie bei mir....

Wo man da anfangen sollte zu suchen weiß ich auch nich. Das System lief jahrelang unverändert rund, und auf einmal... Hach ich liebe Computer :devil:

Was ist denn das bei dir für ein Hersteller? Bei mir isses beidemale Gainward. :daumen2:

Edit:
so lange du noch garantie drauf hast, ist das ja kein problem. einfach einschicken, ist leider ein typischer garantiefall.

Jo meine Karte ist jetzt schon 5 Wochen weg, die haben sie sogar noch nach über 27 Monaten Laufzeit zurückgenommen und zum Hersteller geschickt. Gainward gibt scheinbar 36 Monate Garantie für die Händler. Meinem Kumpel wirds jetzt auch so ergehen, war aber zum Glück nur seine Zweitkarte, was es aber nicht angenehmer für mich macht. Mysteriös wirds nur in Anbetracht dessen, dass diese Ersatzkarte gerade von einem anderen Kollegen kam, welcher auch gerade 3 Monate auf seinen Grakagarantiefall wartete ;) Nvidia scheints mit seiner Qualität nicht so zu haben...
 
Zuletzt bearbeitet:

Mewtos

Freizeitschrauber(in)
Ich weiß es so zum teil woran es liegt mit der Grafikkarte,denn ich hatte das gleiche Problem, welches aber in einer ganz anderen Generation des PCs liegt:
Das Problem mit einem QDI Board mit dem A sockel von AMD mit nem 1,7 GHz CPU und einem AGP slot mit ner AGP x8 Karte von Nvidia(6200 von GIBABYTE).

Und zwar: Ich habe versucht diese Karte zu übertakten...hast du zwar nicht gemacht aber egal......ich habe das BIOS vom Board und die Programmierung der Karte dabei geändert...dann, beim Neustart, sah ich auch nur noch hübsche Punkte und streifchen....

Meine Problembehandlung: Die Karte gewechselt(andere Karte ins Mainboard hinein) und das BIOS geflasht...dann, die angeblich kaputte 6200er in meinen zweit PC und diese ebenso mit der alten Firmware "Resettet"
Danach, die 6200er wieder in das QDI Board rein und: Alles funzt wieder.


Auch wenn du nichts übertaktet hast, kannst du dieses Problem haben, denn es kann sein, das dein Board sich nich so gut mit der Karte verträgt, die Firmware deiner Karte verändert und es so zur "Brutzelei" kommt.

Also: Wenn du die nächste Karte in deinen "Karten Destroyer" schiebst, mach bitte ein BIOS Update und mache öfters mit einem Benchmark Programm Tests, welches nach sogenannten "Artifacts" sucht...das sind halt Grafikfehler.

Ich hoffe, ich konnte dir weiterhelfen;)
 

cuthbert

Software-Overclocker(in)
wie gesagt, ich denke einfach, dass ältere hardware sich (wie auch immer) abnutzt. ich würde dir raten, falls deine gtx wieder zurück kommt und sie wieder läuft und du wirklich insgesamt 36 monate garantie hast, verscherbel das teil noch bei ebay. wenn die karte nur notdrüftig repariert wurde, wer weiß wann dann der nächste ausfall kommt.

noch bekommst du für die karte ordentlich geld (100€ sollten locker drin sein). dafür bzw mit kleinem aufpreis, kannst du dann ein neues modell holen, dass neu und schneller ist und wieder volle garantie hat. zb die hd4870 oder gtx260...

falls die neue graka dann wieder iwann kaputt gehen sollte, dann solltest du vllt doch überlegen, ob was mit deinem pc nicht in ordnung ist (könnte evtl am mainboard oder netzteil liegen, das wäre aber das erste mal, dass ich das höre).
 

odirusher

Kabelverknoter(in)
moinsen zusammen,

also:

meine 8800 GTX ist vor 4 Tagen aufgeraucht, 2,5 Jahre alt.
Die 8800 GTS eines freundes vor 4 tagen aufgeraucht, 2,5 Jahre alt
fast zum gleichen zeitpunkt.... konnten wir uns im TS bei COD4 gegenseitig wundern, das beide identische fehlermeldungen hatten. innerhalb von ca. 10 minuten????

nein wir hatten keinen virus......

merkste wat?

ich bin ja kein freund von verschwörungen, aber alta: DAS GEHT NICHT?


alle ham dieselbe macke? alle (vermute !!!! ich jetzt mal) haben den Fehler im Bluescreen nvlddmkm.sys .... gem google nen treiberproblem
Alles kam, als sich leute mal im driveby nen aktuellen grakatreiber - von nvidia geladen haben??!!!

ich habe in etlichen foren alte, ganz alte, neuere und viele aktuellste threats gelesen.

ich traute meinen augen nicht..... bis auf ein oder zwei ausnahmen ausnahmslos nvidia betroffen. meist die 8800´er serien

im abgesicherten modus von vista und xp laufen die bilder wie es sich gehört, grob, pixilig, die buchstaben erschlagen einen förmlich. 3 stunden im abgesicherten modus?? kein thema, wird ja auch kein treiber von nvidia geladen. schnell mal nen treiber von nvidia aus z.B.: 04.2009 geladen.


neustart des rechners, geht so.... leichte pixelfehler...

installation des alten treibers..... bluescreen beim rebooten nach der installation.

gut, kann ja mal vorkommen, das zwei grakas den geist aufgeben, aber solche parallelen..... ??????????????????

meine persönliche, wenn auch zugegebener maßen frustierte und (hoffentlich) haltlose idee dazu ist, dass nvidia nen schlechten treiber für alte karten zusammengezimmert hat und sich nen dreck um uns kümmert.
drei emails meinerseits (die recht freundlich waren) hamse ignoriert, auch wenn die mehr als eine email am tag bekommen.....

mich würde mal interressieren, wieviele grakas mit nvidia chip, explizit die 8800´er serie so hier im forum innerhalb der letzten 2 bis 3 wochen abgekackt haben, die dann auch noch älter als zwei jahre waren...

ich könnte (wenn ich es wollte !!!!!!!!) 10 Jahresgehälter verwetten, dass das mehr sind als nvidia je bestätigen wird, bzw. zugeben wird.
ok das nen forumthreat wegen / für Graka´s is klar dass da mehr zusammenkommt.

ich finde es zum kotzen, wenn einer sooooo dämlich ist wie ich 495 steine auf den tisch zu bättern, nur um sich nach 2,5 jahren ne neue graka kaufen zu müssen.

und nein ich habe nicht übertaktet. davon habe ich nämlich NULL ahnung und gehe da nicht bei.

frustrierte aber neugierige grüße (bezüglich der anzahl der defekten 88´e)

odirusher


...... zieh mir am finger nvidia:daumen2:
 

Bierfassl

Kabelverknoter(in)
Meine beiden Karten waren von Point of view. Hmm aber komisch ist das schon wäre echt interessant zu erfahren vielleicht ist es ein Konstruktionsfehler oder so der sich erst nach längerem betrieb zeigt oder es ist wirklich was am Treiber faul aber selbst wenn es so wäre kann ein Treiber die Graka killen?

Was mich wundert hatte jetzt immer abwechselnd Ati und Nvidia die letzten 10 Jahre über jede Nvidia die ich je hatte ist im Eimer alle Ati sind bis zum Austausch gelaufen oder laufen immer noch.
 

Mr__47

Freizeitschrauber(in)
das Problem vom Threaderöffner hab ich auch schon gehabt....bei mir wars aber eine IGP und so , wenn es die grafikkarte war, ist die northbridge auch kaputt gegangen.....so bin ich zu meinem jetzigen system gekommen ^^
 

odirusher

Kabelverknoter(in)
northbridge

vor allen dingen, wie erkenne ich das die NB defekt ist???

wenn die neue ATI auch hin ist???


ich steig um auf brettspiele.....:hail:
 

derLordselbst

Software-Overclocker(in)
Ich habe dieses Jahr bei einem Freund auch schon eine defekte 8800 GTS erlebt, ohne Übertaktung und ohne weitere Probleme mit der nächsten Karte (daher kann ich auch einen Schaden durch das Billig-Netzteil ausschließen. Die Karte war gerade 2 Jahre alt.

Ob es gehäufte Ausfälle bei dieser Kartenart gibt, kann man an diesen Thread natürlich auch nicht sicher erkennen, da diese Kartengeneration wohl extrem häufig verkauft wurde und dadurch natürlich auch proportional mehr Karten kaputt gehen.
 

True Monkey

PCGHX-HWbot-Member (m/w)
Hmmm

Vllt liegt es ja daran das neuere Treiber in der Regel die Karten mehr fordern wie ältere (ganz gut erkennbar dadurch das bei neueren Treiber nicht mehr die vorherigen max Takte gefahren werden können)und dadurch die Karte an ihrer Leistungsgrenze kommt wo sie einfach Gefahr läuft Schäden zu nehmen .

Aber wie gesagt ....ist nur eine Vermutung von mir wobei ich aber mit Sicherheit sagen kann das aktuellere Treiber die Karten mehr fordern.
Da ich Grakas immer bis an der Leistungsgrenze austeste ist mir dabei aufgefallen das die max Takte bei neueren Treibern nicht mehr so hoch liegen.
 
G

Gast20141127

Guest
Da gabs doch zu AGP-Zeiten schon mal was, da hat eine ASUS-MB-Serie die NVidia Karten gebraten, weil AGP8 nicht richtig erkannt wurde und die Spannung für AGP4 rausgab.
Vielleicht hats mit PCIe 1.0 und 2.0 Probleme, obwoh... das Sys lief ja ne Zeit.
vielleicht ändert auch der neue Treiber die Spannungen für die Graka?
will sagen, Karte läuft noch im 2D Modus mit niedrigem Takt, kriegt aber Saft für 3d....
 

Bierfassl

Kabelverknoter(in)
hmm kann man das irgendwo nachprüfen wie hoch die Spannungen sind und so bzw ist so ein Problem in irgend einer Form bekannt mit PCI-E wie du bei AGP schilderst?
 
G

Gast20141127

Guest
also die Spannung für PCIe müsste ja im Bios stehen, oder der Hardware-Monitor im POST zeigt sie an.
Sonst kann man ja auch mit Everest nachschaun, wenn man Windoof überhaupt noch hochkriegt.
Alternativ vielleicht mal mit einer Ultimate-Boot-CD (Link) testen, da sind ja auch Hardware-Tools drauf.
Wie man aber die Spannung für den GPU / VRam rauskriegt bin ich jetzt auch überfragt.
Da wirds wohl nur helfen bei einem PC Händler der auch selbst repariert mal messen zu lassen.
Messanschlüsse müsste die Karte ja haben.

nVidia wird ja wohl mit einem neuen Treiber nicht absichtlich die alten Karten schrotten,
in der Absicht das sich jeder eine neue kauft... der G300 ist ja noch nicht raus...das würe ja nur AMD/ATI nützen.:D

Auffällig ist aber schon die Häufigkeit in dieser kurzen Zeit.....:huh:

Nachtrag:
Hat schon mal wer bei nVidia angefragt um Problemlösung oder nur bein Kartenhersteller?
 

Bierfassl

Kabelverknoter(in)
Hat schon mal wer bei nVidia angefragt um Problemlösung oder nur bein Kartenhersteller?

Ich nicht bis jetzt weder bei Nvidia noch beim Boardpatner da ja keine Garantie mehr drauf ist. Meinst das würde was bringen da ma Anzurufen oder ne E-Mail zu schreiben?

Nachtrag:
Odirusher hats schon probiert
meine persönliche, wenn auch zugegebener maßen frustierte und (hoffentlich) haltlose idee dazu ist, dass nvidia nen schlechten treiber für alte karten zusammengezimmert hat und sich nen dreck um uns kümmert.
drei emails meinerseits (die recht freundlich waren) hamse ignoriert, auch wenn die mehr als eine email am tag bekommen.....
 
G

Gast20141127

Guest
Sry,
Hab ich doch glatt übersehen den Post von Odirusher.
naja, aber trotzdem auffällig das gerade jetzt das so häuffig auftritt mit den Karten...
Oder die Karten sind wirklich nur mehr so gemacht das sie gerade mal so über die Garantiezeit kommen wie "cuthbert" schon schrieb.
Meine Radeon 1600pro ist damals auch 2 Monate nach Garantieende abgeraucht.:devil:
 
Oben Unten