• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Sapphire RX 5700 XT Nitro+ taktet nich runter

preplayer

Kabelverknoter(in)
Hi,

Ich musste leider feststellen, dass meine Sapphire RX 5700 XT Nitro+ im idle Modus den Speicher nicht runtertaktet.
Der Speichertakt liegt auch bei idle bei 1750MHz, dadurch steigt die Temperatur immer recht schnell an, wodurch dann kurzzeitig die Küfter aufdrehen.

Verbaut ist die Karte in einem BeQuiet Pure Base 500, 2x140mm Lüfter in der Front, einen 120mm oben, sowie einen 120mm hinten.
Zusätzlich läuft ein Ryzen 7 3700X mit einem be quiet! Pure Rock Kühler.

Angeschlossen sind zwei 4K Monitore, beide mit 60HZ.


Jemand eine Idee, was ich da machen könnte?
Es ist leider sehr nervig, dass alle paar Minuten die Lüfter aufdrehen.



Grüße
 

Shinna

Software-Overclocker(in)
Angeschlossen sind zwei 4K Monitore, beide mit 60HZ.

Teste mal bitte ob es mit einem Monitor alleine sich anders verhält. Hier
High Vram Clock always!!! | Community schreibt jemand, dass es bei ihm nur mit Full HD und 60hz bei zwei bzw. 3 Monitor Config funktioniert. Das Problem ist wohl nicht nur teiberseitig zu suchen. Je nach verwendeten Monitor gibts wohl auch noch Unterschiede.
 
TE
preplayer

preplayer

Kabelverknoter(in)
Bei nur einem Monitor ist der Takt wie gewünscht deutlich niedriger, bei beiden Takten die Karte aber leider absolut nicht runter
 

xlOrDsNaKex

Freizeitschrauber(in)
Ist ein normales Verhalten. Ich hatte das auch bei zwei Monitoren mit unterschiedlichen Auflösungen. Einen Workaround gibt es nicht. Wenn dich das Aufdrehen der Lüfter nervt, dann erstell eine custom fan curve ohne diesen zero fan gedöhns.... dann sollte das aufhören.

EDIT: via MPT kann man noch besser fan settings editieren.
 
Zuletzt bearbeitet:

Shinna

Software-Overclocker(in)
Bei nur einem Monitor ist der Takt wie gewünscht deutlich niedriger, bei beiden Takten die Karte aber leider absolut nicht runter
NVidia hatte lange Zeit das gleiche Problem. Dort ist es aber soweit ich weis gelöst. Sprich Du wartest darauf, dass AMD das auch endlich mal löst oder wechselst den Hersteller.
 

xlOrDsNaKex

Freizeitschrauber(in)
So wie es aussieht, führt AMD das nicht mal aus BUG auf. Ich erwarte da keinerlei bugfixes. Ich glaube auch kaum das dies nur über software zu lösen sein wird.
 

Shinna

Software-Overclocker(in)
Meine RX570 im Zweitrechner hat das Problem nicht. Da klemmt ein 1080p mit 60hz und ein 1440p mit 75hz dran. Die Kartet taktet im Idle brav auf 300mhz beim VRAM runter. Soweit ich das mitbekommen habe, scheinen auch nur die NAVI Karten davon betroffen zu sein.
 

TheGermanEngineer

BIOS-Overclocker(in)
Soweit ich das mitbekommen habe, scheinen auch nur die NAVI Karten davon betroffen zu sein.
Nein, als ich an meiner RX580 einen 75 Hz UWUXGA und 60 Hz UHD angeschlossen hatte, machte meine Karte die gleichen Probleme.

Es scheint eine Mischung zu sein aus "Frequenz ist unterschiedlich" und "ich habe zu viele Pixel zu berechnen". Anders kann ich mir das gerade nicht erklären, dass bei zwei 60 Hz UHD das Problem auch auftritt. Zero-Fan geht da nur bedingt. In meinem Fall hätte ich den Threshold auf rund 70°C setzen müssen, denn diese Temperatur erreichte die gesamte Grafikkarte dann im Idle. Grund war bei Polaris vornehmlich, dass Vcore nicht niedriger als Vram sein darf, daher hat der hohe Speichertakt auch hohe Core-Spannungen verursacht. Keine Ahnung ob das bei Navi auch noch so ist.

Ich würde eine sehr langsame Lüftereinstellung im Idle wählen. Dann hast du rund 30°C im Idle und die Lüfter springen nicht permanent an, was auf Dauer viel nerviger ist als ein langsamer Lüfter.
 
TE
preplayer

preplayer

Kabelverknoter(in)
Die niedrigste Lüfterdrehzahl ist leider bei rund 26%, was auch nicht sonderlich leise ist
 

xlOrDsNaKex

Freizeitschrauber(in)
Wie ich geschrieben habe, kannst du das alles mit der Software "MPT" einstellen. Damit läuft meine Nitro im IDLE unter windows mit 15% / 800 RPM.
 
Oben Unten