• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

RX 5700 XT: Memory Clock bleibt im Idle auf 1750MHz

itzMEM0RY

Schraubenverwechsler(in)
Anscheinend gibt es das Problem bei AMD-Karten häufiger, jedoch habe ich noch keine anständige Lösung dafür gefunden. Im Idle taktet meine GPU einfach nicht runter, Memory Clock bleibt auf maximaler Frequenz (1750MHz). Dies macht die Karte im Idle unnötig warm!

So wie es aussieht, liegt das an meinem Monitor, bzw. an der Bildwiederholrate. Wenn ich auf 120Hz wechsle, taktet die Grafikkarte sofort auf 200MHz runter und wird deutlich kühler. Bei 144Hz jedoch taktet sie bis aufs Maximum hoch. Zwar wäre es eine Lösung, im Idle immer auf 120Hz zu wechseln und beim Spielen dann auf 144Hz aufzusteigen - in meinen Augen aber zu umständlich und auf lange Zeit ganz sicher nervig.

Mein Monitor: https://www.amazon.de/AOC-24G2U-BK-DisplayPort-Reaktionszeit/dp/B07Y3RYLVH/ref=sr_1_3?__mk_de_DE=ÅMÅŽÕÑ&dchild=1&keywords=aoc&qid=1599822408&sr=8-3

Meine Grafikkarte: https://www.amazon.de/PowerColor-Radeon-Devil-GDDR6-Grafikkarte/dp/B07WP6TYQ3/ref=sr_1_2?__mk_de_DE=ÅMÅŽÕÑ&dchild=1&keywords=powercolor+rx+5700+xt+red+devil&qid=1599822651&sr=8-2

Angeschlossen via Displayport-Kabel. Mit HDMI-Kabel kein Unterschied. Treiberversion: 20.8.3, mit 20.4.2 sieht es nicht anders aus.

Vielleicht kennen einige von euch dieses Problem und haben eine Lösung dafür gefunden? Ich wäre über eure Antworten sehr dankbar.
 

Finallin

Software-Overclocker(in)
Die 144Hz kommen doch nicht von nichts, auch dafür muss deine Grafikkarte eine gewisse Arbeit erledigen. Wenn deine Karte für die 144Hz den Speichertakt braucht, ist das einfach so. - Da es scheinbar keine Lösungen gibt, wird es wohl kein Fehler sein.
 
TE
I

itzMEM0RY

Schraubenverwechsler(in)
Die 144Hz kommen doch nicht von nichts, auch dafür muss deine Grafikkarte eine gewisse Arbeit erledigen. Wenn deine Karte für die 144Hz den Speichertakt braucht, ist das einfach so. - Da es scheinbar keine Lösungen gibt, wird es wohl kein Fehler sein.

Für 144Hz auf 1080p braucht die GPU ganz sicher nicht die maximale Memory Clock, schon gar nicht im Idle. Wenn für 120Hz im Idle gerade mal 200MHz VRAM-Takt benötigt wird, dann ist es einfach nur merkwürdig, wenn bei 144Hz aufeinmal die maximale Taktrate benötigt wird. Das sind schließlich nur 24Hz mehr!
 

Downsampler

BIOS-Overclocker(in)
Unter der letzten Antwort im Thread findest du eine Auflistung von Threads, die ähnliche Probleme behandeln. Schau dort nach, Lösungen gibt es dort bestimmt auch.
 

drstoecker

Lötkolbengott/-göttin
Ich habe das auch mal recherchiert, da es immer mal wieder vorkommt. Aufgefallen ist mir das es nicht speziell an Monitor liegt sondern eher an der Bios Version der Karte. Hatte verschiedene Modelle einer Serie da gehabt und mal ging die Karte mim Takt runter, mal nicht.
 

Finallin

Software-Overclocker(in)
Das Phänomen gibts bei AMD schon lange und ist als normal anzusehen.
Bei mir ist es leider genauso.

nVidia ist davon auch nicht verschont, meine RTX 2080 Ti läuft auch im Idle mit vollem VRAM- Takt.
Ich denke das es damit zusammenhängt das 2x 3440x1440 @ 120 Hz Monitore und ein 4K- TV angeschlossen sind.
Stört mich auch nicht weiter. Warum auch?!

Für 144Hz auf 1080p braucht die GPU ganz sicher nicht die maximale Memory Clock, schon gar nicht im Idle. Wenn für 120Hz im Idle gerade mal 200MHz VRAM-Takt benötigt wird, dann ist es einfach nur merkwürdig, wenn bei 144Hz aufeinmal die maximale Taktrate benötigt wird. Das sind schließlich nur 24Hz mehr!

Das ist eine Milchmädchen- Rechnung, die Differenz mögen zwar 24 Hz sein, aber diese 24 Hz im gesamten um auf 144 Hz zu kommen können, wie du siehst ausschlaggebend dafür sein, das die Karte den Takt halt nicht ohne Grund anlegt.
Man darf auch nicht durcheinander werfen, das Takt nicht gleich Last ist.
 
Zuletzt bearbeitet:

LordEliteX

Software-Overclocker(in)
Hier mal meine Lösung für das Problem :)

Ich klinke mich mal ein und habe mal mit dem Programm "CRU" eine Custom Resolution erstellt.
Dank HisN konnte ich das Problem fixen. Ich hatte mal nach Pixel Clock gegooglet und bin auf folgendes gestoßen.
I solved my max memory clocks at 144Hz problem. Down the rabbit hole. : Amd
Hier mal eine kleine Anleitung:

- CRU als Admin starten
- Dann unter Detailed Resolution auf Add klicken, auf LCD Standard und die gewünschte Hz Zahl einstellen. In meinem Fall 144 Hz.
- Ich habe meine Custom Resolution mit den Pfeilen nach ganz oben gesetzt. Ob man das muss weiß ich nicht.
- Auf Ok klicken und im Ordner CRU 1.4.2 auf Restart klicken.

So hat es endlich funktioniert :) Statt 40W im Idle sind es 11W.
 

Bl4ckR4v3n

Freizeitschrauber(in)
nVidia ist davon auch nicht verschont, meine RTX 2080 Ti läuft auch im Idle mit vollem VRAM- Takt.
Ich denke das es damit zusammenhängt das 2x 3440x1440 @ 120 Hz Monitore und ein 4K- TV angeschlossen sind.
Stört mich auch nicht weiter. Warum auch?!
Ist das wirklich idle? Bei mir läuft die GPU dann min. auf 700mhz wenn der VRAM nicht im idle ist und braucht direkt mal 50W fürs nichts tun. Ist zwar nicht viel läuft der PC paar Stunden im idle läppert sich das trotzdem.
Das Problem bei Multimonitoren kommt häufiger vor, sollte es aber eigentlich nicht. Arbeite auch mit 2 Monitoren 144 und 60 Hz und bin immer im idle.
Bei einzelnen Monitoren egal die Hz Zahl kann die Karte eigentlich immer in den Idle

@OP du könntest vielleicht auch mal die Verbindung zur Graka tauschen. Wenn du HDMI benutzt displayport bzw. displayport statt HDMI.
 

McZonk

Moderator
Teammitglied
Moderativer Hinweis: Ein provokativer Beitrag, der maßgeblich wohl dazu diente die Diskussion zu stören und in keinster Weise zur Lösungsfindung beitrug, ist hier gerade mitsamt ein paar Antworten/Zitaten entfernt worden.
 
TE
I

itzMEM0RY

Schraubenverwechsler(in)
@itzMEM0RY

Ich denke du machst dir unnötig Gedanken, meine Karte (1080 TI) läuft auch auf 1950 MHz. Solange die in Spielen keine Probleme macht ist doch alles tutti. :D

@draco1993 :wall:

Einerseits nervt es mich, dass die Karte im Idle mehr Strom frisst als es eigentlich tun sollte und dadurch auch wärmer wird, andererseits habe ich Angst, dass der Karte etwas passieren könnte, wenn der Speichertakt ständig am Limit ist (und das auf längere Zeit).
 

Bl4ckR4v3n

Freizeitschrauber(in)
Du könntest evtl Treiber sauber neu aufsetzen, ggf. mal (Hintergrund) Programme ausschalten um mal zu prüfen ob die sich mit dem Treiber nicht vertragen.
Ich weiß sowas ist ärgerlich bei mir wäre fast die Karte zurückgegangen. Habe erst später gemerkt dass es in meinem Fall daran lag das 60 statt 144 Hz anlagen. Sorgen machen deshalb muss man sich weniger, solange die Speicherchips einigermaßen gekühlt werden sollte da zumindest im normalen Konsumentenleben nicht viel passieren.
 

FlavorFlow

Schraubenverwechsler(in)
ich habe nen 240 hz moni
bei 144 ist der mem takt im idelle bei 200 springt man mal kurz auf 600
bei 240 immer bei max

was ich geshen habe, leute haben ihren 144 manuel mit nem tool auf 142 hz gelockt und der bug war weg
geht leider bei mir nicht mit 238
auch 200 oder 180 und 160 geht nicht so bald ich mehr als 144 hz habe geht der takt auf max
auch wens nur 2 hz mehr sind also 146 hz

ist also nen bug

Custom Resolution Utility - ist eigendlich zum overclocking vom moni kann man aber eben underclocking mit machen

und noch mal die bug theorie zu unterstreichen

"In my case disabling freesync (my monitor doesn't support HDR or "fake HDR" therefore it doesn't support freesync 2) doesn't change anything but setting it to 60 hz or 120 hz does. 75hz and 144hz modes are still having memory clocks elevated to it's max state."

also wen es bei 120hz geht und bei 75 auf max clock springt ist das nen bug
 
Zuletzt bearbeitet:
Oben Unten