• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

RTX 3060Ti wird auf einmal nicht mehr vom PC erkannt!

crazy_Larkin

Schraubenverwechsler(in)
Hallo!

Ich habe mir vor knapp 3 Wochen eine neue Grafikkarte (GeForce RTX 3060Ti) zugelegt.
Meine alte Grafikkarte (GEFORCE GT 1030) hatte mittlerweile ihre Probleme mit einigen Spielen weshalb ich die nun mal austauschen wollte.
Der Einbau hat auch soweit super geklappt bis gestern lief die auch ohne weitere Probleme, dann ist auf einmal (beim spielen) der Bildschirm schwarz geworden und auch nach einem Neustart des Bildschirms wurde es nicht besser.
Ich musste dadurch den Computer leider so auschalten da ich es per Tastenkombination nicht geschafft hatte...

Danach habe ich zuerst die OnBoard Grafikkarte wieder angeschlossen um wenigstens ein Bild zu haben, dies hat dann geklappt.
Im Gerätemanager war die Grafikkarte ausgeblendet und ich habe die Lösungsschritte einer anderen Seite befolgt und die Treiber deinstalliert. Nach dem Neustart hätte sich die Grafikkarte wohl wieder neu installieren sollen, dies gescha jedoch nicht. Die Grafikkarte wurde danach auch nicht mehr im Gerätemanager angezeigt.
Daraufhin habe ich die neue Grafikkarte aus und wieder eingebaut dies hat aber auch nichts gebracht, ich habe auch einmal beim Start des Systems den Rechner aufgeschraubt gelassen um zu schauen ob sich eventuell die Lüfter der Grafkkarte drehen aber auch dies war nicht der Fall.
Ich habe nun die alte Grafikkarte erstmal wieder eingebaut (am selben Steckplatz wie vorher die RTX 3060Ti), damit ich wenigstens halbwegs etwas am PC machen kann...

Meine Vermutung ist dass das Netzteil von mir zu schwach ist (NVIDIA gibt ja auf ihrer seite eine Wattzahl von ~600W zum effektivem Betrieb an) und mein Netzteil ist ein altes BeQuiet 400W. Ich hatte mir im Vorfeld schon gedacht das es früher oder später dazu kommen könnte das ich mir ein neues Netzteil holen muss.
Hoffentlich ist das kein Zeichen dafür das die Grafikkarte sich schon verabschiedet hat.

Gibt es noch andere Möglichkeiten woran mein Problem liegen könnte?
Ich würde mich sehr über Eure Hilfe freuen!
 

arthur95

Freizeitschrauber(in)
Wenn die Grafikkarte korrekt angeschlossen ist (richtiger PCE-Slot, Stromkabel, Monitorkabel) und sie nicht erkannt wird ist sie entweder defekt oder dein Netzteil ist defekt/gibt nicht genug Spannung her.

Falls du sie doch wieder siehst würde ich die alten Treiber mit DDU entfernen und die Treiber neuinstallieren
 

Schori

Software-Overclocker(in)
Ohne den Rest deines Systems zu kennen würde ich sagen, dass dein Netzteil zu knapp ist. 500W sind ausreichend, 400W können aber zu knapp sein.
 

Rolk

Lötkolbengott/-göttin
Wenn der Bildschirm schwarz wurde, aber der Rechner nicht ausging, bzw. nicht von alleine neu startete ist es am wahrscheinlichsten das die Karte defekt ist. Die Karte in einem anderen Rechner oder mit einem stärkeren Netzteil testen könnte aufschlussreich sein.
 

purzelpaule

Software-Overclocker(in)
Du müsstest mal Dein restliches System nennen um genauere Infos zu erhalten. Netzteil sieht auf den ersten Blick erst einmal als verantwortliches teil aus.

BtW, was spielst Du denn wenn eine 1030 noch teilweise ausreicht? Der Schritt von 1030 (also eher Office-Karte) zu einer 3060Ti ist schon sehr gewaltig. ;-)
 
TE
C

crazy_Larkin

Schraubenverwechsler(in)
Danke schon einmal für die Antworten!!

Also hier einmal die Hardware meines PC´s:

CPU: Intel Core i5-4460
Mainboard: GA-B85M-D3H
RAM: 24GB (3x8GB)
Grafikkarte: Nvidia GeForce GT 1030 (alt) / Nvidia GeForce RTX 3060Ti (neu)
Netzteil: BeQuiet Straight Power E9-400W
Als Bildschirm nutze ich meinen Logitech Fernseher

Übertaktet ist nichts bei mir.
Leider habe ich keinen zweit PC zum Testen der Grafikkarte in diesem.
Der Rechner ist als das Bild schwarz wurde angeschaltet geblieben und musste von mir dann per Hauptstromschalter ausgeschaltet werden da nichts anderes geklappt hat.
Mich wundert halt das die Grafikkarte vorher keine Probleme gemacht hat und dann mit einem mal war es dunkel...

Ein neues Netzteil ist bestellt (Be Quiet BN299 PURE POWER 11 700W) und soll wohl bis Dienstag ankommen.

Normalerweise spiele ich z.B. Attila Total War, Mount and Blade Bannerlord, Company of Heroes 2 und Hell Let Loose. Da ich allerdings bei den neueren Spielen immer weiter die Grafik runterschrauben musste und zuletzt bei Red Dead Redamtion 2 mit ner 1200er Auflösung spielen musste damit es läuft, wollte ich mal endlich nachrüsten.
 
Zuletzt bearbeitet:

Chibs

Software-Overclocker(in)
Ich glaube nicht dass das Netzteil schuld ist. Eher ein genereller GPU-Defekt der sich halt dann bei einem bestimmten Zeitpunkt mit dem schwarzen Bildschirm gezeigt hat. Die Straight Power E9 sind sehr gute Netzteile und ein Bekannter von mir betreibt eine RTX 3070 ohne Probleme mit einem E9 480W (seit mehreren Monaten).
 

Maasl

PC-Selbstbauer(in)
Denke da auch an einen Defekt der Grafikkarte. Betreibe meine 2060 Super mit einem 350 Watt Netzteil schon über ein halbes Jahr problemlos. Hatte mit dem ersten Modell genau das gleiche Problem und musste sie einschicken. Der Ersatz funktioniert problemfrei. Sogar moderates übertakten geht ohne Probleme.
 
Zuletzt bearbeitet:
TE
C

crazy_Larkin

Schraubenverwechsler(in)
Also würdet ihr mir raten die Grafikkarte wieder zurückzuschicken?
Ich hoffe nur das ich dann zeitnah eine neue erhalte...

Ist das BIOS aktuell?
Läuft die Karte im 2ten Slot?
Gruß T.
Die Karte läuft im 1. Slot (ich habe die alte karte ausbauen müssen da es sonst nicht gepasst hätte, bzw. nun erstmal wieder eingebaut und die neue raus).
BIOS aktuallisiere ich jetzt gleich mal.
 
TE
C

crazy_Larkin

Schraubenverwechsler(in)
hast du mal einen CMOS-Rest von deinem Board probiert?
Hab deinen Kommentar gestern gar nicht mehr gesehen.
Nein habe ich nicht, muss auch gestehen das ich nicht wüsste wie.

Habe die Grafikkarte gestern wieder verpackt und zum Rückversand fertig gemacht...
Ich halte euch aber gerne auf dem Laufendem sobald die neue Grafikkarte dann ankommt...
Vielen lieben Dank für eure Hilfe!!!
 

arthur95

Freizeitschrauber(in)
Hab deinen Kommentar gestern gar nicht mehr gesehen.
Nein habe ich nicht, muss auch gestehen das ich nicht wüsste wie.

Habe die Grafikkarte gestern wieder verpackt und zum Rückversand fertig gemacht...
Ich halte euch aber gerne auf dem Laufendem sobald die neue Grafikkarte dann ankommt...
Vielen lieben Dank für eure Hilfe!!!
ok kein Problem

Manche Boards haben einen Schalter dafür sonst einfach bei ausgeschalteten PC die Knopf-Batterie für 1-2 min rausnehmen

Danke, wir sind gespannt!
 
Oben Unten