• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Rechner geht einfach aus - Windows Neuinstallation erforderlich

xephnock

Schraubenverwechsler(in)
Hallo zusammen, ich bin neu im Forum, heiße Alex, bin 35 Jahre alt und beschäftige mich mit PCs seit anfang der 90er.
Ich behaupte mich ganz gut auszukennen, aber so einen Fall wie ich ihn jetzt bei meinem eigenen PC habe hatte ich noch nie.

Zum System:
Win 10 Pro
Core i5 3570K auf Asus P8Z77 Mainboard
16GB Ripjaws
Sandisk Ultra SSD
Thermaltake 700W Netzteil (Modell weiß ich nicht mehr genau, dürfte aus 2012 sein)
Sapphire Radeon RX480 Nitro+ 8GB

Nun zum Problem:
Anfang Dezember habe ich mir die Radeon gebraucht gekauft, kurz danach fing das Problem an:
Beim Zocken (z.B. Witcher 3) geht der Rechner einfach aus, ohne Vorwarnung, Piepsen, oder sonstwas. Nach ein paar Sekunden bootet er neu, fährt hoch, und läuft erst mal ganz normal für ein paar Minuten. Dann hängt er sich auf, sodass sich nur noch die Maus bewegen lässt aber keine weitere Aktion möglich ist. Nach ca einer Minute wir der Bildschirm bis auf dem Mauszeiger schwarz, dann geht der Rechner wieder einfach aus. Beim Nächsten Start bootet er zunachst garnicht richtig (Bildschirm wird nach Windows Logo schwarz, Maus und Tastatur sind aus), wenn ich danach resette bootet er in die automatische Windows Reparatur, dort kann ich zum letzten Wiederherstellungspunkt zurücksetzen (alles andere bringt nix) dann funktioniert er wieder für ein paar Minuten. Abhilfe schaffte zuletzt nur eine Neuinstallation von Windows. Das hält dann solange, bis ich wieder mal Zocke.
Das ganz Prozedere habe ich jetzt seit Dezember schon 4-5 mal durch.
Zuerst hatte ich die SSD im verdacht und mir dementsprechend eine neue (die Sandisk) eingebaut, aber das Problem besteht weiter. Dann hatte ich die Grafikkarte in Verdacht und habe meine alte GTX670 wieder eingebaut, aber auch hier tritt jetzt das Problem auf, mittlerweile sogar so schlimm, dass er sich direkt nach der Neuinstallation von Windows wieder aufhängt.
So langsam denke ich, es kann wohl nur noch Netzteil oder Mainboard sein.
Auf dem Board leuchten die Kontroll LEDs für CPU, RAM, Grafik, der Reihe nach auf, dann kommt der Beep, dann die Boot Device LED, also sollte da doch alles OK sein.
Hat jemand schon mal soetwas erlebt und es wieder hinbekommen? Ich denke ich werde zunächst erstmal ein neues Netzteil probieren.
Schonmal Danke für eure Hilfe.
 

wuselsurfer

Lötkolbengott/-göttin
Hallo xephnock!
Willkommen im PCGHe-Forum! ;)
Core i5 3570K auf Asus P8Z77 Mainboard
Thermaltake 700W Netzteil (Modell weiß ich nicht mehr genau, dürfte aus 2012 sein)
Sapphire Radeon RX480 Nitro+ 8GB
Die BIOS-Batterie ist gewechselt (CR 2032)?

Das Netzteil hätte ich bei der Grafikkarte gleich mit gewechselt:
Seasonic Focus Gold 450W ATX 2.4 ab €' '64,95 (2019) | Preisvergleich Geizhals Deutschland,
be quiet! Pure Power 11 500W ATX 2.4 ab €' '60,78 (2019) | Preisvergleich Geizhals Deutschland.

Wie ist die Belüftung des PCs geregelt?
 
TE
X

xephnock

Schraubenverwechsler(in)
Danke für die Antwort!
Ja, die Batterie habe ich letztes Jahr erst gewechselt.
Die Belüftung ist auch sehr gut denke ich. Es ist ein CoolerMaster HAF XB Gehäuse, das Board ist waagerecht eingebaut und ein Luftstrom geht von vorne nach hinten komplett übers Board. Vorne 2 Lüfter, die Rein Pusten, Hinten einer, der raus Pustet und der CPU Lüfter bläst auch nach hinten, also ein Fluss durch. Hitzeprobleme hatte ich nie.
 
Oben Unten