• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Radeon HD 7950 CFX Probleme aufgrund von komischem vBios

loltheripper

Software-Overclocker(in)
Hallo,

Ich habe mit meinem CFX Setup Probleme seitdem der AMD Catalyst Treiber aufgegeben wurde. Die Slave 7950 erscheint seitdem im Device Manager als R9 200 Series und Crossfire funktioniert nur mit den alten Catalyst Treibern.

Da ich nun doch mal ein neueres Spiel spielen wollte und mir dafür optimierte Treiber installieren habe. Musste ich ein neues vBios flashen und siehe da die Karte taucht als HD 7000 im device manager auf und CFX funktioniert wieder (GTA V mit ori vBios 20fps mit anderem 60 vsync on).Das einzige Problem nur das vBios stammt von einer anderen Karte und mein PC macht nicht mal den POST wenn das "falsche bios" ausgewählt ist. Allerdings kann man den PC anschalten das Bios an der slave Karte von 2(neues) auf 1 und schnell wieder zurück schalten und auf einmal klappt der POST.

Kann man da was modden oä.? Master ist eine Sapphire 7950 mit Elpida Ram, Slave ist eine Powercolor mit Elpida Ram.

Ich möchte bald sowieso eine neue Karte kaufen, da cfx meist eher schlecht als recht funktioniert und AMD Treiber unter Linux wie Krebs ohne anschlagende Chemo sind. Aber als Übergangslösung den PC immer offen lassen und vor jedem start rumfummeln schmeckt mir auch nicht.


Edit:

Problem gelöst, hab ein R9 280X Bios gefunden welches auf beiden Karten läuft.
 
Zuletzt bearbeitet:
Oben Unten