• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Punkte halbiert? //3DMark06

B0MB3RPIL0T

PCGH-Community-Veteran(in)
Hallo Liebe Community,
neulich (Weihnachten xD) habe ich mein altes Board (Asus M2N-MVP) gegen das Asus M3A32-MVP Deluxe Wifi/AP getauscht.

Nun habe ich mir gedacht das mein System mehr Leistung erzielt als die vorherigen bei 3Dmarko6 erreichten ~5500 Punkte, doch Pustkuchen:heul:.

Als ich 3DMark06 durchlaufen lies waren die FPS ne Katastrophe:wall:,
trotz das ich die richtigen Treiber verwendet habe.


Vorherige Punktezahl: ~5500:D

Derzeitige punktezahl: ~2800:heul: (übertaktet, bei mehr OC streigt der Rechner)


Was mach ich nur falsch? :heul:

Mein System:

AMD Athlon 64 X2 5200+ @ Standard Kühler
Asus M3A32-MVP Deluxe Wifi-AP
2x1024MB RAM von G.Skill und 2x1024MB von Hyundai:lol::wall:
ATI X1700 FSC 265MB (FSC= Fujitsu Siemens Computers)
be Quite! Dark Power Pro 530 Watt

PS: Ich bin derzeit der einzige auf der Welt der mit dem Board 3DMark06 liefen lies xD
 

MrMorse

Freizeitschrauber(in)
Wenn die Boards unterschiedliche Chipsätze haben, hast Du die Chipsatztreiber installiert?


EDIT:
Warum haben Hochtechnologie-Hersteller immer nur so lahme Server?
www.asus.com.tw ist kaum aufrufbar, wenn man mal was bei Asus sucht. Gigabyte ist da auch nicht besser.
 
Zuletzt bearbeitet:
TE
B0MB3RPIL0T

B0MB3RPIL0T

PCGH-Community-Veteran(in)
Gute Idee, habe ATI Catalyst Control Center für X1650 weil die X1700 FSC die ich habe so ne komische abwandlung ist.
Aber AA oder AF ist ausgestellt.
 

MrMorse

Freizeitschrauber(in)
Ich denke, daß einmal der Wert irgendwie mal 2 genommen wurde.
Das kennt man ja von DDR...

Viele denken, daß ddr800 = 800MHz sind :lol:
 
TE
B0MB3RPIL0T

B0MB3RPIL0T

PCGH-Community-Veteran(in)
5000 Punkte hatte ich auf jeden Fall schon da Windows für die X1700 den Treiber für die X1950 empfiehlt doch dieser nicht funktioniert.Also vllt muss man die Leistung mit einer diesen vergleichen.

@ Pokerclock: Zwischen 3DMark05 und 06 habe ich mich nich vertahn da ich bis jetzt nur 06 verwendet habe.
 
Zuletzt bearbeitet:

Pokerclock

Moderator
Teammitglied
Also wenn ein einfacher Treiber soooo viel Leistung bringt, lade ich mir am besten den der HD2900XT runter. Vielleicht komme ich ja dann mit meinem Erstrechner endlich über die 5000.

Sorry aber eine X1700 ist nicht mehr als eine 1650pro, die das Management von FSC und Ati umgelabelt haben. Benutzt du die Freeware-Version oder die Pro-Version der 3d-MArks?

Schau mal beim hwbot vorbei. Da sind einige mit sehr hochgetakteten Prozessoren und einer X1950pro, die gerade mal so auf über 5000 Punkte kommen.

Schau mal hier. Das sagt Chip.de. Beachte bitte die Benchmark-Ergebnisse.
 
Zuletzt bearbeitet:

Brzeczek

PCGHX-HWbot-Member (m/w)
Sowieso kann man sich auf die Punkte nicht ganz verlasen, las mal den 3DMark06 zwei mal hinter einander durch lauen, 2 verschiedene werte !!!
Bei mir lag aber nur 300 Punkte dazwischen.

Außerdem hast du da sehr viele Programme noch im Hintergrund laufen so wie ich das auf den Bild sehe, das ist nicht gut das verfälscht das Ergebnis.
 

Pokerclock

Moderator
Teammitglied
Da hätte ich noch einen Tipp. Schmeiß das CCC runter. Das sind verschenkte 100MB (!) RAM. Die Ati Tray Tools sind da mein Favorit.
 
TE
B0MB3RPIL0T

B0MB3RPIL0T

PCGH-Community-Veteran(in)
Mhhh ok,
vielleicht war das mit den 5000 Punkten etwas einmaliges (ein Bug oder so) aber könnte auch sein das sich ein Zahlendreher in mein gedächtnis eingepflanzt hat und ich statt 2XXX, 5XXX gelesen habe.

Wenn dies der Fall ist, was ich leider stark vermute muss bald diese "Missgeburt" von X1700 FSC einer HD3870 oder etwas dergleichen Platz schaffen.

Dann noch den Athlon 64 X2 5200+ entlassen und nen Phenom die Arbeit verrichten lassen und schon habe ich ne Spieder-Plattform:sabber:.

Somit werde ich die 5000 Punkte bestimmt überschreiten xD

@ Pokerclock: Werde ich mir noch überlegen, Danke für diesen Tipp

MfG

Dennisb19
 
TE
B0MB3RPIL0T

B0MB3RPIL0T

PCGH-Community-Veteran(in)
So ist es:lol:,
aber das muss noch auf sich warten bis der Phenom die/den B3-Cache spendiert bekommt:wall:

@ Brzeczek: Ne das lass ich lieber xD, nachher werdens noch 1250 Punkte:ugly:
 
Zuletzt bearbeitet:

Mantiso90

Software-Overclocker(in)
Würde mir auch die Black Edition kaufn, da man die viel leichter übertakten kann als die normale.Würde aber aufs B3 stepping warten, wegen dem TLB bug^^
 

zeffer

PCGHX-HWbot-Member (m/w)
der q6600 ist doch schon schneller bei gleichem takt, kostet 50 weniger, mehr leistung und keine Prodfehler!

und bei mir ccc nur 50 mib ram
 
Zuletzt bearbeitet:

Pokerclock

Moderator
Teammitglied
der q6600 ist doch schon schneller bei gleichem takt, kostet 50 weniger, mehr leistung und keine Prodfehler!

und bei mir ccc nur 50 mib ram

Ist blöd für AMD, weil ich auch für einen dauerhaften Zweikampf zwischen AMD und Intel bin, aber der Q6600 ist tatsächlich die bessere Wahl (wenn man nur die Prozessoren alleine vergleicht, nicht das Drumherum)

und bei mir brauchen die Ati Tray Tools nur 5 MB:D
 

ultio

PC-Selbstbauer(in)
Hast du Windows neuinstalliert?
Bei mir lief garnichts mehr richtig nachdem ich mein Baord ausgetauscht habe, und das beide male, habe schon zwei neue MBs für den PC hier und ich musste jedes mal Windows neu installieren, sonst hat alles geruckelt wie sonstwas und alles ging nicht mehr so wie früher, also, z.B. die Maus und die Tastatur wollten nicht mehr wirklich, erst nach etlichen Minuten warten nachm Start gingen sie.
Naja egal, probier 'ne Neuinstallation.
mfg
 
TE
B0MB3RPIL0T

B0MB3RPIL0T

PCGH-Community-Veteran(in)
Ich musste sogar Windows neuinstallieren da Windows garnicht mehr gebootet hat.

Ne Neuinstallation werde ich mir nochmal durch den Kopf gehen lassen.
 
TE
B0MB3RPIL0T

B0MB3RPIL0T

PCGH-Community-Veteran(in)
Neuinstallation des Betriebsystems hat nichts gebracht...
jedoch habe ich mit dem Tool AMD OverDrive was extra für den 790FX-Chipsatz entwickelt wurde einen recht komischen Wert gemessen(siehe Bild)

Im Bios kann man diesen Wert nur von 100Mhz bis 150Mhz regeln.

attachment.php


Oder mal die angebliche Temperatur :ugly::
attachment.php
 
Oben Unten