• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit einem Ryzen 1600x

CaptainIglo26

Komplett-PC-Aufrüster(in)
Servus zusamen,

ich habe folgendes Problem. In meinem Desktop Rechner waren bis vor kurzem folgende Komponenten verbaut:

- Ryzen 3600
- ASUS X470 prime pro
- Corsair Vengeance 16 Gb DDR 3600 (LPX CMK16GX4M2D3600C18 )
- Vega 56

Da der PC momentan kaum benutzt wird und ich sehr günstig an einen Ryzen 1600X gekommen bin, habe ich mich entschlossen den Ryzen 3600 zu verkaufen (auch im Hinblick auf ZEN 3, falls die Finger jucken :)).

Nach dem CPU Wechsel bootet der PC nicht. Die Lüfter laufen an. Da ich keine Status LED und keinen Speaker (evtl. besorge ich mir einen) habe, kam mir als erstes in den Sinn, dass die CPU (1600X) defekt ist. Ryzen 3600 eingebaut und die Kiste läuft wieder. Ihr kennt das Spiel... Es ging mir nicht mehr aus dem Kopf! Im Hinterkopf hatte ich noch die Probleme von Ryzenlaunch der ersten Gen - RAM Kompatibilitätsprobleme -. Die Mainboardhersteller Seite liefert auch eine Übersicht der mögliche CPU - RAM Kombis. Natürlich ist die Kombi 1600X - Corsair Speicher nicht gelistet, da es den Speicher zu dem Zeitpunkt noch nicht gab. Habe vom Kollegen folgenden Speicher ausprobiert: Crucial Ballistix Sport LT PC 2400 CL15. Funktioniert ebenfalls nicht (steht aber dummerweise auch nicht auf der Liste).

Deshalb meine Frage an euch. Hat jemand Erfahrungen mit der Problematik: Ryzen 1 Gen mit relativ "neuem" Speicher, oder sogar mit den oben aufgeführten Kombis? Habt ihr Vorschläge für das weitere vorgehen? Falls jemand diesen Post aus dem Raum Karlsruhe liest bei dem ich den Ryzen 1600X gegen testen kann, der kann sich ebenfalls gerne melden.

P.S.: Bios Reset wurde durchgeführt.

Grüße,
Captain
 

cordonbleu

Software-Overclocker(in)
Ich hätte jetzt als erstes auf zu hohen Ramtakt in Kombination mit zen1 getippt, aber das sollte sich durch einen Bios Reset erledigt haben. Du könntest nochmal eine andere Biosversion testen. Ansonsten auch mit nur einem Ram Riegel testen. Kannst auch mal vor dem CPU Wechsel den Ram manuell auf 2133 Mhz stellen und schauen, obs dann geht.
Wie lange hast du den PC denn laufen lassen? Gerade nach Hardwarewechsel kann das System ein Weilchen brauchen (Training) bis es durchbootet.
Dass die CPU nicht doch kaputt ist, müsstest du am besten in einem anderen PC gegen testen.
 
TE
C

CaptainIglo26

Komplett-PC-Aufrüster(in)
Nach dem Bios Reset und dem Wechsel zurück auf den 3600 wurde der Ramtakt automatisch auf 2133 gesetzt. Ich hatte beim 3600 die aktuellste Biosversion. Habe dann das Bios testweise auf die erste Biosversion downgegradet, welche den 3600 supportet (sonst würde ja gar nichts mehr gehen). Ein Ramriegel und alle Bänke durchgetestet... Den PC habe ich zeitweise 3 Minuten laufen lassen. Der CPU Kühler wird auch Handwarm in der Zeit. Also alle deine Ratschläge schon befolgt und das ohne Erfolg >:-|
 

Tolotos66

Volt-Modder(in)
Ist es denn nicht so, das das UEFI für die 3xxx-Serie die 1000er nicht mehr ansatzweise unterstützt? Daher müsste man auf eine deutlich ältere Version zurückflashen. Falls das überhaupt möglich ist :ka:
Zumindest bei Asrock ist das so:
*ASRock do NOT recommend updating this BIOS if Pinnacle, Raven, Summit or Bristol Ridge CPU is being used on your system.
*Before updating this BIOS, please also read the description in previous BIOS version."
Gruß T.
 

Bariphone

Software-Overclocker(in)
Auf X470 sollte trotz neuestem Bios die 1st Gen Ryzen laufen.
Kann schon sein dass die CPU einen Defekt hat. Hast du mal Ins kontrolliert. Bzw hast du die Möglichkeit den 1600X in einem komplett anderen Ryzensystem zu testen
 

Jeretxxo

BIOS-Overclocker(in)
Dem ist eigentlich nicht so, nur X570, B550 und A520 unerstützen die erste Ryzen Generation nicht mehr, alle älteren Chipsätze unterstützen Prinzipiell auch mit einem aktuellen BIOS nach wie vor die erste Generation.

ASRock empfielt nur nicht die Nutzung des neueren BIOS mit den genannten CPU Serien aus einem mir unerfindlichen Grund, wurde auch schon mehrfach hinterfragt im ASRock Forum, aber ne logische Erklärung gabs nie, vermutlich läuft es nicht gut mit der ersten Gen oä., es ist auch der einzige Hersteller der so einen Vermerk auf seiner BIOS Seite führt.

Wegen der RAM Kompatibilität brauchst du dir eigentlich keinen Kopf machen, kompatibel ist eigentlich jeder DDR4 RAM zumindest der Basistakt sollte mit jedem Riegel laufen, ganz ohne einschränkungen.

Den BIOS Reset hast du aber auch richtig durchgeführt? Waren danach wirklich ALLE Einstellungen auf Default zurück?
Vielleicht ist ja das Memory Training im Bios aus, wäre dem so könnte das schon der Grund sein.

Anonsten ist es jetzt pure Kaffeesatzleserei, besorg dir mal den Systemlautsprecher und vielleicht ist man danach schlauer.
 

Jeretxxo

BIOS-Overclocker(in)
Es geht hier doch um X470 nicht um die 500er

Ja und deswegen wirds auch keine Probleme trotz neuem BIOS geben.

So ganz gelesen hast du meine Antwort nicht, oder?
Sonst hättest du erkannt, das sich meine Antwort genau wie deine, die so dazwischen gerutscht ist während ich noch schrieb, ebenso darum drehte das das BIOS eigentlich wurscht ist, solange es kein 500er Chipsatz ist.
 

Cosmas

BIOS-Overclocker(in)
Ryzen 1 ist halt extrem wählerisch was den RAM angeht, mehr als 3200 waren kaum zu machen und am besten liefs mit Samsungs B-Dies, weshalb ich meinen 1600X damals mit dem schicken und teuren Trident Z kombinierte (damals kosteten die 16GB 3600er Cl17 gute 200€), aber damit lief der auf Anhieb auf 3200 auf dem B350 Gaming 3.

Allerdings kann ich den Schritt, die CPU in Form des 3600 aus dem System zu reissen und verscherbeln zu wollen und sich dafür sone 1st Gen Tröte reinzuklemmen, absolut nicht nachvollziehen, da bezahlt man zweimal und macht dann auch 2mal Verlust und hat am Ende auch noch ne Schippe Ärger am Aasch.

Aktion sinnlos in meinen Augen, aber jeder wie er meint...
 
TE
C

CaptainIglo26

Komplett-PC-Aufrüster(in)
Servus zusammen,

danke für die Ratschläge. Werde die Tage einen Speaker einbauen und mal sehen was dieser so spricht. Melde mich dann nochmals, sobald Gewissheit herrscht.
@ Cosmas: Den zweiten Abschnitt kannst dir das nächste mal einfach sparen, besonders wenn man keinerlei Hintergrundwissen hat. Da wird die "Sinnhaftigkeitskeule" geschwungen und im ersten Absatz wird etwas über 16 GB RAM für 200 Euro geschrieben.
Nur soviel: Habe für den Ryzen 1600X 35 Euro gezahlt (falls dieser defekt ist geht er eben wieder an den ehemaligen Besitzer zurück), der Ryzen 3600 wurde wie gesagt nicht ansatzweise ausgelastet und sorgt nun bei einem angehenden Piloten im seinem "Flight Simulator Rechner" für stabile FPS.

Grüße und ein schönes Wochenende allen Helfern,
Captain
 

Cosmas

BIOS-Overclocker(in)
Was ich mir spare oder nicht, ist nicht an dir zu beurteilen und meine Güte was bist du doch empfindlich,
wenn man das mal kritisch betrachtet und hinterfragt, bzw einfach nicht nachvollziehen kann oder schlicht für unsinnig hält.

Und mir irgendwelche Keulen andichten zu wollen, ist echt unterste Schublade.

Und nur fürs Protokoll: Wenn man Wert auf Qualität, Style und Kompatibilität legt und dazu in einer Zeit kaufen will in der RAM nunmal sehr teuer war, dann muss man manchmal eben 200€ auf den Tisch legen für nen gutes Set.
Mein T Z Neo kostete sogar noch etwas mehr, als er rauskam, allerdings für 32GB, da die RAM Preise trotzdem wieder massiv gesunken waren in der Zeit und jetzt gibts den so schon für unter 170€.

Also spar du dir doch mal deine "Sinnhaftigkeitskeule" ohne Hintergrundwissen eh? ;)

Davon abgesehen, dir ebenfalls ein schönes WE. :)
 

Jeretxxo

BIOS-Overclocker(in)
Mir fiel noch ein, hattest du eigentlich je versucht nur mit einem RAM Riegel zu booten nach einem BIOS Reset?
Ich hatte das mal das dass Board das erstemal nur mit einem Riegel startet und ich erstmal ins BIOS musste und die RAM Spannung, Gear Down, Power Down und CR 2 eingestellt hab, danach konnte ich dann den zweiten Riegel dazustecken und das lief dann auch so, solang das BIOS nicht wieder resetet wird und die Spannung kann wieder reduziert werden, genauso wie GDW, Power down und die Commandrate.

Wenn du das mit nur einem Riegel noch nicht probiert hattest, würde ich das mal versuchen.
 
TE
C

CaptainIglo26

Komplett-PC-Aufrüster(in)
Servus,

also habe mir übers Wochenende einen Speaker geholt. Ergebnis: Einmal lang, zweimal kurz.
laut Manual bedeutet dies:
----

3. Ein langer und zwei kurze Töne erklingen
Bezüglich des Arbeitsspeichers wurde ein Fehler festgestellt. Vergewissern Sie sich, dass der Speicher korrekt installiert ist.
Weitere Informationen finden Sie im Handbuch Ihres Mainboards.

----

Habe einen einzelnen Riegel benutzt in alle Slots ausprobiert (das mit zwei untersiedlichen Ruegeln (Corsairs und Crucial). Nichts hat geholfen. Werde nun im Freundeskreis meinen Ryzen 1600 gegentesten. Denke die CPU ist hinüber.

Captain
 

Bariphone

Software-Overclocker(in)
Hast du mal die Pins angeschaut, ob du dort welche findest, die vlt schon mal gerade gebogen worden sind?
Ich denke der 1600X war gebraucht, oder?
Wenn ja ist die gerne ein Zeichen dafür dass der Prozessor beim Vorbesitzer mit dem Boxedkühler unfreiwillig aus dem Sockel gerissen wurde. Also rein als Vermutung. Mir ist auch mal ein 3600X so gestorben, und das Board gleich mit.
 
Zuletzt bearbeitet:
TE
C

CaptainIglo26

Komplett-PC-Aufrüster(in)
Danke für den Tipp. Werde ich mir mal heute genauer ansehen. CPU ist eigentlich super angenehm in den Sockel gerutscht, deshalb habe ich mir die Pins noch nicht genauer angesehen.
 

Prozessorarchitektur

Lötkolbengott/-göttin
bei wechsel auf zen2 wurde von amd explizit hingewiesen das mainbaord s mit nur 16mb bios keine älteren zen unterstützt werden und nur noch zen+ und zen2 unterstützt werden
Es wurden den boardpartnern überlassen wenn diese einen support mit der neuen agesa version selber einführen bsp durch dual bios
Somit sind alle mainboard mit aktuellen bios der generation und neuen agesa code zen erste gen inkompatible
Das gilt für b350 x370 b450 und x470
x570 hatte von Anfang an keine zen Unterstützung mehr.
B550 gehen auch nur zen2 chips und kommende zen3
Ausgenommen sind a320 mainboards diese haben nur support bis zen+
 

WiP3R

Komplett-PC-Aufrüster(in)
Hast du es schon mal mit den Bios 0222 probiert? Das war das Aktuelle bei Einführung der 1000 Serie.
 
TE
C

CaptainIglo26

Komplett-PC-Aufrüster(in)
Nope von dem Schritt habe ich noch Abstand gehalten, da falls der 1600 wirklich defekt ist, funktioniert der 3600 ebenfalls nicht (aufgrund des alten Bios).
 
TE
C

CaptainIglo26

Komplett-PC-Aufrüster(in)
Servus zusammen,

also es liegt tatsächlich am Mainboard. Das Mainboard bootet nicht in Kombination mit einem Ryzen der 1sten und 2ten Generation (habe auch einen 2600 ausprobiert), sondern wirklich nur mit dem 3600. Somit geht das MB als defekt zurück zum Händler. Habe vorübergehend ein B 450 Mainboard bekommen und damit läuft alles einwandfrei.

Danke nochmals für eure Hilfe und einen schönen Start in die Woche,
Captain
 
TE
C

CaptainIglo26

Komplett-PC-Aufrüster(in)
Ich kann es mir wirklich nicht erklären, falsches Bios schließe ich hingegen aus. Es gibt genug Nutzer, die das Board mit aktuellem Bios in Kombi mit einem Ryzen 1600 oder 2600 betreiben. Das Mainboard ist gestern bei Alternate angekommen. Mal sehen, ob es von Ihnen überhaupt geprüft wird. Ich halte euch auf dem Laufenden.

Captain
 
TE
C

CaptainIglo26

Komplett-PC-Aufrüster(in)
Servus zusammen,

habe gestern ohne jeglichen Kommentar (Ankündigung per Mail, oder eine Statusaktualisierung), das Asus Prime X470 Mainboard von Alternate zurück bekommen. Laut beigefügtem Schreiben, wurde das Mainboard zum Hersteller eingeschickt. Dort wurde kein Fehler gefunden.
Heute Vormittag habe ich es mit neuem Speicher und einem anderen 2600x versucht. Wie zu erwarten sieht das Fehlerbild identisch aus. Der Rechner fährt nicht hoch; Speaker Code: Einmal lang, zweimal kurz - Probleme mit Arbeitsspeicher -. Gleich gegengetestet und siehe da, Speicher und Ryzen laufen auf einem anderen MB.

Jetzt meine Frage an euch, wie soll ich weiter vorgehen? Ich meine mit einem Ryzen der 3ten Generation läuft es anscheinend einwandfrei.

Captain
 

Downsampler

BIOS-Overclocker(in)
Welche BIOS Version hast du denn genau installiert?


Ausgehend von der obigen Internetseite sollte man das neue BETA BIOS Version 5806 nicht aufspielen wenn man Ryzen 1000, 2000 oder 3000 verwendet. Also ist es ein BETA BIOS für die neuen Ryzen 4000 und/oder 5000er.

Ich würde an deiner Stelle versuchen die Version 5603 zu flashen. Am besten mit dem BIOS Tool welches im UEFI eingebaut ist. Dazu brauchst du einen leeren USB Stick mit FAT32 formatiert und da kopierst du die BIOS Dateien drauf, dann Stick einstecken und Rechner einschalten und im BIOS das Flash Tool aufrufen.

Kannst dir ja vor dem Flash einen anderen RAM Riegel ausborgen. Sollte dann klappen.
 

JanJake

BIOS-Overclocker(in)
Servus zusammen,

also es liegt tatsächlich am Mainboard. Das Mainboard bootet nicht in Kombination mit einem Ryzen der 1sten und 2ten Generation (habe auch einen 2600 ausprobiert), sondern wirklich nur mit dem 3600. Somit geht das MB als defekt zurück zum Händler. Habe vorübergehend ein B 450 Mainboard bekommen und damit läuft alles einwandfrei.

Danke nochmals für eure Hilfe und einen schönen Start in die Woche,
Captain

Ist kein defekt. Ist normal!

Bios Versionen für 3000er schmeißen alle alten CPUs raus. Egal ob 1000 oder 2000.

Darüber gab es doch schon vor MONATEN die Diskussion!
 
TE
C

CaptainIglo26

Komplett-PC-Aufrüster(in)
Danke für die Antwort. Dann verstehe ich den Hersteller nicht, dass dies nicht auf der Homepage in der CPU Support Liste vermerkt ist und wieso läuft das Asus Prime B450M-A II mit dem 1600X, 2600X und dem 3600X?

@Downsampler : die von der angesprochene Biosversion wurde bereits ohne Erfolg getestet.​

 
Oben Unten