• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit dem Blu-Ray Brenner

Carmion

Kabelverknoter(in)
Hallöchen liebe PCGH Community,

ich bräuchte mal euren Rat.

Ich habe mir etwas über 2 Jahren (super Timing!) einen neuen PC zusammengebastelt (Thread existiert sogar noch: http://extreme.pcgameshardware.de/k...ellung/195017-neuer-rechner-ist-bestellt.html) und nun zickt das Blu-Ray Laufwerk :(

Es handelt sich um einen Blu-Ray Brenner von LG. Die genaue Bezeichnung liefere ich später noch nach, weil ich gerade im Büro bin ;)

Das Gerät wird von Windows noch erkannt und im Gerätemanager angezeigt, aber sobald ich irgendeinen Datenträger einlege, wird dieser nur als leerer, beschreibbarer Datenträger erkannt. Lege ich tatsächlich einen Rohling ein, zwar genauso, aber schreiben kann er darauf auch nicht (angeblich schreibgeschützt).

Ich habe es mit alten und neuen CDs und DVDs ausprobiert. Ich habe versucht, von CD zu Booten, hat leider nicht geklappt. Ich habe es im Gerätemanager deinstalliert und neu installieren lassen. Ich habe ein Firmwareupdate gemacht, half aber nichts.
Ich habe es an einen anderen SATA-Port angeschlossen, auch das hat leider keinen Effekt gehabt.
Morgen werde ich das Laufwerk mal noch in einen anderen Computer einbauen, einfach nur um noch sicher zu gehen, dass es nicht an Interaktion PC (Board/Wasauchimmer) und Laufwerk liegt.

Ich vermute nun, dass das Gerät tatsächlich einen physikalischen Defekt hat, es wundert mich nur, dass er sehr wohl erkennt, dass etwas einleget wurde, nur eben dann nichts damit anfangen kann.

Bevor ich nun jedoch Geld für ein neues Laufwerk ausgebe (2 Jahre sind ja nun eben gerade rum), wollte ich mal der Hoffnung nachgehen, dass hier jemand vielleicht noch einen Tipp hat oder es sogar ein verbreitetes Verhalten ist, dass man mit einer mir unbekannten Abhilfe beheben kann.

Also falls hier jemand einen guten Hinweis hat, wäre ich für jede Hilfe dankbar!

Liebe Grüße
Carmion
 

Handlamp

PC-Selbstbauer(in)
Hast du auch einmal das SATA Kabel getauscht? Klingt doof aber ist ein Versuch wert.

Warst du eventuell im Bios und hast AHCI ausgeschaltet? Das war bei mir damals das Problem als ich ein BluRay Laufwerk nachgerüstet habe und es die selben Zicken gemacht hat wie deins. bei mir war AHCI aus. Nach dem aktivieren ging das Laufwerk auf Anhieb.

Weitere Ideen habe ich leider keine
 
Oben Unten