• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem mit Rechner RAM MB HD?

Goway

Schraubenverwechsler(in)
Moin,
seit kurzem hab ich ein kurioses problem leider kann ich selbst nich rausfinden woran es liegt.

Ca. einmal alle zwei wochen stürzt mein Rechner mit nem Bluescreen ab und lässt sich danach nicht mehr hochfahren, kurz vor dem bluescreen sieht es für ne sekunde aus als wenn die Grafik abgeschmiert wäre. Der Rechner fährt nicht mehr hoch bis ich die Arbeitsspeicher in andere Riegel stecke. Wenn ich das getan hab funktioniert er wieder als wenn nichts gewesen wäre. Ab und zu friert inzwischen auch einfach das bild ein und er macht nichts mehr oder die Grafikdarstellung funktioniert nicht mehr richtig was dann aussieht als wenn ich nur noch 16 farben darstellung hätte.

Ich habe inzwischen den RAM mit memtest86 überprüft und die Festplatte mit dem WD tool Data Lifeguard Diagnostic for Windows.
Beides ist laut tests in ordnung. In Windows hab ich allerdings noch ein paar ungeklärte sachen gefunden.

http://img42.imageshack.us/img42/7804/fehlerhafterblock.jpg

http://img716.imageshack.us/img716/8971/shell32dll.jpg

Hier ein Bild von dem Bluescreen
http://img545.imageshack.us/img545/5035/dscf6224r.jpghttp://img545.imageshack.us/img545/5035/dscf6224r.jpg

Vielleicht weiß jemand von euch ne lösung für das problem weil das nerft nämlich tierisch.

Mein System
 

Eol_Ruin

Lötkolbengott/-göttin
Komplettes System incl. Netzteil wäre wichtig.
Welche Grafikkarten sind denn GENAU verbaut (5770, 5750?) - sind die übertaktet? denn 850 MHz für keine der beiden Standardtakt.
Wie sind die Temps?
 
TE
G

Goway

Schraubenverwechsler(in)
Sorry Hier nochmal die Daten komplett:

Allgemeine Daten:
Gehäuse: Sharkoon Rebel 9 Economy
Netzteil: Enermax Modu 82+ 525W
Grafik: 2x
Radeon HD 5770

Daten CPU-Z
AMD Phenom II X4 965
Windows 7 Enterprise Edition SP1 (Build 7601)
CPU Arch : 1 CPU - 4 Cores - 4 Threads
CPU PSN : AMD Phenom II X4 965 Processor
CPU EXT : MMX(+), 3DNow!(+), SSE (1, 2, 3, 4A), x86-64, AMD-V
CPUID : F.4.3 / Extended : 10.4
CPU Cache : L1 : 4 x 64 / 4 x 64 KB - L2 : 4 x 512 KB
CPU Cache : L3 : 6144 KB
Core : Deneb (45 nm) / Stepping : RB-C3

Freq : 3411.91 MHz (200.7 * 17)
MB Brand : Asus
MB Model : Crosshair IV Formula
NB : AMD 890FX rev 02
SB : AMD SB850 rev 40

GPU1 Type : Radeon HD 5770
GPU1 Clocks : Core 156 MHz / RAM 300 MHz
GPU2 Type : Radeon HD 5770
GPU2 Clocks : Core 399 MHz / RAM 1200 MHz
DirectX Version : 11.0

RAM : 4096 MB DDR3 Dual Channel
RAM Speed : 669 MHz (3:10) @ 9-9-9-24
Slot 1 : 2048MB (10700)
Slot 1 Manufacturer : G.Skill
Slot 2 : 2048MB (10700)
Slot 2 Manufacturer : G.Skill


-----------------------------------------------------------------------------------------

Daten GPU-Z
GPU:
Juniper
Technology:
40 nm
Die Size:
170 mm²
BIOS Version:
012.020.000.025.037339 (113-E14802-X06)
Device ID:
1002 - 68B8
Bus Interface:
PCI-E 2.0 x16 @ x16 2.0
Subvendor:
Sapphire/PCPartner (174B)
ROPs:
16
Shaders:
800 (DX 11.0)
Pixel Fillrate:
13.6 GPixel/s
Texture Fillrate:
34.0 GTexel/s
Memory Type:
GDDR5
Bus Width:
128 bit
Memory Size:
1024 MB
Bandwidth:
76.8 GB/s
Driver: atiumdag 8.950.0.0 (Catalyst 12.3) / Win7 64
GPU Clock:
850 MHz 1200 MHz
Default Clock:
850 MHz 1200 MHz
Overclock: - -



-----------------------------------------------------------------------------------------


Temps HW-Monitor
[FONT=&quot]http://picload.org/thumbnail/rlgogpi/hw-monitor.jpghttp://picload.org/view/rlgogpi/hw-monitor.jpg.htmlhttp://picload.org/image/rlgogpi/hw-monitor.jpg

Falls ich noch was vergessen hab bitte bescheid sagen.
[/FONT]
 

simpel1970

Lötkolbengott/-göttin
Poste noch ein paar Screenshots von CPU-Z (Reiter Memory und SPD).

Laut dem Stopfehlercode des Bluescreens ist eine Speicherzugriffsverletzung aufgetreten (1. Parameter 0xC0000005). Speicher i.d.S. kann insbes. RAM, VRAM, CPU-Cache oder Festplatte sein.

Nach der Fehlermeldung in der Ereignisanzeige (ID7 -> Disk) wäre die Festplatte, oder der Festplattencontroller als mögliche Ursache nicht auszuschließen. Poste daher bitte noch einen Screenshot von CrystalDiskInfo. Zusätzlich eine Checkdisk-Prüfung durchführen. Dazu die Eingabeaufforderung als Admin starten und folgenden Befehl ausführen:
chkdsk /f /r

Eine weitere mögliche Fehlerquelle könnten die Grafikkarten darstellen. Der aktuellste Grafikkartentreiber ist installiert?
Tritt das Problem auch auf, wenn nur eine Grafikkarte eingebaut ist (beide einzeln testen!)?

Wie lange hast du die RAM Prüfung laufen lassen?
 
TE
G

Goway

Schraubenverwechsler(in)
Die Checkdisk Prüfung hab ich gemacht allerdings weiß ich nicht wie ich das ergebnis aufrufe er sagt er kann diese nur machen wenn er hochlädt und ich habs verpasst als er fertig war.
Die Grafiktreiber sind auf dem neuesten stand und ich habs einzeln getestet da kam der Fehler auch.
Gestern hat sich Windows auf SP1 geupdatet und einige 64Bit updates gemacht.
Catalyst hat sich auch geupdatet.
Ich habe versuchshalber mal noch einen Lüfter auf die Arbeitsspeicher gerichtet.

Nun ist der fehler nicht mehr aufgetreten seit Gestern Früh.

Das Crystal Disk tool sagt nun folgendes:
picload.org - fast 'n' easy imagehost
Woraus ich Schließe das die festplatte wohl nicht mehr ganz so frisch ist.

CPU-Z Memory:
picload.org - fast 'n' easy imagehost

CPU-Z SPD Slot 3:
picload.org - fast 'n' easy imagehost

CPU-Z SPD Slot 4:
picload.org - fast 'n' easy imagehost

Die Temperaturen haben sich wiefolgt minimal verändert

HW-Monitor mit Lüfter:
picload.org - fast 'n' easy imagehost
 

simpel1970

Lötkolbengott/-göttin
Das Checkdisk Protokoll kannst du nachträglich in der Ereignisanzeige unter "Windows-Protokolle/Anwendung" finden. Die Protokolldaten stehen dort als Information mit der Quelle Wininit zur Verfügung.

Sieht allerdings soweit ganz gut aus. Auch die Netzteilspannungen liegen innerhalb der Toleranzwerte.

Ist natürlich schwer nachzuvollziehen, wenn das Problem nur alle zwei Wochen auftritt, aber ich würde zuerst ausprobieren, ob mit den Grafikkarten einzeln auch zu den Problembildern kommt.

Ganz allgemein...du kannst vorher noch die Command Rate der RAM im Bios noch testweise auf 2T stellen. Evtl. hilft das ja (wovon ich allerdings nicht ausgehe). Zusätzlich die Spannung der RAM auf 1,50V fest einstellen.
 

der_knoben

Lötkolbengott/-göttin
Heb mal die Spannung vom RAM um eine Stufe an. Gleiches könntest du auch bei der CPU probieren.
Theoretisch besteht auch die Möglichkeit einer defekten Graka. Hoffen wir das mal nicht.
 
TE
G

Goway

Schraubenverwechsler(in)
Ganz allgemein...du kannst vorher noch die Command Rate der RAM im Bios noch testweise auf 2T stellen. Evtl. hilft das ja (wovon ich allerdings nicht ausgehe). Zusätzlich die Spannung der RAM auf 1,50V fest einstellen.

Ehrlich gesagt ist das für mich absolutes Neuland. Ich hab keine Ahnung davon was das bewirkt, an übertakten oder hab mich auch bisher nie drangetraut ich habe nur mal den Mulitplikator von meiner vorherigen BE erhöht mehr hab ich noch nicht gemacht.
Wie gesagt im moment läuft die kiste ohne probleme kann es vielleicht doch sein das es ein hitzeproblem beim RAM gibt ich hab nen Skythe Mugen drauf der Lüfter davon hängt genau darüber somit ist dort normalerweise kein bis kaum noch luftstrom.

Hier mal 2 Bilder:
http://picload.org/image/rlgwidd/dscf6226.jpg
http://picload.org/image/rlgwiag/dscf6225.jpg

Hier die auswertung des Checkdisk tests:
Dateisystem auf C: wird überprüft.
Der Typ des Dateisystems ist NTFS.

Eine Datenträgerüberprüfung ist geplant.
Die Datenträgerüberprüfung wird jetzt ausgeführt.

CHKDSK überprüft Dateien (Phase 1 von 5)...
370944 Datensätze verarbeitet. Dateiüberprüfung beendet.
496 große Datensätze verarbeitet. 0 ungültige Datensätze verarbeitet. 2 E/A-Datensätze verarbeitet. 67 Analysedatensätze verarbeitet. CHKDSK überprüft Indizes (Phase 2 von 5)...
462342 Indexeinträge verarbeitet. Indexüberprüfung beendet.
0 nicht indizierte Dateien überprüft. 0 nicht indizierte Dateien wiederhergestellt. CHKDSK überprüft Sicherheitsbeschreibungen (Phase 3 von 5)...
370944 SDs/SIDs verarbeitet. 581 nicht verwendete Indexeinträge aus Index $SII der Datei 0x9 werden aufgeräumt.
581 nicht verwendete Indexeinträge aus Index $SDH der Datei 0x9 werden aufgeräumt.
581 nicht verwendete Sicherheitsbeschreibungen werden aufgeräumt.
Überprüfung der Sicherheitsbeschreibungen beendet.
45700 Datendateien verarbeitet. CHKDSK überprüft USN-Journal...
36327728 USN-Bytes verarbeitet. Die Überprüfung von USN-Journal ist abgeschlossen.
CHKDSK überprüft Dateidaten (Phase 4 von 5)...
370928 Dateien wurden verarbeitet. Dateidatenüberprüfung beendet.
CHKDSK überprüft freien Speicherplatz (Phase 5 von 5)...
6709278 freie Cluster verarbeitet. Verifizierung freien Speicherplatzes ist beendet.
CHKDSK hat freien Speicher gefunden, der in der MFT-Bitmap (Master
File Table) als zugeordnet gekennzeichnet ist.
CHKDSK hat freien Speicher gefunden, der in der Volumebitmap als
zugeordnet gekennzeichnet ist.
Windows hat Probleme im Dateisystem behoben.

312462335 KB Speicherplatz auf dem Datenträger insgesamt
284970132 KB in 321092 Dateien
171680 KB in 45701 Indizes
0 KB in fehlerhaften Sektoren
483407 KB vom System benutzt
65536 KB von der Protokolldatei belegt
26837116 KB auf dem Datenträger verfügbar

4096 Bytes in jeder Zuordnungseinheit
78115583 Zuordnungseinheiten auf dem Datenträger insgesamt
6709279 Zuordnungseinheiten auf dem Datenträger verfügbar

Interne Informationen:
00 a9 05 00 d4 98 05 00 ac 0e 0a 00 00 00 00 00 ................
0f 06 00 00 43 00 00 00 00 00 00 00 00 00 00 00 ....C...........
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................

Die Überprüfung des Datenträgers wurde abgeschlossen.
Bitte warten Sie bis der Computer neu gestartet wurde.
 

simpel1970

Lötkolbengott/-göttin
Wenn es aktuell Fehlerfrei läuft, ändere erst mal nichts. Allerdings schreibst du ja selbst, dass die Bluescreens nicht so oft auftreten. Sollte es wieder zu Problemen kommen, kannst du dich melden, ich werde dir dann die Einstellungen gerne aufschreiben.

Das mit dem RAM stellt kein Problem dar. Zur Sicherheit kannst du ja mal an die Heatspreader der RAM langen (vorher an der Heizung erden), ob die heiß sind. Gefühlt heiß beginnt ab ca. 45°C, was für die RAM noch kein Problem darstellt. Erst wenn du das meinst, dass du deine Frühstückseier auf dem RAM bruzeln könntest, würde ich mir Gedanken machen.
 
TE
G

Goway

Schraubenverwechsler(in)
Das mit dem RAM stellt kein Problem dar. Zur Sicherheit kannst du ja mal an die Heatspreader der RAM langen (vorher an der Heizung erden), ob die heiß sind. Gefühlt heiß beginnt ab ca. 45°C, was für die RAM noch kein Problem darstellt. Erst wenn du das meinst, dass du deine Frühstückseier auf dem RAM bruzeln könntest, würde ich mir Gedanken machen.

Moin also ich lasser erst mal alles so wie es ist, danke für eure hilfe wenn wieder was kommt meld ich mich.
 
Oben Unten