• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem mit Powercolor 7870 Ghz Edition

tiga05

PC-Selbstbauer(in)
Hallo Community,

ich habe einem Kumpel einen PC zusammengestellt. dieser beinhaltet folgende Komponenten:

ASRock H77 Pro4
8GB-Kit Corsair XMS3 PC3-12800U CL9
Intel Core i5-3470
Be quiet! Pure Power L8-530W/CM
PowerColor Radeon HD 7870 GHz Edition V2, 2GB DDR5
Festplatte 1TB
(von Hardwareversand zusammengebaut)

Ich habe den Rechner zusammen mit Windows 7 dann auch eingerichtet. Leider hatte diese Grafikkarte scheinbar den berühmten Blackscreen-Bug. Da ich zu diesem Zeitpunkt aber noch nichts davon wusste und nur die Grafikkarte als Fehlerquelle vermutete, aber mir nicht sicher war, haben wir halt den ganzen PC eingeschickt. Hardwareversand war der Meinung, dass das Mainboard kaputt gewesen ist. Also wurde es ausgetauscht. PC wieder da, die vorher ausgebaute Festplatte wieder eingebaut und getestet. Nach einer halben Stunde kam es wieder zu dem Problem. Mittlerweile wusste ich dann vom Blackscreen-Bug. Wir haben dann also gezielt die Grafikkarte eingeschickt. Er hatte derweil ein wenig mit der integrierten Graka vom Prozessor gespielt bzw. wenig später meine alte 9800gtx ausgeliehen bekommen. OHNE Probleme. Ich habe natürlich vorher den Treiber von AMD deinstalliert und den von NVIDIA installiert.
Nachdem eine neue 7870 eingetroffen war baute er sie gleich ein. Danach spielte er damit ca. eine Woche. Es wurde scheinbar ein von Windows ausgewählter Treiber installiert(id.r. ja ein älterer Release vom Treiber). Später installierte ich dann noch den aktuellsten AMD-Treiber und habe den von NVIDIA wieder runtergehauen. Und jetzt kommts: Er spielt damit eine halbe Stunde und schon tritt wieder der Blackscreen-Bug auf! Ich habe danach den AMD-Treiber wieder entfernt und den von Windows wieder installieren lassen und es läuft seit einer Woche wieder problemlos!

Was meint ihr? Hat AMD irgendwie mist mit den Treibern gebaut, oder müssen wir die Grafikkarte ein drittes mal einschicken weil sie jetzt einen "versteckten" Blackscreen-Bug hat?

Kann man unter diesen Umständen eigentlich auch mal eine 50€ teurere GTX 660Ti fordern? :) Weil alles was 7870GHZ ist, möchte ich nun nicht mehr anrühren. Und schlechter solls ja auch nicht werden.
MfG

tiga05
 
Zuletzt bearbeitet:

efdev

PCGHX-HWbot-Member (m/w)
das problem scheint ja nicht an der graka zu liegen sondern am treiber.
welchen treiber hast du denn genau installiert ?
 
TE
tiga05

tiga05

PC-Selbstbauer(in)
Also laut Anzeige ist folgender installiert:

treiber.jpg
 
TE
tiga05

tiga05

PC-Selbstbauer(in)
Probier den catalyst 13.5 und siehe was passieren wird

Steht in igeindeinem Changelog drin, dass genau dieser Bug gefixt wurde? Wenn ja, ich kann leider diesen Eintrag nicht finden. Ich finde nur:

Performance gains seen on the entire AMD Radeon™ HD 7000 Series for the following:
Far Cry 3: Improves performance up to 4% with Anti-Aliasing enabled
Shogun II: Improves performance up to 20% with 8x Anti-Aliasing enabled
Tomb Raider: Improves performance up to 6%
Bioshock: Improves performance up to 6%
Borderlands 2: Improves performance up to 17%
Corruption is no longer seen on the AMD Radeon HD 7790 when TressFX is enabled in Tomb Raider
 
Oben Unten