• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem mit Grafikkarten (Grafikfehler?)

sHagooN

Komplett-PC-Aufrüster(in)
Ich habe ein sehr komisches Problem und gehe davon aus, dass die Grafikkarte schuld ist. Ich hoffe ich kann das Problem verständlich erklären. In unbestimmten abständen tretten bei mir Pixel/Grafikfehler auf für ein Bruchteil einer Sekunde, d.h dieses auftreten ist nicht mal eine Sekunde lang, ist aber wahrnehmbar. Wenn es auftritt kommen immer andere "Bilder/Formen/Positionen", es sind meist einfarbige(Rot,Weiß,Grün etc.) Rechteckige seltsame Darstellungen die wie gesagt für einen Bruchteil einer Sekunde auftreten. Die Größe und der Ort wo sie auf dem Bildschirm auftreten ist immer ein anderer.

Dieses Phänomen hatte ich schonmal mit meiner alter HD 4870, damals dachte ich das sie bald den Geist aufgeben wird daher dieser "defekt". Habe mir aber einfach ein neues HDMI Kabel gekauft und siehe da das Problem trat wenig oft auf, war aber dennoch da. Also entschied ich mich übergangs weise (bis der neue PC gekauft wird) für eine gebrauchte HD6870. Hier trat aber auch komischer weise der gleiche fehler auf.

Nun habe ich seit 2-3 Monaten meinen neuen PC zusammengebaut. Bestehend aus:

Xeon E3 1230v3
R9 270x (PCS+)
8GB Ballistik (1600)
Asrock H87 Pro4
EVGA 500B Netzteil 80+ Bronze 500 Watt
1TB HDD

Und ich habe wieder das gleiche Problem... was ja bei komplett neuer HARDWARE nicht sein darf....

Mein PC ist mit einem HDMI Kabel an meinen LG SMART TV 40'' am HDMI1(ARC) angeschlossen. Ich habe dort auch schon alle 4 HDMI eingänge am TV getauscht... Ohne Erfolg.

Habe auch System neu aufgesetzt, unter Win7 und Win8.1 gleiches Problem.
Treiber habe ich auch einige Ausprobiert, derzeit läuft dfer 14.4 ATI Treiber

Jemand eine Idee woher diese komischen Bunten Fragmente herkommen???
 

Incredible Alk

Moderator
Teammitglied
Reduziere mal testweise mit dem MSI Afterburner den Takt deiner GPU und deines vRAMs um jeweils 100 MHz und sieh nach ob die Fehler weiterhin auftreten. Falls das den Fehler behebt ist deine Grafikkarte (genauer das Werks-OC) ab Werk instabil und muss ausgetauscht werden.
 

ForisB

Komplett-PC-Käufer(in)
Wenn der gleiche Fehler bei drei Karten aus Drei verschiedenen Generationen auftritt, würd ich den TV als Fehlerquelle identifizieren.
Bzw. Die Kombination AMD Karte plus LG Smart TV.
Oder das Signal wird irgendwie gestört, verwendest du ein doppelt geschirmtes HDMI Kabel?
Hast du einen VGA/DVI - Anschluss am Fernseher?
Wenn ja könntest du mal testen, ob hier der gleiche Fehler auftritt.
 
TE
S

sHagooN

Komplett-PC-Aufrüster(in)
@ Incredible Alk, das kann durchaus möglich sein, da die Graka (PowerColor) soweit ich weiß ab werk OC ist. Aber wie kann es sein das das gleiche Problem bei der HD4870 und HD 6870 war.


@ ForisB, Ich benutze ein HDMI zu HDMI (Gold) Kabel um meinen PC mit dem TV zu verbinden. Das HDMI Kabel ist von der Marke "TELEFUNKEN", ob es doppelt geschirmt ist kann ich nicht sagen. Könnte aber auch sein das der Fehler daher kommt, weil ich z.B als ich mir den TV gekauft habe kein Pro7 in Digital bekommen habe, was an meinem alten Antennen Kabel lag. Ein neues behebte dieses Problem und die Bildstörungen auch.

Kann es den möglich sein, dass durch die Störung des Signals diese Probleme auftreten???



Aber Generel kann man doch sagen das dieses Problem von der Grafikkarte kommt?
Das Problem ist, wenn ich die zurückschicken würde, denke ich das Mindfactory sagen wird die läuft, da ich nicht denke das die die Grafikkarte mehrere Stunden anschließen und gucken ob dieses Problem der Bildstörung auftritt ??? Da es sich hierbei nur um ein Bruchteil einer Sekunde handelt....
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
@ Incredible Alk, das kann durchaus möglich sein, da die Graka (PowerColor) soweit ich weiß ab werk OC ist. Aber wie kann es sein das das gleiche Problem bei der HD4870 und HD 6870 war.

Bei OC-Karten kann das immer mal vorkommen wobei es extremes Pech wäre es zwei mal hintereinander zu haben.
Ich gebe diesen Tipp aus zwei Gründen:
1.) Deine beschriebenen Bildfehler können von einem leicht zu hohen GPU oder vRAM Takt rühren (müssen aber nicht) und vor allem
2.) Es ist sehr schnell und einfach nachzuprüfen - kurz den Takt runterschrauben und ausprobieren ist schnell erledigt und schließt die Fehlerquelle (falls die Fehler weiterhin da sind) auch zuverlässig aus.

Was ForisB sagt ist natürlich auch ein guteer Punkt, wenn du mit verschiedenen Grafikkarten die genau gleichen Fehler hast ist die Chance sehr klein dass wirklich die Grafikkarten die Schuldigen waren, evtl liegts auch am Ausgabegerät, den Anschlüssen oder einem Wackler im Kabel / schlechter Kabelqualität / Störsignalen.
 
Oben Unten