• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem mit Azureus

SpIdErScHwEiN

PC-Selbstbauer(in)
Ich habe mir Azureus im Internet geholt doch es kommt immer ein NAT-Fehler.
Ich habe Windows Vista und weis überhaupt nicht wie ich da einen Port freigeben kann.
Danke
 

Kovsk

PCGHX-HWbot-Member (m/w)
Eigentlich kann man die Ports garnet in Vista Freigeben, sondern im Router. Was für einen hast du denn?
 

Marbus16

Gesperrt
In Vista kann man auch die Ports freigeben....

Man gehe auf die firewalleinstellungen, dort dann auf Ausnahmen, da kann man dann einzelne Ports freigeben...
 
TE
S

SpIdErScHwEiN

PC-Selbstbauer(in)
Also wenn ich meine IP Adresse wies muss ich die in den Internet Explorer eingeben und dann sollte doch so ein Menü oda so kommen stimmt das so.
 

|L1n3

Freizeitschrauber(in)
doch nicht die externe IP eingeben !!
Die interne !

geh in ausführen, gib cmd ein und drücke enter
dort schreibst du dann rein: ipconfig /all
jetzt spuckt er dir nen haufen ******** aus und irgendwo steht was von gateway bzw. DNS (sollten beim router gleich sein) Die IP musst du in IE (nimm firefox O.o) eintippen um in dein routersetup zu kommen
 
Zuletzt bearbeitet:

MrMorse

Freizeitschrauber(in)
also bei mir fängt sie mit 89 an.
Bringt das was wenn ich mal meinen Router resete.

Ich kann mir vorstellen, daß die 89er-IP die dynamische IP des Providers ist.

Du mußt hier unterscheiden:
1. Von Deinem PC sprichst Du den Router mit 192.168.1.1 (o.ä.) an => RTFM
2. Der Router holt sich eine freie IP-Adresse vom Provider (die kann 89.nnn.nnn.nnn sein)

EDIT: Hm, da war jemand schneller ;)
 

Marbus16

Gesperrt
|L1n3, das kann man auch etwas freundlicher ausdrücken. :mad:

Hier datte ich durchaus öfters Probleme. dass meine Rechner IPs mit 89. etc. zu Beginn zugeweisen bekamen. Und das lag an einer beschissenen Routerkonfiguration. Den musste ich resetten, und alles lief (halbwegs).
 

|L1n3

Freizeitschrauber(in)
|L1n3, das kann man auch etwas freundlicher ausdrücken. :mad:

Hier datte ich durchaus öfters Probleme. dass meine Rechner IPs mit 89. etc. zu Beginn zugeweisen bekamen. Und das lag an einer beschissenen Routerkonfiguration. Den musste ich resetten, und alles lief (halbwegs).
sorry aber das schien mir zu offensichtlich mit der externen ip da meine selbst mit 89. angefangen hat .. mittlerweile ist vorne eine 217. .. keine ahnung warum ^^
 
TE
S

SpIdErScHwEiN

PC-Selbstbauer(in)
Also das klappt jetzt so halbwegs also es funktioniert aber ist trotzdem noch sehr lahm kann man da noch was machen bei mir steht auch immer das UDP Port von einer weiteren Instanz benutzt wird und deshalb nicht geht.
 

Adrenalize

BIOS-Overclocker(in)
Ist ein bekanntes Problem mit Azureus unter vista. Nimm einen anderen Client, der in einer richtigen Programmiersprache geschrieben wurde ;) (nicht Java)...
 

Nelson

PCGH-Community-Veteran(in)
Also mit xp sp2 wurden die ausgehenden/eingehenden (udp/tcp) Signale auf 10 begrenzt (dass heißt dass du max von 10 leuten gleichzeitig runderladen kannst), dass kann man mit diversen tools (google) wieder umkehren (aber achtung manche können auch dein sys schrotten)
Das war bei xp, ich geh mal davon aus, dass es bei vista genhauso is...

Bei Azureus kommen öfter mal Fehler is irgend n programier / OS fehler...
 
Oben Unten