• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem Fiepen wenn ausgeschalten

munn

PC-Selbstbauer(in)
Heyho,

Habe Heute Meine 3080 bekommen und habe dazu auch mein neues Netzteil eingebaut.
Leider sofort ein Problem und zwar echt nervigen Fiepen wenn der PC ausgeschalten ist aber noch am Stromkabel hängt.

Ich mache es kurz^^
Das Netzteil alleine Fiept nicht also habe ich die Kabel gecheckt und wie es aussieht ist es ein Spezieller Kabel der das Fiepen verursacht.
Netzteil Problem.jpg

Es ist der Rot Markierte der zum Großen Main Kabel gehört.
Ich kann alle Kabel angesteckt lassen außer diesen Roten...

Habt ihr ne Idee?
Vermute mal Kabel Austauschen?^^
Oder glaubt ihr es liegt eher am Netzteil?


Netzteil: Thermaltake ToughPower PF1 Platinum TT Premium Edition 850W
Netzteil
 

Finallin

Software-Overclocker(in)
Keine Ahnung ob es wirklich am Netzteil liegt (hört sich aber danach an), aber Thermaltake ist für alles andere als gute Netzteile bekannt.
Aber da können die Profis sicher mehr zu sagen.
 

Jeretxxo

BIOS-Overclocker(in)
Gib mal Infos zum Rest des Systems.

Eventuell reicht es wenn du den Standbymodus im BIOS wechselst so das USB Anschlüsse nicht mehr mit Strom versorgt werden, wenn der PC ausgeschaltet ist, das ist standartmäßig eingeschaltet bei vielen Mainboards im Default um bspw Smartphones zu laden oä.


Das Netzteil selbst ist solide, die Spannungsregulierung könnte besser sein, aber "schlecht" ist sie auch nicht, ich selbst würd zwar nicht gerade das Modell empfehlen oder kaufen, für den Preis gibt es besseres, wenn man denn eines kaufen kann, aber durchaus ok. Ganz normal sollte das Zwitschern aber nicht sein, aber manche neigen dazu mit geringer Standby Spannung, kenn ich noch von älteren Netzteilen, ich selbst fänd das inakzeptabel bei einem neuen Netzteil und wäre für mich Grund genug für einen Umtausch.
 
TE
M

munn

PC-Selbstbauer(in)
Könnte ich denn das Kabel vom Alten Netzteil Testen?
Das ist natürlich aber kein Flex Netzteil und ist auch etwas anders...werde morgen nochmal Checken^^
Oder Ist es möglich diesen 8 Pin einfach beim unteren Teil anzuschließen oder ist dem abzuraten?

Punkt ist Halt: Das Mainboard bleibt doch eigentlich angeschlossen nur nicht mit dem zusätzlichen 8 Pin.
Ohne diesen Zusatz auch kein Fiepen.
Habe es aber nicht getestet damit den PC zu starten^^
Mir ist gerade beim Schreiben ein Test eingefallen^^
Ich könnte alles abschließen und nur mit einem anderen kabel zb Graka 8 Pin rein Stöpseln.
Wenn ich dann ebenfalls fiepen höre das weis ich sicher es ist der 1 Anschluss am Netzteil und nicht der Kabel.

Wenn ich den Kabel ausschließen kann dann ist es halt das Netzteil und dann werde ichs versuchen zurück zu schicken. Bestellt habe ich bei Alternate.it

Hmm, Bin nicht sicher ob ichs gefunden habe^^
habe im Bios nur einen Reiter gefunden mit:
Ruhezustand: Deaktiviert
In S5 Aktiviert
In S4-S5 Aktiviert
Keine Ahnung was das bedeutet xD Habe es mal getestet ohne Erfolg.

Glaube inzwischen halt nicht das es ein anderes Teil ist wenn das Netzteil ohne das es mit den anderen Teilen verbunden ist fiept kann es nur das Netzteil oder Kabel sein.

Mainboard: As Rock Extreme 4
CPU: I7 8700 k
CPU Lüfter: Be Quiet Pro 4
Graka: 3080 Asus Tuf Gaming OC
Dark base 600
M2 Samsung evo
Glaube der Rest spielt doch kaum ne rolle oder?

Ich war wegen Netzteile echt am verzweifeln weil einfach alles in Italien ausverkauft ist.
3 Käufe bei Be Quiet (noch bei einem anderen dessen Namen ich nicht mehr weis^^)
wurden mir schon storniert. Also 3 Käufe im verlauf September bis ende November...
Meine erste Bestellung war am 11 September und die wurde schon am 17 September storniert...
Das war eines der wenigen die vorrätig waren und nicht über 200 Euro kosteten...
 

Threshold

Großmeister(in) des Flüssigheliums
Das Thermaltake ist jetzt kein Crap, aber es gibt halt bessere Netzteile in der Leistungsklasse.
Hersteller ist HKC, der aber eher preiswerte Netzteile fertigt.
Ich würde das Netzteil reklamieren und es austauschen. Vielleicht hast du mit dem nächsten mehr Glück.
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
M

munn

PC-Selbstbauer(in)
@OldGambler
Beim 1 Post habe ich ein Bild und auch mit Rot Markiert welcher Steckplatz es genau ist.
Da es der Platz für den Main Controller gehört kann es nur am Mainboard angeschlossen werden.
Denke ich jedenfalls^^ Man kann dieses Kabel nicht überssehen es ist der einzige der so Fett ist.

Nochmal: Ich kann alles ausgesteckt haben. der PC ist nicht mit dem Netzteil verbunden.
Ich kann die Graka Kabel ran packen und ich höre nichts usw.
Nur bei dem kleinen Stück der zum Main Controller kabel gehört.
Ich muss dazu auch nicht das Kabel am PC anschließen oder so... Es Reicht das Kabel nur am Netzteil zu stöpseln.
Also selbst wenn ich den Fetten anschließe passiert nichts solange ich nicht den kleinen Daneben mit anstöpsel.
Er gehört aber zum Main Controller^^

Ich will halt im gleichen Zug nichts Kapuut machen und wenn mein Vorschlag es einfach bei einem unteren Teil anzuschließen eher nicht so gut ist dann versuche ich ihn auszutauschen.
Habe den Support mal angeschrieben.

EDIT:
Ich kann nicht ein anderes Kabel testen da dort nichts anderes Rein passt.
Mein Altes Netzteil Kabel hat 20 x 8 und der neue hat 20 x 10
Dachte schon kurz ich war so dumm das falsche Ende zu nehmen aber beim Mainboard geht nur 20x4 rein.
Ebenfalls kann man es dadurch nirgendwo anders rein stecken also es passt nur dort rein.
 
Zuletzt bearbeitet:
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
M

munn

PC-Selbstbauer(in)
Ich vermute das es um den "kleinen Daneben" um die üblichen 4-polige CPU-Zusatzversorgung angeschlossen wurde. Diese sollte nur für eventuellen Extremstübertaktungen oder CPUs die diese explizid benötigen verwendet werden. Lässt du sie weg läuft der Pc ganz normal, nur das ständig gewollte Fiepen ist dann leider weg. Auch andere rumliegende Kabel von anderen Gerätschaften sollte man nicht einfach irgendwo einstecken.

Wenn ich den weg lassen könnte ginge es auch^^ Aber war mir nicht sicher.
Es ist halt kein 4 Pin weil dieser ist am Mainboard dran. Am netzteil ist es wie auf dem Bild beim 1 Post ein 10pin.
Habe mich nicht getraut den PC ohne den anzuschließen zu starten.
 
Oben Unten