• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem - Alpenföhn "Himalaya" und AM3+

Tigris

Komplett-PC-Käufer(in)
Problem - Alpenföhn "Himalaya" und AM3+

Hallo!

Ich wollte grad den EKL - Himalaya auf mein neues Board installieren. (Asus Crosshair V Formula Z)

Leider "greifen" die beiden Befestigungsschrauben die auch für den Anpressdruck zuständig sind, nicht richtig die Gewindelöcher.

In dem neuen PCGH - Sonderheft wird u.a. genau dieses Board mit dem selben Kühler verwendet-
scheinbar ohne Probleme!

Ich könnte jetzt die Federn bzw. Schrauben mit Druck nach unten drücken, sodass sich die Schrauben in die Gewindelöcher drehen lassen. Nur habe ich Angst das neue Board zu beschädigen.

Bei der Montage bin ich korrekt vorgegangen (nochmals überprüft)

Wie kann das sein, das der Hersteller eine Kompatibilität mit AM3+ vorraussagt?

Es ist echt schwer, für das Board den richtigen Kühler zu finden. :schief:

Hat vielleicht jemand einen Tipp für mich?

Hier noch ein Bild:
 

Anhänge

  • 2.JPG
    2.JPG
    1,7 MB · Aufrufe: 373
Zuletzt bearbeitet:

arti.86

PC-Selbstbauer(in)
AW: Problem - Alpenföhn "Himalaya" und AM3+

abstandhalter haste drinnen oder? ansonsten kannst du auch die 4 schrauben außen etwas lockern.
 
TE
Tigris

Tigris

Komplett-PC-Käufer(in)
AW: Problem - Alpenföhn "Himalaya" und AM3+

abstandhalter haste drinnen oder? ansonsten kannst du auch die 4 schrauben außen etwas lockern.

Jo..ist auf dem Bild nicht so gut zu erkennen, aber die schwarzen Abstandshalter liegen auf den Schrauben drauf.
Ich habe jetzt erst einmal den Boxed - Kühler des FX installiert. :what:
Die Idee mit den Schrauben lösen hatte ich auch schon getestet..leider verkantet sich dann auch alles irgendwie und das ist ja auch nicht Sinn der Sache. Die Schrauben mit den Federn sind einfach nicht lang genug.
Für mich hat da ein Hersteller wieder einmal schlampig gearbeitet, sorry. :schief:

Edit.: Ich habe denen jetzt mal eine Mail geschrieben und das Problem geschildert.
 
Zuletzt bearbeitet:
Oben Unten