• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC schaltet sich aus und startet neu beim Zocken

MF13

Freizeitschrauber(in)
Gestern trat das Problem zum ersten Mal auf und seitdem hat sich mein PC beim Zocken von Skyrim (anderes Spiel hab ich seitdem noch nicht ausprobiert) dreimal einfach ausgeschaltet. Die Bildschirme wurden schwarz (kein Bluescreen o.ä.), die Gehäusebeleuchtung ging aus, man hörte das typische Schalten des Netzteiles, und dann ging der PC sofort selbstständig wieder an und fuhr normal hoch.

Specs (Eigenbau., läuft seit mehreren Jahren stabil in dieser Konfig):
  • Intel Xeon E3 1231v3 auf einem Asus Maximus VII
  • Scythe Mugen 4
  • 32 GB G.Skill RipjawsZ DDR3 RAM
  • Gigabyte GTX 980 (ohne OC)
  • Crucial SSD (MX 200 oder so, 250 GB), Seagate Barracuda 3TB HDD
  • Elgato Game Capture HD Pro (PCIe-Capture Card)
  • Be quiet! Dark Power Pro P10 550 Watt
  • Phanteks Enthoo Luxe Gehäuse
Temperaturen sind völlig in Ordnung, aber ingesamt ist die Maschine natürlich schon älter. Beginnt da etwa mein Netzteil zu schwächeln? Oder ist der Fehler vielleicht wo anders zu suchen?
 

chill_eule

Moderator
Teammitglied
Oder ist der Fehler vielleicht wo anders zu suchen?
Schon mal in den Windows Zuverlässigkekitsverlauf geschaut ob da evtl. hilfreiche Fehlermeldungen protokolliert sind? Bspw. der Grafikkartentreiber?

CPU und RAM sind mit oder ohne OC?
(Was seit Jahren stabil läuft, kann nach Jahren auch allmählich instabil werden ;))
Beginnt da etwa mein Netzteil zu schwächeln?
Kann man natürlich auch nicht ausschließen, nach wie vielen Jahren?

Aber hilfreich ist natürlich auch noch mal ein Test mit anderen Games und evtl. ein paar Benchmarks (Prime95, Furmark, AIDA Stresstest, 3DMark, Superposition) um die Hardware mal zu stressen :D

Um das Netzteil schon mal grob als Verursacher ein zu kreisen, könntest du die Powerlimits für CPU und/oder GPU mal runterdrehen beim Skyrim zocken. Manche Lastspitzen fängt es evtl. nicht mehr 100%ig ab.
 
TE
MF13

MF13

Freizeitschrauber(in)
Der Zuverlässigkeitsverlauf listet bezüglich des plötzlichen Ausschaltens nur auf, dass Windows unerwartet heruntergefahren wurde. Ansonsten hatte ich ein paar Mal in den letzten Wochen die Meldung, dass "Windows Application API Server nicht mehr funktioniere" (rundll32.exe, Windows.Storage.ApplicationData.dll).

CPU und RAM sind und waren schon immer ohne OC :D

Der PC müsste um die sechs Jahre alt sein.

Andere Games und Benchmarks werde ich später mal testen :)
 

Birdy84

Volt-Modder(in)
Beschädigte OS Komponenten führen nicht zu einem Reset sondern eher zu Fehlermeldungen.

Sonst Crystal Disk Info checken was da über dien System Platte gezeigt wird.
Ja, man kann die Platten prüfen, wahrscheinlicher sind jedoch RAM, CPU, Mainboard oder Netzteil.

Bei dem Fehler Bild Tippe ich aber eher auf Thermische Not Abschaltung oder das Netzteil.
Also mal Temps Checken. Und wenn die passen. GPU und CPU wie oben schon erwähnt underclocken.
Bei Temperaturproblemen würde man vorher einen Leistungverlust messen können.
 
TE
MF13

MF13

Freizeitschrauber(in)
Die HDD und SSD sind laut CrystalDiskInfo in gutem Zustand.

Ich habe nochmal Skyrim gespielt, nach ca. fünfzehn Minuten (Rumlaufen in der Oberwelt) schaltet sich der PC aus.

Nach dem Neustart 3DMark Firestrike durchlaufen lassen, kein Crash. Dann Furmark + Prime95 (im Modus mit Maximum Power Consumption), um das System mal voll auszulasten - und dann prompt Crash.
Nach dem Neustart Prime95 und Furmark jeweils getrennt laufen gelassen, kein Absturz. Dann wieder beide kombiniert laufen gelassen - System blieb stabil, kein Absturz. Dann Witcher 3 gezockt, System blieb auch stabil....

Temperaturen von Graka und CPU blieben immer im Rahmen (beide erreichten maximal knapp über 70 Grad unter Last) und unmittelbar vor den Crashes gab es auch keine Ausschläge oder Einbrüche im Bezug auf Auslastung, Power oder Temperatur.

Ansonsten könnte ich noch Memtest machen, um den RAM zu testen und das mal auszuschließen, und das Netzteil mit dem OC-Switch auf Single Rail umschalten, um zu schauen, ob es dann stabiler läuft.
 
Zuletzt bearbeitet:
TE
MF13

MF13

Freizeitschrauber(in)
Windows 8.1, Version 6.3 (Build 9600).

Updates stehen bei mir generell auf manuell, und Updates stehen ziemlich sicher nicht im Zusammenhang mit dem Problem, da die letzten Updates einen Monat oder so zurückliegen, das Problem aber erst am Samstag anfing.
 

Birdy84

Volt-Modder(in)
Hast du den Rechner, besonders das Netzteil, mal vom Staub befreit?
Dem Fehlerbild nach könnte es ein Problem, wie ein Haariss auf dem Mainboard oder ein Problem mit dem Netzteil sein. Testweise tauschen, wäre ein guter Versuch.
 
TE
MF13

MF13

Freizeitschrauber(in)
Hast du den Rechner, besonders das Netzteil, mal vom Staub befreit?
Dem Fehlerbild nach könnte es ein Problem, wie ein Haariss auf dem Mainboard oder ein Problem mit dem Netzteil sein. Testweise tauschen, wäre ein guter Versuch.

Den Rechner könnt ich tatsächlich mal wieder reinigen; allerdings steht er oben auf dem Schreibtisch, wo Staub generell kein großes Problem ist, niemand raucht hier und Haustierfell ist auch kein Thema...

Wenn ich am WE zurück vom Urlaub am Lande bin, werde ich weiter testen.
 
Oben Unten