PC-Abschaltung bei The Witcher 1 (Würfelpoker)

Spexxos

Freizeitschrauber(in)
PC-Abschaltung bei The Witcher 1 (Würfelpoker)

Hallo zusammen,
folgendes Problem: Wenn ich bei The Witcher 1 Directors Cut das Minispiel Würfelpoker spielen will, schaltet sich mein PC ohne Vorwarnung komplett ab. Er rebootet nach einigen Sekunden wieder, als ob nicht gewesen wäre. Ansonsten läuft das Spiel ohne Probleme. Es geschieht am häufigsten in dem Moment in dem man auf den "Würfeln" Knopf klickt. Kompatibilitätsmodus und als Admin starten haben nicht geholfen. Treiber und System akutell. Spieldateien in Ordnung. Temparatur auch. Win 8.1
Hardware:
PC2014:10FINAL Preisvergleich | geizhals.eu EU

MfG
Spexxos
 
AW: PC-Abschaltung bei The Witcher 1 (Würfelpoker)

Crasht er nur bei dem Spiel oder auch bei anderen Games?

Welche BIOS Version hast du? Dein Board sollte die BIOS Version F7 (oder höher) haben. Die älteren Versionen sind nicht 100% kompatibel mit dem 4790k
 
AW: PC-Abschaltung bei The Witcher 1 (Würfelpoker)

Alles andere funktioniert einwandfrei, alle Spiele, Programme, sonst was. BIOS ist aktuell auf F8

Edit: Hier die WindowsEreignisDatei:

Edit2: Habe es auf Laptop erfolgreich zum laufen gebracht. Habe es auch mit neuer Win Installation versucht. Selber Fehler. Werde es auf altem Gaming Rechner versuchen.
Frage: Kann es Hardware-Unverträglichkeit sein? Google spuckt nichts aus. Scheinbar ist das Problem selten

Edit3: Habe es auf alten GamingRechner installiert. Scheint zu laufen. Interessante Beobachtung: Das Minispiel, insbesondere die Wüfel darin bewegen sich flüssiger. Andere Effekte (Beleuchtung) finden ebenfalls flüssiger statt.
Hardware: Phenom ii x4 955BE
4gb Corsair xms3
HD5870
120GB Mushkin Chronos
Asus M5A97 R2.0
650W Cooler Master gx

Edit4:
Die einfachsten Lösungen sind die besten. Ich weiß nicht warum und was genau das Problem war, es lässt sich aber offenbar leicht beheben. Ich habe die letzen 30 Minuten gespielt ohne Probleme.
Es zeigt sich das The Witcher bei mir mit FPS über 500 beim Würfeln abstürzt. Da Witcher1 keine Vsync-Option hat und es sich auch nicht im Treiber erzwingen lässt muss man die FPS anders limitieren. Ich habe EVGA Precision X genommen und auf 60 FPS gestellt. Siehe da: Es läuft!

In diesen Sinne: Bitte Schließen
 

Anhänge

  • TheWitcher1Crash.zip
    1,5 KB · Aufrufe: 18
Zuletzt bearbeitet:
Zurück