• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

OCZ PC2-9600 Low-Voltage Blade Series

Sp3cht

PCGHX-HWbot-Member (m/w)
Gibt es schon gewisse erfahrungswerte???

SO rein theoretisch sind die dinger ja so overpowered....

Und da sie mit niedriger spannung laufen... exzellent für phenom II geeignet...

Aber wie sieht es in der Praxis aus???
 

tomrei

Komplett-PC-Aufrüster(in)
bei meinem zweitrechner laufen die super schnell(1300Mhz) und (halbwegs)stabil mit phenom II auf einem Asus CROSSHAIR II
war nur ein Test sonst laufen sie auf normal
 
Zuletzt bearbeitet:

euMelBeumel

Volt-Modder(in)
Warum sollen die nicht stabil laufen? Wenn man ein gutes Pärchen abbekommen hat kann das durchaus klappen, habe Flex-Ex RAM der läuft auch mit 630MHz stabil, mit humanen Spannungen. Die Low Voltage Serie ist genial wenn es dir wert ist kannst du ruhig zuschlagen, wie gesagt habe die Flex-Ex'er (vermute es handelt sich um die gleichen Chips) und die gehen richtig gut, schaffen DDR2-1200 mit 5-5-5-15@1.8V was richtig klasse ist, und preislich liegen sie auch voll im Rahmen, selbst der billigste DDR2-Speicher kostet schon etwa die Hälfte.

Um den RAM stabil zu bekommen ist aber möglicherweise einiges an Feintuning nötig, ich hoffe das weißt du, und wie das beim Phenom abläuft kann ich dir nicht genau sagen - der Speichercontroller wird sich über die VDimm aber sicher freuen^^
 

Wishes

Komplett-PC-Aufrüster(in)
Wenn bei den Flex Ex die Bestückung nicht gewechselt hat, verarscht du uns würd' ich sagen. Auf meinen sind Hynix und die:
- brauchen Spannung
- laufen schlecht mit TRCD 5
 
Zuletzt bearbeitet:

websmile

Freizeitschrauber(in)
Die Low Voltage Serie ist vor allem dafür berühmt das die eine enorme Ausfallquote hatten- ich denke das sagt genug:D- die ersten Modelle wurden selbst bei 1,85Volt schon heiß das sich die Leute die Finger verbrannt haben:P
 

euMelBeumel

Volt-Modder(in)
Wenn bei den Flex Ex die Bestückung nicht gewechselt hat, verarscht du uns würd' ich sagen. Auf meinen sind Hynix und die:
- brauchen Spannung
- laufen schlecht mit TRCD 5

Schonmal daran gedacht, dass die Bestückung vielleicht tatsächlich geändert wurde? Oder du einfach ein schlechtes Paar erwischt hast? Hab mal nen Screen gemacht, von Vollbestückung mit Flex Ex @ 6-5-5-15 @ 1.82V (weiter runter gehts nicht). Falls du mir nicht glaubst, dass ich ohne Vollbestückung auch noch die 5-5-5-15 geschafft habe, hast du Pech denn das zweite Paar baue ich dafür bestimmt nicht aus.

verarscht du uns würd' ich sagen.

Dazu verkneife ich mir jetzt meinen Kommentar :schief:
 

websmile

Freizeitschrauber(in)
Der Screen sieht nett aus- und sagt absolut nichts aus, sowas kann man mit EasyTune leicht hinschustern. Laufen heißt eigentlich mehr 32M oder Prime, wenn die so super laufen frag ich mich schon warum da als Bootwert 2,06Volt stehen. Versteh mich da nicht falsch, aber meine 700er Vali die ich vor ein paar Tagen gemacht hab heißt ja auch nicht da die so Prime stabil laufen;)
 

euMelBeumel

Volt-Modder(in)
Wie gesagt mit Vollbestückung bekomm ich die Riegel mit den alten Settings sowieso nicht stabil, reiß sie jetzt aber auch nicht raus nur um euch zu beweisen, dass 4GB stabil laufen. Ich hoffe du weißt außerdem, dass die Boot-Werte, die EasyTune anzeigt fürn Popo sind, mit ner VTT von 1.2V und ner VMCH von 1.1V zB. würde ich nicht weit kommen, außerdem stimmt die DRAM Reference überhaupt nicht mit dem VDimm-Bootwert überein, kA warum er da 2.1V hinschreibt, ich meine bei der CPu schreibt er auch 1.15V hin, kA warum die VID liegt bei 1.25, und der Bootwert sind normalerweise die 1.225V. Vollbestückt muss ich etwa 2.0V anlegen, damit sie laufen - wie gesagt ohne liefen sie mit 1.8V, da der Threadsteller nur 4GB haben möchte (glaube ich) fand ich das für relevanter.

Edit: Habe nochmal bissl getunt - 1.94V ist das Minimum mit Vollbestückung zZ, werds nochmal lange durchlaufen lassen sieht aber ganz gut aus. Das beweist ja wenigstens, dass man mit dem RAM auf keinen Fall (also ich zumindest nicht) über 2V anlegen muss, um den stabil zu bekommen. Habe leider keinen Screen mehr mit den 1.8V (1.82V um genau zu sein), vielleicht glaubt ihrs mir ja trotzdem, wenn nicht kann ich auch nix machen :D
 
Zuletzt bearbeitet:
Oben Unten