• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Neues zusammengebautes System - Bildschirm bleibt schwarz [Gelöst]

andavu12

Schraubenverwechsler(in)
Hallo Leute!

Ich habe folgendes Problem! Nach dem Zusammenbau eines neuen System springt alles (= CPU, Grafikkarte, Gehäuselüfter) an, jedoch bleibt der Bildschirm schwarz. Ich kann mir nicht erklären woran das liegt, da ich schon mehrere PCs zusammengebaut habe und immer alles geklappt hat. Gibt es ggf. Komplikationsprobleme? (System siehe unten) Ich weiß es nicht mehr weiter. Falls man einen zweiten PC zur Verfügung hat, welche Schritte könnten erledigt werden ?

Folgende Dinge wurden bereits unternommen:
  • Alle Steckverbindungen geprüft
  • RAM: wieder neuverbaut
  • RAM: nur einen Riegel auf dem vorgesehenen Ort verbauen (A2)
  • HDMI(Mainboard) auf HDMI Monitor
  • HDMI(Grafikkarte) auf HDMI Monitor
  • DisplayPort(Mainboard) auf HDMI Monitor
  • DisplayPort(Grafikkarte) auf HDMI Monitor

System:
Festplatte Samsung SSD 970 EVO Plus 1TB, M.2
Prozessor AMD Ryzen 5 5600X 3.70GHz AM4
Arbeitsspeicher Corsair Vengeance LPX 32GB, DDR4-3200
Grafikkarte INNO3D GeForce RTX 3060 Ti iCHILL X3
Mainboard MSI MPG B550 Gaming Edge WIFI
Prozessorkühler Scythe Mugen 5 [Rev. B]
Gehäuse be quiet! Pure Base 500 grau, Glasfenster
Netzteil Corsair RMx Series RM650x 2018, 650W
Monitor Samsung U28E590D Monitor

Die Grafikkarte ist zur Zeit ausgebaut. Auf dem FOTO (IMG_1052.jpg) sieht man den dazugehörigen Stromstecker.
Ich bedanke mich schon jetzt für Eure Einschätzungen.
 

Anhänge

  • IMG_1045.jpg
    IMG_1045.jpg
    3,7 MB · Aufrufe: 52
  • IMG_1046.jpg
    IMG_1046.jpg
    2,9 MB · Aufrufe: 48
  • IMG_1047.jpg
    IMG_1047.jpg
    3,3 MB · Aufrufe: 44
  • IMG_1048.jpg
    IMG_1048.jpg
    3,5 MB · Aufrufe: 43
  • IMG_1049.jpg
    IMG_1049.jpg
    3 MB · Aufrufe: 38
  • IMG_1051.jpg
    IMG_1051.jpg
    2,4 MB · Aufrufe: 35
  • IMG_1052.jpg
    IMG_1052.jpg
    2,6 MB · Aufrufe: 53
Zuletzt bearbeitet:
TE
A

andavu12

Schraubenverwechsler(in)
Hey Mario!
Danke für schnelle Antwort! Klingt logisch! Werde ich morgen probieren.
Außerdem habe ich gelesen, dass die Ryzen über keine interne GPU verfügen.
Sollte ich daher den Bildschirm lieber an der Grafikkarte angesteckt lassen? (DisplayPort oder HDMI)
LG und vielen Dank!
 

Painkiller

Moderator
Teammitglied
Außerdem habe ich gelesen, dass die Ryzen über keine interne GPU verfügen.
Sollte ich daher den Bildschirm lieber an der Grafikkarte angesteckt lassen? (DisplayPort oder HDMI)
Das ist korrekt. Der Ryzen hat keine iGPU. Häng also den Monitor an die GPU. Ich persönlich würde DisplayPort nehmen. Sollte aber keine Unterschied machen ob du HDMI oder Display Port nimmst.
 

Optiki

Freizeitschrauber(in)
Biosupdate probieren, wenn danach immer noch die CPU Led oder Ram LED leuchten sollten, haben wir hier schon den 3 Problemfall.
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
A

andavu12

Schraubenverwechsler(in)
Danke fürs aufmarksame Schauen! Eine IO Blende war nicht dabei.
Abstandshalter sind montiert worden, jedoch hat der mittige Abstandshalter - auf den Du Dich wahrscheinlich beziehst - kein Schraubloch. Alle acht weiteren Schrauben sind auf den jeweiligen Abstandshaltern montiert.
 
TE
A

andavu12

Schraubenverwechsler(in)
Danke Mario! Ich werde es heute probieren. Den USB Stick dafür habe ich gerade vorbereitet. Am Nachmittag wird der PC wieder auseinandergebaut und dann anschließend das BIOS Update (danke für den hilfreichen Link) durchgeführt.
 
TE
A

andavu12

Schraubenverwechsler(in)
@Mario2002 Ein Bericht wird folgen!
@Körschgen: Ich werde es zuerst mit dem zusammengebauten PC probieren, jedoch habe ich mich bereits von der Idee verabschiedet, nach dem ich einige Erfahrungsberichte dazu gelesen habe... (MSI Forum / Reddit)
 

_Berge_

BIOS-Overclocker(in)
Was für Erfahrungsberichte?

Ein BIOS Update macht man in der Regel mit dem zusammengebauten System, manche kannst du ohne CPU/Kompatible CPU "Blind" machen

Aber auseinandergebaut geht das nicht :ka:
 
TE
A

andavu12

Schraubenverwechsler(in)
Bei manchen Personen hat es nur dann funktioniert, nach dem sie all die anderen Komponenten (RAM, CPU Grafikkarte) zuvor entfernt haben. Sprich nur Strom und USB Stick. Ich hoffe zwar, dass der Rückbau nicht notwendig ist, aber ich gehe davon aus...
 

_Berge_

BIOS-Overclocker(in)
Das höre ich zum ersten mal wenn ich Ehrlich bin

Ohne GPU okay, mit USB Flashback nicht notwendig, aber beim Ryzen brauchst du ein Bild

ohne CPU auch nur mit USB Flashback, aber das ist wurscht weil die CPU eh noch net erkannt wird

Wenn sie schon drin sitzt siehst du nach dem Update sofort obs geklappt hat ohne Umbau

und ohne RAM.... neee dann geht garnichts
 

Optiki

Freizeitschrauber(in)
und ohne RAM.... neee dann geht garnichts
3. Connect the power supply to CPU_PWR1 and ATX_PWR1. (No need to install CPU and memory.)

Laut Anleitung geht das schon.

Reddit Post in die Richtung:

Recommented content - Reddit An dieser Stelle findest du externe Inhalte von Reddit. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
 

_Berge_

BIOS-Overclocker(in)
Hola, danke für den Link, ist ja wirklich Interessant

Der TE MUSS NICHT, kann aber RAM und CPU weglassen

also wenns schon verbaut ist hat er keinen Aufwand
 
TE
A

andavu12

Schraubenverwechsler(in)
Problem soeben gelöst. Habe dem Mainboard - wie ihr vermutet habt - das BIOS-Update verpasst und nun geht es. Ich musste zum Glück den PC nicht auseinander bauen. USB-Stick an den vorgegebenen USB Slot anstecken, Flash Taste drücken, 5 Minuten warten, PC restart und siehe da: Endlich sieht man etwas. Vielen Dank nochmal allen für die hilfreichen Tipps. Herzlichen Dank!
 

Mario2002

Freizeitschrauber(in)
Problem soeben gelöst. Habe dem Mainboard - wie ihr vermutet habt - das BIOS-Update verpasst und nun geht es. Ich musste zum Glück den PC nicht auseinander bauen. USB-Stick an den vorgegebenen USB Slot anstecken, Flash Taste drücken, 5 Minuten warten, PC restart und siehe da: Endlich sieht man etwas. Vielen Dank nochmal allen für die hilfreichen Tipps. Herzlichen Dank!
Super. freut mich.:daumen:
Dann viel Spaß mit deinem PC.
 
Oben Unten