• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Neues Mainboard, CPU wird wohl nicht richtig erkannt

Keelval

Komplett-PC-Käufer(in)
Hallo zusammen,

habe gestern mein neues Board und CPU bekommen.
Nach einer stundenlangen prozedur, konnte ich das BIOS via q-flash updaten.
Nach und nach bekam ich probleme mit der Software, die sich wohl von selbst gelöst hat.

Nun habe ich "nur" noch das Problem, das wohl das BIOS, die CPU nicht erkennt, ich kann zmd keine Infos aus dem System Information Viewer herauslesen.

Ich habe das BIOS bereits auf f10 downgegradet und einen Reset vorgenommen, brachte allerdings nichts.

Nun ist guter Rat teuer.

System:
Ryzen 5600x
Aorus Pro B550
16GB G.SKRILL
RTX 3080
850W be quiet Pro 10

Unbenannt.png
 

Singlecoreplayer2500+

Volt-Modder(in)
Schau mal ob du ne aktuellere Version von dem "System Viewer" bekommst, um dieses "Problem" zu beheben.

Ansonsten CPUz kann dir alle Daten korrekt anzeigen, da aber auch auf eine aktuelle Version achten.
 
TE
K

Keelval

Komplett-PC-Käufer(in)
Auch bei CPUz wurden keinerlei Infos angezeigt
Im UEFI wurde Sie erkannt, da gab es keinerlei Probleme.

Konnte das Problem wohl lösen, auch wenn es in meinen Augen enorm ungewöhnlich war.
Ich hatte heute morgen über das APP Center nach Updates geschaut, gab keine.

Dann wendete ich mich wieder dem Problem, das ich Windoof nicht aktivieren konnte, obwohl mein Konto verbunden war, ging einfach nicht.
Fand im Netz eine lösung des Problemes und konnte es dann mit meinem Konto aktivieren.

Wollte dann über das APP Center die RGB Einstellungen etwas anpassen und auf einmal Ploppte ein Update der APP "EasyTune" auf.
Update gemacht, reboot und auf einmal kann ich den Takt verändern und sehe alle Infos der CPU.

Kann mir den Zusammenhang über Windoof und dem Programm schlicht nicht erklären
 

Shinna

Software-Overclocker(in)
Erstens die Gigabyte Software ist Müll und wird immer Müll bleiben. Deinstalliere sie und nehme OC über das BIOS vor. Du wirst dir zukünftigen Ärger ersparen.

Zweitens Gigabyte scheint seine Software z.T. auf alten Windows Maschinen zu entwickeln. Wenn es mal Winn10 Updates für zBsp. .NET o.ä. gibt läuft die Software im Anschluß nicht mehr bzw. lassen sich Einstellungen nicht mehr vornehmen.

Siehe auch: https://extreme.pcgameshardware.de/...fnet-nicht-fehlermeldung.594125/post-10572597
 
Oben Unten