• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Neuer Pc stürzt häufig ab.

PeepeePoopoo

Schraubenverwechsler(in)
Ich habe meinen Pc neu, bis auf meine Grafikkarte (970), zusammengebaut. Er stürzt seit Tag 1 sehr häufig ab. MemTest86, Speicher Diagnosetool, sowie alles andere spucken nichts aus. Manchmal komm ein Bluescreen, manchmal wird der Bildschirm schwarz und er startet neu, manchmal freezed er und startet neu manmchmal startet er nicht neu. BlueScreenview spuckt Pshed.dll aus. Bug Check Code 0x00000124. Treiber sind auch alle alktuell. Das einzige was nicht stimmen kann ist, dass der Ram (Corsair Vengeance RGB Pro 2x16gb 3600 Cl18) nicht auf der Qvl meines Mobos (Msi B550 gaming edge wifi) steht. Windows neu aufgesetzt habe ich auch schon mehrmals. Ich habe jetzt knappe 2 Wochen probiert es zu fixen doch ich schaffe es nicht. Nun meine Frage kann das der Ram sein? Ich habe es eigentlich für unwahrscheinlich gehalten, dass er nicht kompatibel ist, ist er aber ja anscheinend.
B550 Galing Edge Wifi
Corsair Vengeance RGB Pro 2x16gb 3600 cl18
Gtx 970
Corsair HX850 (schon einmal ausgetauscht mit einem anderen Netzteil- gleiches Problem)
AMD Ryzen 5600x
 
Zuletzt bearbeitet:

ΔΣΛ

PCGH-Community-Veteran(in)
sowie alles andere spucken nichts aus
Wenn du schon alles ausprobiert hast, was können wir noch empfehlen?
Solche Phrasen wie "Ich habe schon alles Probiert" und dergleichen, ist erstens meistens falsch und zweitens verleitet es anderen dir nicht helfen zu wollen.

Die aktuelle BIOS-Version zu installieren schadet nicht.
Nimm XMP bei den RAM heraus und lasse sie manuell auf maximal 3200MHz laufen.
 
TE
P

PeepeePoopoo

Schraubenverwechsler(in)
Das ich schon alles ausprobiert habe war auf mich bezogen, da ich ja offensichtlich kein Kenner bin.
Bios wurde schon aktualisiert, und XMP ist aus und auf automatisch geschalten Problem bleibt trotzdem bestehen - sowie meine Frage
 
Zuletzt bearbeitet:
TE
P

PeepeePoopoo

Schraubenverwechsler(in)
Läuft dann immer der Chrome Browser wenn der Rechner abstürzt?
Chrome nicht, aber Opera GX. Aber ich bin mir nicht sicher ob der Browser immer gelaufen ist, in den meisten Fällen aber schon.
BIOS updaten wenns nix bringt RAM mal zumindest testhalber langsamer laufen lassen so würde ich vorgehen.
Bios habe ich nochmal gecheckt und die neueste Version nochmal draufgespielt. Ram habe ich mal auf 3200 getaktet. Denke aber nicht, dass der Ram einen großen Unterschied macht, da Auto bei 2133 mhz liegt.
 

Schori

Software-Overclocker(in)
Um den RAM wirklich auszuschließen stell den RAM mal auf Auto. Bei 3200 MHz kann das Board trotzdem falsche Timings einstellen.
 
TE
P

PeepeePoopoo

Schraubenverwechsler(in)

Xzellenz

Software-Overclocker(in)
Bei der Artikelbeschreibung des MBs steht, dass es 3466 MHz und dann erst wieder 3733 MHz unterstützt. Geht ja sogar hoch bis 5000 MHz. Macht das einen Unterschied? Weil die meisten MBs die bestimmte Werte nicht eingetragen haben, juckt das nicht, da einige ja ihren RAM übertakten, wo du dann richtig krumme Taktzahlen haben kannst.
 

cordonbleu

Software-Overclocker(in)
Hast du beim Bluescreen mal den Code abfotografiert und gegooglet. Vielleicht hilft das beim Finden des Fehlers. Ansonsten wäre ein PC eines Kumpels/Verwandten/Bekannten auf AM4 Plattform hilfreich, mit dem man die Komponenten mal quertauscht. Die 970 würde ich auch ausschließen, da die ja vorher problemlos lief.
Bleibt also noch CPU, Board oder Ram.
Welche SSD ist verbaut (OS SSD)? Gab ja auch vereinzelnd Probleme mit M.2 Sdds.
 

SimonG

Software-Overclocker(in)
RAM-Fehler glaube ich eher nicht wenn MemTest86 keine Probleme meldet.

Ich tippe ins Blaue auf ein lockeres Kabel oder etwas in der Richtung. Einfach nochmal alle Stecker (Festplatten etc., Stromkabel) überprüfen. RAM, Grafikkarte, ggf. M2-SSD neu einzusetzen kann auch nicht schaden.
 
TE
P

PeepeePoopoo

Schraubenverwechsler(in)
Hast du irgendwelche exotische und/oder alte Hardware verbaut?

Könnte auch ein "schlichtes" Treiberproblem sein
Nein in meinem PC davor hat die alte Hardware die ich noch habe, die ich formatiert habe, problemlos funktioniert und Windows Speicherdiagnose Tool hat auch nichts ausgespuckt
Hast du beim Bluescreen mal den Code abfotografiert und gegooglet. Vielleicht hilft das beim Finden des Fehlers. Ansonsten wäre ein PC eines Kumpels/Verwandten/Bekannten auf AM4 Plattform hilfreich, mit dem man die Komponenten mal quertauscht. Die 970 würde ich auch ausschließen, da die ja vorher problemlos lief.
Bleibt also noch CPU, Board oder Ram.
Welche SSD ist verbaut (OS SSD)? Gab ja auch vereinzelnd Probleme mit M.2 Sdds.
Es sind SATA ssds und eine Nvme Ssd verbaut aber siehe meine Antwort davor.
RAM-Fehler glaube ich eher nicht wenn MemTest86 keine Probleme meldet.

Ich tippe ins Blaue auf ein lockeres Kabel oder etwas in der Richtung. Einfach nochmal alle Stecker (Festplatten etc., Stromkabel) überprüfen. RAM, Grafikkarte, ggf. M2-SSD neu einzusetzen kann auch nicht schaden.
Bereits überprüft, nichts gefunden
Hier gab es bereits andere Themen von Nutzern wo die gleichen Sticks nicht wollten. Ich tippe auf eine Unverträglichkeit von Memory ICs und BIOS.
Echt? Super! oder halt kacke aber wenigstens habe ich wieder was zum recherchieren. Danke ich schaue mir das mal an!
 

Averey

PC-Selbstbauer(in)
Eine weitere Möglichkeit wäre, einen Stick rausnehmen und mit Memory86 testen, dann diesen rausnehmen und den zweiten einzeln testen.

Memory86 deckt manchmal Fehler erst auf wenn ein einzelner Stick installiert ist, und die nicht in Dual-Channel arbeiten.

Ansonsten sieht es für mich danach aus, dass die Spannung auf dem Board für irgendwas nicht reicht, entweder für den Speicher oder den Memory Controller auf der cIOD.
 
TE
P

PeepeePoopoo

Schraubenverwechsler(in)
Eine weitere Möglichkeit wäre, einen Stick rausnehmen und mit Memory86 testen, dann diesen rausnehmen und den zweiten einzeln testen.

Memory86 deckt manchmal Fehler erst auf wenn ein einzelner Stick installiert ist, und die nicht in Dual-Channel arbeiten.

Ansonsten sieht es für mich danach aus, dass die Spannung auf dem Board für irgendwas nicht reicht, entweder für den Speicher oder den Memory Controller auf der cIOD.
SO habe ich ihn getestet
Hast du die RAM Spannung Mal angehoben? 1,4V bei 3200 MHz?
Noch nicht mache ich aber jetzt
Hast du die RAM Spannung Mal angehoben? 1,4V bei 3200 MHz?
Malwieder einen Bluescreen bekommen
 
Zuletzt bearbeitet:

soulstyle

Software-Overclocker(in)
Also ich kann Dir folgende Erfahrungen mitgeben:
Habe mal ähnliche Probleme gehabt mit Blue Screens.
1. Neue Hardware eingebaut altes Betriebssytem genutzt und Upgedatet. Blue Screens. Abhilfe, System neu aufgesetzt.
2. Graka pustet warme Luft ins Gehäuse und CPU schaukelt sich in der Temperatur hoch. Blue Screen. Abhilfe Pc besser belüftet.
3. Neue Hardware eingebaut, altes Netzteil genutz. Blue Screen. Abhilfe, neues Netzteil gekauft.
4. Pc komplett demontiert gereinigt, Blue Screens. Abhilfe, Mainboard Mainpowerstecker überprüft, 1 Pin hatte hatte Wckelkontakt und war verkokelt. Gereinigt und gerichtet.
Ich würde diese sachen mal Hardwaremäßig checken. Es muss nicht immer am Ram Liegen.
Ich würde den PC mit minimaler Hardware instalieren ´, System neu aufsetzen und PC Seitendeckel offen lassen usw....
Kannst Du mal den Bluescreen Code mal merken oder Fotografieren, dann hätten wir Anhaltspunkte.

Du könntest auch folgendes machen:
1 Startbutton drücken.
2 eventvwr.exe eingeben.
Ein Fenster öffnet und unter " Windows Protokolle" Sytem anklicken und in der rechten Fensterhälfte nach den Fehlereinträgen schauen ggf. Screenshot machen und uploaden....
 
Zuletzt bearbeitet:
TE
P

PeepeePoopoo

Schraubenverwechsler(in)
Also ich kann Dir folgende Erfahrungen mitgeben:
Habe mal ähnliche Probleme gehabt mit Blue Screens.
1. Neue Hardware eingebaut altes Betriebssytem genutzt und Upgedatet. Blue Screens. Abhilfe, System neu aufgesetzt.
2. Graka pustet warme Luft ins Gehäuse und CPU schaukelt sich in der Temperatur hoch. Blue Screen. Abhilfe Pc besser belüftet.
3. Neue Hardware eingebaut, altes Netzteil genutz. Blue Screen. Abhilfe, neues Netzteil gekauft.
4. Pc komplett demontiert gereinigt, Blue Screens. Abhilfe, Mainboard Mainpowerstecker überprüft, 1 Pin hatte hatte Wckelkontakt und war verkokelt. Gereinigt und gerichtet.
Ich würde diese sachen mal Hardwaremäßig checken. Es muss nicht immer am Ram Liegen.
Ich würde den PC mit minimaler Hardware instalieren ´, System neu aufsetzen und PC Seitendeckel offen lassen usw....
Kannst Du mal den Bluescfeen Code mal merken oder Fotografieren, dann ätten wir anhaltspunkte.
Ich habe bis jetzt schon alles überprüft, gekauft, neu aufgesetzt. Nummer 4 habe ich noch nicht gemacht. Ich werde mir den Mainboard Powerstecker morgen einmal anschauen und überprüfen und es dann hier updaten
 

soulstyle

Software-Overclocker(in)
Beleuchtung?
Ok ich weis was du meinst aber das ist zu ungenau.
Lade dir mal coretemp runter und schau dir das in Echtzeit an.
 

Shinna

Software-Overclocker(in)
Echt? Super! oder halt kacke aber wenigstens habe ich wieder was zum recherchieren. Danke ich schaue mir das mal an!
Lese mal bitte mit Thaiphoon Burner: http://www.softnology.biz/ die Daten deiner RAM Sticks aus. Das bietet dann einen weiteren Anhaltspunkt in welche Richtung es gehen könnte. Crucial verbaut AFAIK entweder SK-Hynix oder eben Micron(das ist der Mutterkonzern von Crucial),

Eine andere Möglichkeit als die Unverträglichkeit von BIOS und Memory ICs kann auch die Temperatur sein. Allerddings nicht die der CPU. Sondern die der RAM Sticks. Einige ICs reagieren mit Instabilität wenn sie zu warm werden. IdR reicht es bei DDR4 wenn die Sticks "Frischluft" von den Case-Fans in der Front bekommen. Ist der Airflow schlecht und Hitzequellen wie CPU und GPU in unmittelbarer Nähe, kann auch dies eine Fehlerquelle uU sein..

Wenn es mal wieder zu einem Crash kommt fühl mal wie warm/heiß die Heatspreader sind. Ist es deutlich heißer als "unangenehm warm" kannst Du folgendes probieren. Du nimmst einen kleinen 60 oder 0mm Case Fan und bringst den mittels ZipTies oben auf den Heatspreader an und schaust ob es dann immer noch zu Crashes kommt. Ist das nicht der Fall musst Du was am Airflow machen oder mit der Notlösung auskommen.
 
Oben Unten