• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

neuer PC startet nicht mit gesteckten CPU Power Stecker

Skywalker225

Schraubenverwechsler(in)
Hallo in die Runde,
ich habe folgendes Problem mit meinem neu zusammengebauten PC: Er schaltet sich nicht ein wenn der 8Pin-CPU Power Stecker gesteckt ist. Ich drücke den Einschalter und höre das Netzteil auch schalten, aber sonst keine Reaktion. Ziehe ich den CPU Power Stecker ab, startet der Rechner (ohne CPU) und alle Lüfter drehen sich auch. Interessant ist dabei noch, dass der PC nach dem ersten Einschalten überhaupt für etwa eine Minute gelaufen ist und dann von allein ausgegangen ist. Seit dem besteht das Problem. Ich konnte in der Minute beobachten, dass der Mainboard-Lüfter kurz hochgedreht und sich dann abgestellt hat (für dieses Board korrektes Verhalten der Lüftersteuerung). Schalte ich das System nun ohne den CPU Power Stecker an dreht sich dieser Lüfter permanent auf maximaler Drehzahl (deutet für mich darauf hin, dass die Lüfterregelung des Mainboards nicht mehr arbeitet in dem Zustand).

Folgende Hardware:
  • CPU: AMD Ryzen 3700X (mit Boxed Lüfter)
  • Mainboard: MSI X570 Gaming Edge Wifi
  • RAM: G.Skill Trident Z Neo DIMM Kit 32GB, DDR4-3200
  • Grafikkarte: Sapphire Pulse Radeon RX 5700XT
  • SSD: Corsair MP600
  • Gehäuse: Fractal Design Define 7
  • Netzteil: Super Flower Leadex III Gold 550W
  • opt. Laufwerk: Asus Blu-Ray Brenner

Was ich schon zur Eingrenzung gemacht habe:
  • alle Steckverbindungen auf richtigen Sitz geprüft
  • alle Kabel vom Netzteil zu den Komponenten abgesteckt und nacheinander wieder angeschlossen -> dabei den Zusammenhang mit dem CPU Power Kabel festgestellt
  • geschaut ob vielleicht zu viele Mainboard-Abstandshalter gesteckt sind und irgendwo was anliegt -> sieht korrekt aus
  • Lüfterstatus prüfen: alle Lüfter (Gehäuse, CPU, Mainbaord, Grafikkarte) laufen wenn er sich einschaltet; Lüfterregelung auf dem Mainboard regelt nicht mehr runter
  • ich habe den 8 Pin CPU Power Stecker vom Netzteil geteilt und die passende Hälfte in den 4 Pin CPU Power Socket gesteckt -> Verhalten besteht weiterhin
  • BIOS-Reset durchgeführt
  • ich habe mit einem Multimeter an dem Stecker vom Netzteil kommend die +12V Pins gegen ihren jeweiligen Massepin gemessen und dort jeweils +12,15V gemessen -> Spannungen liegen vom Netzteil kommend korrekt an
  • schließlich habe ich Stück für Stück alle nicht zwingend erforderlichen Kabel und Anschlüsse vom Mainboard entfernt und bei jedem Schritt das BIOS resettet und die Funktion getestet
    • letztlich habe ich auch erst einen und dann auch den zweiten RAM-Riegel entfernt, die M.2-SSD ausgebaut und die Grafikkarte ausgebaut
    • zum Schluss steckte nur noch die CPU selbst drin, ohne dass sich etwas an dem Verhalten geändert hätte
Zwischenfazit: Da zum Schluss nur noch das Netzteil mit dem Mainboard und darauf die CPU (samt Lüfter) angeschlossen waren, kann es nur noch an einer dieser Komponenten liegen. Netzteil halte ich nicht für verdächtig, da an dem Stromkabel vom Netzteil kommend die Spannungen korrekt anliegen. Theoretisch könnte die Spannung bei Teildefekt des Netzteils unter Last einbrechen, aber das wäre schon sehr ungewöhnlich, vermute ich. CPU kann ich nicht mit Sicherheit ausschließen, aber mein Verdacht liegt eher beim Mainboard, da dort die Spannungen für die CPU gewandelt werden und hier schon ein kleiner Defekt mit Kurzschluss wohl zu so einer Problematik führen könnte. Außerdem erscheint es mir verdächtig, dass die Lüfterregelung des Mainboards nicht mehr arbeitet. Wie ich das bewerten soll, dass das System für eine Minute gelaufen hat, weiß ich nicht. Das kann letztlich auf alles hindeuten. Von daher würde ich jetzt dazu tendieren das Mainboard zu reklamieren (erst vor einer Woche bei einem Online-Händler gekauft).

Fragestellung: Was kann ich noch probieren um den Fehler einzugrenzen? Woran könnte es noch liegen? Würde ein Test mit ausgebauter CPU (d.h. nur Netzteil an Mainboard) noch zusätzliche Erkenntnisse zur CPU selbst liefern?

Was ich nicht tun kann: Komponenten wie das Netzteil austauschen oder Komponenten in andere Rechner einbauen. Ich habe keine andere Hardware da und auch keinen Zugriff auf einen anderen PC. Von daher kann nur mit dem arbeiten was ich vorliegen habe.
Ergänzung: In dem Zustand bekomme ich auch kein Bild aus dem System, weder über den OnBoard-Chip noch über die Grafikkarte.
 
Zuletzt bearbeitet:

SaPass

BIOS-Overclocker(in)
Prinzipiell musst du nur den 8-Pin-CPU-Anschluss bedienen. Die weiteren vier Pins für die CPU brauchst du nicht. Hast du das Kabel, auf dem CPU steht am Netzteil im Bereich angeschlossen, auf dem CPU steht? Hast du ein BIOS-Update gemacht? Ich denke nicht, dass ein Versuch schadet.

Wenn das alles nicht hilft, dann gibt das Mainboard zurück. Das Gaming Edge WIFI gehört auch ehrlich gesagt nicht zu den üblichen Empfehlungen und hat einen inoffiziellen Nachfolger, das X570 Tomahawk WIFI.
 
TE
S

Skywalker225

Schraubenverwechsler(in)
Prinzipiell musst du nur den 8-Pin-CPU-Anschluss bedienen. Die weiteren vier Pins für die CPU brauchst du nicht. Hast du das Kabel, auf dem CPU steht am Netzteil im Bereich angeschlossen, auf dem CPU steht? Hast du ein BIOS-Update gemacht? Ich denke nicht, dass ein Versuch schadet.

Wenn das alles nicht hilft, dann gibt das Mainboard zurück. Das Gaming Edge WIFI gehört auch ehrlich gesagt nicht zu den üblichen Empfehlungen und hat einen inoffiziellen Nachfolger, das X570 Tomahawk WIFI.
Ja, das mit CPU beschriftete Kabel steckt im Netzteil an den mit CPU beschrifteten Buchsen. Am anderen Ende des Kabel liegen die korrekten Spannungen an den Pins an.

Ein BIOS-Update habe ich nicht gemacht. Ich bin mir aber auch nicht sicher wie ich das machen soll, da das System kein Bild ausgibt (werde ich im ersten Post ergänzen), weder über den OnBoard-Chip noch über die Grafikkarte. Das Board hat zwar eine BIOS Flash-Funktion, diese erfordert aber den Anschluss der CPU-Stromversorgung.

Wenn ich das Board zurück schicke würde ich es als defekt reklamieren und voraussichtlich ein identisches Austausch-Board erhalten.
 

SaPass

BIOS-Overclocker(in)
Und für das identische Austauschboard kannst du dann von deinem Widerrufsrecht Gebrauch machen. Das ist für dich und für den Händler umständlich. Ich würde das Gespräch mit dem Händler suchen und erstmal eine etwas weniger umständliche Lösung anstreben. Eventuell ist der Händler flexibel. Und dann stellt sich natürlich die Frage nach dem Austauschboard.

Das Frontpanel lässt sich doch nicht vollständig anschließen? Dem X570 Gaming Edge Wifi fehlt doch der Header für den USB-C-Anschluss?

PS: Vollzitate von vorhergehenden Posts bitte vermeiden. Das macht den Thread nur unleserlich, wenn man lange scrollen muss. :nicken: Und es ist in den Forenregeln verboten.
 
TE
S

Skywalker225

Schraubenverwechsler(in)
Den Frontpanel USB-C kann man nicht anschließen, korrekt. War mir im Vorfeld nicht aufgefallen, stört mich aber auch nicht.

Ich habe nicht ganz verstanden was du mit umständlich und Widerrufsrecht bei der Reklamation meinst. Schlägst du vor anstatt das Board zu tauschen dieses durch ein anderes Board wie das X570 Tomahawk (Wifi) zu ersetzen?

Sorry wegen dem Vollzitat, hatte ich in den Regeln überlesen.
 

SaPass

BIOS-Overclocker(in)
Ich habe gerade keinen wirklichen Lösungsvorschlag für dein Problem im Startpost. Wir reden gerade über den Austausch des Boards, aber ich habe keine Ahnung ob das dein Problem wirklich löst. Es hilft auf jeden Fall bei der Fehlersuche. Ich fände die Meinung anderer Forenmitglieder an dieser Stelle hilfreich.

Gesetzt dem Fall, dass das Board ausgetauscht werden muss, würde ich ein anderes Board vorziehen. Das MSI X570 Gaming Edge WIFI ist jetzt nicht so schlecht, dass man es unbedingt tauschen muss. Aber wenn man es so oder so reklamiert, dann kann man auch ein besseres Board für einen ähnlichen Preis kaufen. Das X570 Gaming Edge WIFI unterstützt kein Bluetooth 5, kein WIFI 6 (ac), keinen Front USB-C-Anschluss und hat schlechte Spannungswandler. Die Spannungswandler reichen aber für einen 3700X dicke aus, und sind auch noch gerade so okay für einen 3950X (stock, kein OC, kein PBO). Das ist alles kein Beinbruch, aber es geht besser. Mit dem X570-Chipsatz bietet sich das Tomahawk WIFI an. Es gibt aber noch das eine oder andere Board, das möglicherweise interessant ist. Schau mal hier. Da fällt auch das B550 Gaming Edge WIFI ins Auge. Wenn du kein WLAN-Modul benötigst, dann reicht eventuell auch das MSI B550-A Pro. Schau aber vorher, dass die Boards passend für deine Anwendung ausgestattet sind (PCIe4 für Grafikkarte und SSD).

Im übrigen ist der AMD Boxed-Kühler recht laut und schwach. Der reicht um die CPU gerade so unter den 95°C zu halten, aber ich rate zu einem bessern CPU-Kühler. Der Arctic Freezer 34 sollte schon eine deutliche Verbesserung darstellen.
 
TE
S

Skywalker225

Schraubenverwechsler(in)
@SaPass:
Zu dem Board bin ich über dem PCGH-Einkaufsführer gekommen, da es nicht schlecht bewertet ist, die für mich relevanten Features enthält und der Preis gut ist. Auch die Bewertung auf verschiedenen Händlerportalen ist postiv. Die WiFi-Funktion brauche ich eigentlich nicht, aber dauerhaft würde ich dessen Nutzung auch nicht ausschließen wollen. Das Tomahawk WiFi würde etwa 10€ mehr kosten und hätte Front USB-C (ist mir nicht wichtig), dafür aber einen marginal schlechteren Audio-Chip. Der Unterschied beim Audio-Chip soll sich vor allem bei Kopfhörernutzung bemerkbar machen. Letztlich würden für mich für das Tomahawk also eigentlich nur die besseren Spannungswandler sprechen. Woran kann man gute und schlechte Spannungswandler erkennen?

Hinsichtlich des boxed CPU-Fans wollte ich erstmal ausprobieren wie das System damit läuft und ggf. später aufrüsten. Von der Geräuschlautstärke her ist er mir bislang nicht negativ aufgefallen.

@Nathenhale:
Habe ich gemacht, kein Pin ist verbogen.
 

SaPass

BIOS-Overclocker(in)
Beim Thema Spannungswandler verweise ich auf Tests, die sich mit dem Thema befassen. Der bekannteste Test fürs X570 Gaming Edge WIFI ist dieser hier. Schon im Titel steht: "One board sucks". Und damit ist das X570 Gaming Edge WIFI gemeint. Die Spannungswandler werden mit dem Ryzen 9 3900X (PBO+AutoOC) nach einer Stunde 106°C warm. Das ist noch innerhalb der Spezifikation, aber nicht sonderlich empfehlenswert. Beim X570 Tomahawk WIFI sind es nur 58°C (Test). Das kann dir bzw. uns (mein X570 Gaming Plus hat das gleiche VRM Design mit einem besseren Kühlkörper) erstmal egal sein, so lange wir nur den 3700X betreiben und nicht auf eine CPU mit 105 W TDP aufrüsten wollen, die wir zudem eventuell sogar übertakten.

Beim Soundchip nicht nur darauf an, welcher Soundchip verbaut ist, sondern auch um die darum liegenden anderen elektronischen Bauteile, die an der Audioausgabe beteiligt sind. Wie gut die bei dem einen oder anderen Board sind weiß ich nicht. Zum ALC1200 hat Igor einen Artikel verfasst. Bei günstigen Kopfhörern oder Lautsprechern hört man keinen Unterschied. Der kommt erst bei teurer Sound-Hardware zum Tragen. Dann kommst du nicht mehr an einer Soundkarte vorbei.

Hinsichtlich des boxed CPU-Fans wollte ich erstmal ausprobieren wie das System damit läuft und ggf. später aufrüsten.
Es wäre natürlich einfacher jetzt schon einen anderen Kühler zu verbauen. Später musst du den ganzen Rechner wieder auseinander- und zusammenbauen. Wenn du später den Lüfter wechselst, dann mach das, nachdem deinen PC aufgewärmt ist (mit einem Stresstest oder einer Gaming Session). Bei den AM4-Mainboards kam es schon öfter vor, dass jemand die CPU gleich mit aus dem Sockel gerissen hat, weil der Kühler dran fest klebte. In den meisten Fällen kam es zu keiner Beschädigung, aber der Schreck war groß. Der Boxed-Lüfter ist auch die einzige laute Komponente in deinem System.
 
TE
S

Skywalker225

Schraubenverwechsler(in)
Sehr hilfreiche Links, danke. Bei dem Audio-Chip habe ich entnommen, dass die Unterschiede bei Nutzung der digitalen Ausgänge nicht zum Tragen kommen; bei den analogen müsste man wirklich High End Hardware verwenden. Von daher ist das ok.

Ich habe mich dazu entschlossen das Board gegen Gutschrift zurück zu geben und das MAG X570 Tomahawk WiFi zu bestellen. Für marginal mehr Geld scheint das wirklich die bessere Lösung zu sein.

Den CPU-Lüfter lasse ich erst mal so. In der ersten Minute hat er mich nicht irritiert. Wenn alles fertig ist wird das Gehäuse auch nicht mehr offen auf dem Schreibtisch, sondern verschlossen darunter stehen. Da ich kein Silence-Enthusiast bin werde ich wahrscheinlich dauerhaft damit zufrieden sein, zumal der konkrete Lüfter durchaus nicht schlecht bewertet wird. In Richtung Overclocking wollte ich nicht gehen. Ein echtes Plus ist auch die Optik, wenn ich ehrlich bin.

Praktische Frage: Ich habe ja Lüfter und CPU wieder auseinander gebaut und erstmal weggepackt. Auf der CPU befinden sich noch die Wärmeleitpaste. Muss man diese entfernen und neu auftragen oder kann man sie, bei ausreichender Menge un Verteilung, weiterhin verwenden?
 
Zuletzt bearbeitet:

SaPass

BIOS-Overclocker(in)
Ein Freund von mir hat die Wärmeleitpaste des Boxed-Kühlers erneuert und dadurch ein paar Grad niedrige Temperaturen erreicht. Das würde ich dir auch empfehlen.

Ein paar allgemeine Hinweise zum Temperaturverhalten der Zen2-Prozessoren findest du im nachfolgenden Blog-Eintrag. Ich kann es nur empfehlen den zu lesen.

 
TE
S

Skywalker225

Schraubenverwechsler(in)
Das neue Board ist angekommen und diesmal funktioniert alles. Es lag also tatsächlich am Mainboard. Ich bin glücklich. :D

@SaPass: Danke für den Tipp mit dem Tomahawk WiFI. Das Board wirkt insgesamt auch ein weniger besser konzipiert. So lies sich zum Beispiel die SSD sehr viel einfacher installieren. Die Wärmeleitpaste auf der CPU habe ich erneuert.
 
Oben Unten