• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Neuer Monitor schaltet sich beim Spielen unregelmäßig kurz ab

Goldbaersche

Komplett-PC-Käufer(in)
Moin Leute,

ein bisschen Hintergrund zu meiner Situation: Bin Ende Juli umgezogen und habe den PC bis Anfang November nicht aufgebaut. Zusammengebaut geht der Bildschirm in regelmäßigen Abständen von etwa drei bis fünf Minuten aus, bleibt genauso lange aus, bleibt genau so lange an. Hm. Beim lokalen Elektronikreperateur angerufen, wird wohl ein verschmorter Kondensator sein - Reparatur lohne sich nicht, lieber gleich ein neues Modell, das alte ist ja auch immerhin fast oder etwa zehn Jahre alt geworden.
Also fix nach einem Bildschirm gesucht, der bestenfalls wieder nicht zehn Jahre ausgewechselt werden müsste, aber auch nicht zu teuer, war der spontane Ausfall doch eine unliebsame Überraschung für's Portemonnaie. Nach ein paar Tagen gestresster Recherche wurde es dann dieser (vom Markennamen her gänzlich unbekannte) Japaner

(iiyama G-MASTER Red Eagle GB2760QSU-B1 68,58 cm (27") Gaming Monitor WQHD 144Hz (DVI, HDMI, DisplayPort, USB 3.0, 1ms Reaktionszeit, FreeSync, Höhenverstellung, Pivot) schwarz)​

hier. Er läuft mit Freesync bei 1440p und ohne V-Sync (bis jetzt, so ganz habe ich bei den optimal Freesync-Einstellungen noch nicht durchgeblickt).
Ich denke eigentlich nicht, dass in der Zeit meine Konfiguration sich irgendwie einen defekt eingefangen hat und Gott bewahre hoffentlich auch nicht beim Umzug an sich, aber da ich eben in vergleichbaren Threads direkt die Fragen nach dem System gesehen habe, möchte ich diesen zuvorkommen:

Ryzen 1700 @ 3.7Ghz
ASUS B Prime 350 Plus
16 GB DDR4 G.Skill F4-3200C16.8GVKB @ 1066 Mhz, nicht auf der offiziellen Asusseite 100%-kompatibel aufgeführt, lässt sich nach einem Crash im BIOS nichts mehr einstellen :/
Radeon RX Vega 56 8GB von PowerColor OC ab Werk
Samsung SSD 860 EVO 500GB
Seagate Barracuda 2TB HDD ST200DM001-1CH164
LG GH22NS50 DVD-Laufwerk
bequiet Pure Power 500W NT

Eigentlich mag ich den neuen Bildschirm bis jetzt total gerne, aber er schaltet sich leider sehr unregelmäßig (maximal zwei- bis dreimal pro langer Session, manchmal gar nicht, aber definitiv nicht öfter) beim Spielen ganz kurz aus und gleich wieder an.
Kabel und Steckplätze wurden sowohl das 2m lange DP ausgetauscht, sowie die Kaltgerätestecker als auch die Steckleiste, nachdem gestern unerwarteterweise nach einem Umstecken der Kaltgerätekabel in der Leiste, der PC auf einmal einen Blackscreen beim Surfen hatte und nicht mehr ohne Reset gebootet hat - ich dachte den Schuldigen dort gefunden zu haben aber siehe da, der Fehler trat in der Zwischenzeit wieder einmal auf.
Ich möchte noch eine Sache anmerken, auch wenn ich denke, dass sie unwahrscheinlich ist:
Als ich den Monitor vor dem finalen Tischverstellen abgeschlossen habe, kannte ich die Sicherungsmechanik der DP-Kabel nicht und habe da ziemlich fest versucht, es dem Bildschirm zu entziehen. Könnte ich da vielleicht tatsächlich mit meiner Grobartigkeit den Defekt selbst verursacht haben? Die Kabel sollten mittlerweile natürlich nach bestem Gewissen fest sitzen, ein bisschen Rumruckeln am DP-Kabel im Bildschirm beim Schreiben dieses Textes grade hat auch keinen Ausfall verursacht, scheint es also wohl vorsichtig gesagt nicht zu sein..?

Ich bin so langsam mit meinem Latein am Ende und bevor ich den Monitor ohne Ersatz an Amazon zurückschicke (vllt hat da ja auch jemand Erfahrungen gemacht, eventuell bekommt man den Ersatz schon vor Einschicken? Ist ja grade Corona-Homeoffice-Zeit), dachte ich, ich frage lieber hier nach Euren Meinungen nach.
Vielen Dank für das Lesen oder Überfliegen des doch überraschend lang gewordenen Textes!

freundliche, vorweihnachtliche Grüße
Goldbaersche
 

chill_eule

Volt-Modder(in)
Teste doch mal mit HDMI Kabel.
Ansonsten kann es auch am Treiber liegen, dass der sich verabschiedet.
Könnte man im Windows "Zuverlässigkeitsverlauf" sehen (und auch eventuell andere Verdächtige sachen)
 
TE
Goldbaersche

Goldbaersche

Komplett-PC-Käufer(in)
Jo, vielen Dank für die Hinweise!
Habe jetzt mal die Verbindung geändert (schon etwas peinlich, daran nicht zu denken) und habe im Verlauf mehrere Meldungen "unerwarteten Herunterfahrens" gefunden, die eigentlich so als System nicht stattgefunden haben. Die Zeiten des Bildschirmausschaltens kann ich aus dem Kopf gerade auch nicht bestätigen, ich werde einfach nachschauen beim nächsten Vorfall. Ich konnte nichts Genaueres zu Treibermeldungen dort finden.
Noch eine Frage, in den Produkteigenschaften bei geizhals steht, dass Freesync per HDMI eine um 2 Hz kleinere Range verfügt ("AMD FreeSync Premium (48-144Hz via DisplayPort, 50-144Hz via HDMI)"), aber eben konnte ich darüber bei einer kurzen Googlesuche nichts finden, hast Du (oder jemand anders) davon vielleicht schon etwas gehört?
 
TE
Goldbaersche

Goldbaersche

Komplett-PC-Käufer(in)
Vorhin hatte ich den Fehler wieder und es ist nichts im Zuverlässigkeitsverlauf an Fehlern oder Problemen aufgetaucht, ebenso wenig konnte ich nichts Auffälliges in der Ereignisanzeige wiederfinden.
Die Grafiktreiber habe ich vor einer Woche übrigens auch mit DDU sauber neu installiert.
Vielleicht sonstige Vermutungen?
 
TE
Goldbaersche

Goldbaersche

Komplett-PC-Käufer(in)
Auch wenn es keine Meldungen diesbezüglich in den Ereignissen gibt und ich den aktuellen WHQL benutze? Kannst du vielleicht eine bestimmte Version empfehlen oder einfach der Reihe nach stumpf die WHQLs testen?
 

chill_eule

Volt-Modder(in)
Der letzte WHQL ist glaube ich 20.4.X? Damit würde ich anfangen :ka:

Hast du "nur" den "Zuverlässigkeitsverlauf" überprüft, oder auch die "Ereignisanzeige"?
Dort sind deutlich detailiertere Infos zu sehen.
 
TE
Goldbaersche

Goldbaersche

Komplett-PC-Käufer(in)
Genau ich habe beides überprüft, keine Auffälligkeiten, die auf Treiberprobleme hindeuteten. Wie ich Treiberabstürze auch von meinen alten Geforces kenne, ploppt da auch eine Fehlermeldung kurz in der Statusleiste auf, ist das ein realistisches Problemumfeld? Der Treiber in diesem Fall? Dann müsste es ja dazu eig irgendwo in der Software Spuren diesbezüglich geben.

Edit: eben gerade ist es sogar einfach im Windowsbetrieb passiert :/
Edit2: und es finden sich absolut null Ereignisse, die zu der Zeit passen
 

CoLuxe

Freizeitschrauber(in)
Schaltet sich der Monitor komplett aus, oder wird einfach nur der Bildschirm für ein paar Sekunden schwarz?
Habe das Problem mit besagtem Monitor. Das Kabel kann ich so gut wie ausschließen, benutze ein hochwertiges DP Kabel von Lindy.
Hast du mal probiert, Freesync auszuschalten?
 
TE
Goldbaersche

Goldbaersche

Komplett-PC-Käufer(in)
Der Bildschirm geht so aus wie bei einem Wackelkontakt, also kurz schwarz und dann läuft er auch schon wieder. Man sieht also nichts für etwa eine Sekunde oder zwei. Habe wie gesagt schon verschiedene Kabel und verschiedene Steckplätze jeglicher Coleur verwendet (DP, HDMI, Kaltgerätestecker).
Den PCIe-Slot zu wechseln habe ich um ehrlich zu sein gerade weniger Lust, das würde ich dann lieber später machen, wenn keinem mehr was einfällt, ein kaputter Slot sollte doch sicherlich für schwerwiegendere Probleme sorgen.
Und freesync abzuschalten bei einem Bildschirm, der es als eines der ultimativen Kaufkriterien hatte, scheint mir arg unnötig, wenn die Ausfälle dann ausblieben würde ich den erst Recht umtauschen, bei einem über drei Jahre altem Modell sollten solche Sachen eigentlich laufen
 

Richu006

Software-Overclocker(in)
Lustig entspricht so zimlich meinem Problem.
Habe in einem anderen Thread darüber betichtet.
Bei mir passiert es allerdings (bis jetzt) nie unter Last. Immer nur bei so Youtube Videos.
So richtig schlau werde ich auch noch nicht.
Ich habe letztens noch uefi, Windows und alles geupdatet. Seit dem ists nicht mehr passiert

Ich habe allerdings auch noch die GPU auf Wasser umgebaut gestern. Vielleicht löst ja auch das mein Problem... weil jetzt belastet es den PCIE slot ja etwas anders als vorher.
 

chill_eule

Volt-Modder(in)
also kurz schwarz und dann läuft er auch schon wieder.
Genau das hatte ich heute komischerweise auch 2 mal im Laufe des Vormittags beim surfen mit der Radeon Software 20.11.2.
Mittags hab ich die 20.11.3 installiert, seit dem ist es wieder weg.
Ich glaub die 20.11.X Treiber sind nicht die allerbesten... :ka:

PS: Vorher mit älteren Treibern aber auch nie... :confused:
 
TE
Goldbaersche

Goldbaersche

Komplett-PC-Käufer(in)
Aber du konntest in der Ereignisanzeige und dem Zuverlässigkeitsverlauf konkrete Hinweise zum Treiberabschmieren finden oder auch nicht?
 

chill_eule

Volt-Modder(in)
Ja, folgendes ist bei mir öfter angezeigt worden:

1606891108880.png

1606891228790.png


Das Problem mit dem schwarzwerden des Bildschirms hatte ich aber nur einmal gestern, die Tage davor wiederum nicht :ka:
 

Anhänge

  • 1606891198055.png
    1606891198055.png
    16,3 KB · Aufrufe: 39

Richu006

Software-Overclocker(in)
Bei mir hat sich das Problem scheinbar auch gelöst.
Seit 2 Tagen keine Ausfälle mehr, ich tippe auch auf ein Treiber Problem mit irgendwas. Obwohl ich selbst eine nvidia gpu habe.
 
TE
Goldbaersche

Goldbaersche

Komplett-PC-Käufer(in)
Aha okay, probiere ich mal die aktuellse nicht-whql-Version, nachdem ich gestern erst das Update auf die Novemberfassung getätigt habe, amd hat seltsamerweise die Septemberversion als aktuellste angegeben. Aber Treiber halte ich wie gesagt für unwahrscheinlich ohne Einträge in den Protokollen
 
TE
Goldbaersche

Goldbaersche

Komplett-PC-Käufer(in)
Moin nochmal, alsoo ich habe unkompliziert den Bildschirm umtauschen können, habe aber das Problem absurderweise immer noch.. habe ich nun zwei Bildschirme mit dem gleichen Problem oder ist die Ursache hier wo anders zu finden? Ich habe jetzt erstmal den Bootscreen des Monitors aktiviert um zu schauen, ob der Bildschirm das Signal verliert oder eben den Strom und die Stromversorgung über eine andere Steckdose ge(währ)leistet. Mal gucken, es bleibt spannend!
 

polze83

Schraubenverwechsler(in)
Moin moin!

Habe den gleichen Monitor incl. dem selben Problem wie du.
Ebenfalls keine Meldungen im Windows bezüglich der Treiber. Habe eine 1070 von nvidia, bei der es ein Firmwareupdate für DVI 1.3 u. 1.4 gab. Das hatte ich jetzt gemacht, allerdings leider ohne Erfolg.

Treiber ist der der neuste offizielle.

Angeschlossen habe ich den Monitor mit dem beigelegten DVI-Kabel.


Habe nun in einigen Kundenrezensionen bei Am**on gelesen das der Fehler wohl weg ist, wenn man Freesync aus schaltet. Werde das noch mal Testen. Sonst hätte ich bis auf HDMI noch mal ausprobieren momentan auch keine Idee...

Schade eigentlich, der Monitor gefällt mir echt gut.



Ps.: Wenn man nach "Freesync Bildaussetzer" Googelt, findet man noch diverse Leidensgenossen. Vielleicht hat da einer die goldene Lösung.





Edit:
Ich zitiere mal:
Meinst du den GB2760QSU?


Wenn ja und du benutzt eine Nvidia Grafikkarte:
Schau mal ob im Nvidia-Treiber G-Sync Compatible angeschaltet ist.

Der Monitor kommt damit nämlich nicht zu 100% klar. Ich habe den nämlich ebenfalls. Bei einigen Spielen gehts, bei anderen macht es richtig ärger. ;)

Es kann dann sein, wenn du wirklich am Bildschirm V-Sync (oder meinst du Freesync?) anschaltest er das G-Sync Compatible automatisch mit aktiviert und dir das daher um die Ohren fliegt. :)

Wäre auch noch mal ne Möglichkeit.
 

polze83

Schraubenverwechsler(in)
So, ich habe heute mal die Bildwiederholrate auch 120 Hz runter gestellt und Freesync aktiviert (natürlich Freesync beim Monitor und Gsync bei der Grafikkarte),
Bis jetzt läuft es so weit ganz gut - keine Aussetzer.

Habe jetzt parallel noch ein DisplayPort Kabel bestellt um ggf. die nicht ganz so gute Qualität der Leitung die dabei war aus zu schleißen.
 
TE
Goldbaersche

Goldbaersche

Komplett-PC-Käufer(in)
Ahjo, die ganzen Nachrichten noch gar nicht gesehen!
Also an der Stromversorgung liegt's nicht, sonst wäre das augenvernichtende Herstellerlogo erschienen. Habe das beigelegte DP-Kabel und ein weiteres benutzt und zwei verschiedene Hdmis, half alles nichts. Heute soll ein supertolles VESA-zertifizieres DP-Kabel kommen für 20€, das mir wahrscheinlich noch den Mund abwischt, wenn ich am Tisch was esse, aber mal schauen, ob das Ablösung schaffen wird...
 
TE
Goldbaersche

Goldbaersche

Komplett-PC-Käufer(in)
Also es ist direkt wieder mit dem neuen Kabel passiert... Habe jetzt auch mal mit Voltage Swing auf 2 setzen ausprobiert und wenn das nicht hilft, kommt der 60 Hz-Modus dran. Eben habe ich allerdings nochmal nach einem Mainboardausgang für DP geschaut, das Kabel etwas bewegt und dadurch so einen Disconnect auslösen können, obwohl es eigentlich fest in der GPU steckte :/
 

polze83

Schraubenverwechsler(in)
Hab gestern mein neues Kabel bekommen, bin aber noch nicht zum testen gekommen.
Hatte auch mit 120 Hz noch Aussetzer, allerdings weniger.

Habe jetzt schon ein paar andere Beiträge, auch in anderen Foren durch und so wie es aussieht scheint es eher Glück zu sein das es läuft. So bald freesync oder gsync an ist gibt es wohl bei verschiedenen Monitoren von diversen Herstellern in Verbindung mit unterschiedlichsten Grafikkarten und DP Kabeln zu Problemen.

Die non plus ultra Lösung war allerdings nicht dabei, außer halt freesync oder gsync abschalten. Wobei das jetzt auch nicht wirklich die richtige Lösung ist.

Habe jetzt im Moment den Monitor wieder auf 144 Hz laufen, aber ohne freesync. Das läuft ohne Probleme.

Also im Moment ist wohl der Fehler bei freesync / gsync zu suchen.

Hatte auch schon die Idee das es an frameratedrops liegt. Mein Rechner ist schon etwas älter und bei Division 2 hab ich die hier und dort schon mal.
Allerdings hatte ich die Aussetzer auch bei Age of Empires 1 und da sollte ich eher keine Drops haben... ;)

Ach ja, das Herstellerlogo bügelt einem echt die Falten aus dem Gesicht... :P
 
TE
Goldbaersche

Goldbaersche

Komplett-PC-Käufer(in)
Hm okay und wie lange hast du den Monitor schon? Wenn du den länger hast und die Aussetzer jetzt erst auftreten wäre ich "beruhigter" als wenn du ihn auch neu hast und von Anfang an diese Probleme hättest.

Hat hier eigentlich schon jemand probiert seine Monitorfirmware zu updaten? Ich hab dazu konkret bei iiyama-Bildschirmen nichts finden können, wie man den Treiberdownload von der Webseite richtig anwendet.
 

polze83

Schraubenverwechsler(in)
Der ist neu. Problem war von Anfang an da.
Wegen Firmware hab ich auch schon geguckt, aber ebenfalls nichts gefunden.
Treiber hab ich allerdings installiert. Geht über den Gerätemanager.
 

polze83

Schraubenverwechsler(in)
Also,

auch mit dem neuen kabel habe ich den Fehler immer noch. Haben dann Freesync aus geschaltet und konnte dann fehlerfrei zocken. Es hat also auf jeden Fall etwas mit dem Freesync zu tun. Die Frage ist nun, was mit Freesync los ist...
 

chill_eule

Volt-Modder(in)
Hast du in der Radeon Software "Enhanced Sync" aktiviert?

Ist ein "known Issue", auch mit den neuesten Treiber:

Enhanced Sync may cause a black screen to occur when enabled on some games and system configurations. Any users who may be experiencing issues with Enhanced Sync enabled should disable it as a temporary workaround.
 
TE
Goldbaersche

Goldbaersche

Komplett-PC-Käufer(in)
Hmm danke für den Tipp! Bin mir nicht sicher, aber glaube, dass ich das nach den Fehlern eingeschaltet habe.
Andererseits habe ich gelesen, man könnte in der Firmware des Bildschirms mit dem CRU rumfummeln (Custom Resolution Utility) und Frequenzwerte erweitern oder einschränken. Den genauen Reddit-Link kann ich nicht wiederfinden, ist auch fraglich wie sicher das für die Technik auf Dauer ist, aber die kurze Zeit, wo ich die Range seit gestern verkleinert habe ist nichts auffälliges passiert.
Naja, habe die Einstellungen wieder resettet und enhanced sync abgeschaltet, mal schauen
 

Sixe44

PC-Selbstbauer(in)
Witzigerweise hatte ich das Problem mit meinem Acer auch. Bildschirm hat immer kurz das Signal verloren und nach 2 Sekunden war es wieder da. Außerdem ist es auch aufgetreten, wenn ich am HDMI-Kabel leicht gewackelt habe, weshalb ich dachte, es sei ein Hardware-Problem.
Weit gefehlt, mit dem letzten Treiberupdate (AMD) hat sich alles behoben.
 

polze83

Schraubenverwechsler(in)
Habe gerade eine Antwort von iiyama erhalten:

Die Probleme mit Bildstabilität bei höheren Auflösung und Bildwiederholfrequenzen können von vielen Faktoren, wie Grafikkartentreiber, Signal Kabel, Netzteil oder Grafikkarte Qualität, verursacht werden.



Bitte versuchen Sie den Inhalt von Configuration und Connectivity in folgenden Register Schlüssel löschen
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers\
image001.jpg



Bitte den Monitor zu Testzwecken an andere Steckdose anschließen und mit anderen DisplayPort Kabel testen, wenn Sie ein zur Verfügung haben.





Für weitere Fragen stehen wir Ihnen gerne zur Verfügung



Mit freundlichen Grüßen / Kind regards



Ihr iiyama Service Team

Hotline : +49 (0)8165-98 04 450

e-mail: service.de@iiyama.com

Mal gucken ob es was bringt...


Edit: Noch mal ein Bild für die Verständlichkeit, was gelöscht werden muss.

Vorher unbedingt ein Backup von der Registy machen!
 

beverlyro

Kabelverknoter(in)
Moin, gleiches Problem mit dem iiyama gb2760qsu, unregelmäßige Blackscreens für paar Sekunden beim Spielen. Traurig dass so viele das gleiche Problem haben und es einfach keine Lösung gibt😰
 

polze83

Schraubenverwechsler(in)
Also das DisplayPort Kabel war es nicht, das hatte ich schon ausprobiert.

Habe jetzt mal die Registry-Einträge gelöscht, nun muss ich erstmal testen. Falls das nichts bringt, werde ich das mit der anderen Steckdose ausprobieren.

Was ich mir noch vorstellen könnte:
Freesync hat nen Range, so weit ich weiß je nach Monitor unterschiedlich, in dem es arbeitet. Also z.B. 40-144 Hz.
Wenn man diesen Range verlässt, arbeitet Freesync nicht mehr. Wenn aktiviert, übernimmt dann vsync.
Meine Idee wäre jetzt: Wenn man Framedrops, oder Spitzen in den FPS hat die außerhalb dieses Ranges liegen, der Monitor Probleme mit der "Umschaltung" hat oder ähnliches.

Das würde eventuell erklären, weshalb es bei einigen Monitoren nicht auftritt (andere Range). Außerdem könnte damit auch erklärt werden, warum es bei dem selben Monitor bei einem auftritt, bei einem anderen allerdings nicht (konstante FPS im Range).

Mal gucken ob das Löschen der Einträge der Registy eventuell schon was bewirkt hat...

Edit:
Gerade gelesen:

Die Low Framerate Compensation (LFC) ist bei der Kompensation eines der Probleme von FreeSync ein entscheidender Faktor. Fällt die Framerate unter die minimale Bildwiederholungsrate des FreeSync-Displays, kommt es normalerweise zu einem kurzen Stottern. Eigentlich soll genau das durch FreeSync verhindert werden. Ein Algorithmus erkennt nun, wenn die Framerate unter die minimale Bildwiederholungsrate des Displays fällt und hält die Ausgabe an Frames am Ausgang eben über dieser Schwelle. Dabei kann es natürlich dazu kommen, dass ein Frame mehrfach ausgegeben wird, ohne jedesmal neu gerendert zu werden.

Unser Monitor hat LFC, damit sollte es deswegen nicht zu dem Aussetzer kommen - es sei denn LFC arbeitet nicht richtig... :huh:
 
Zuletzt bearbeitet:
Oben Unten