• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Neue GTX 960 eingebaut, komme nicht mal ins BIOS

Hideout

Software-Overclocker(in)
Hallo zusammen,

heute kam meine neue Gainward GTX 960 Phantom an, habe diese direkt eingebaut, angeschlossen und den PC gestartet. Nun zeigt er mir das Asus Boot Logo an und "Press DEL to enter UEFI". Leider passiert rein gar nichts wenn ich dies tue, die Tastatur (zumindest die NUM Taste) reagiert. Auch bootet er dann nicht weiter zum Windows, er zeigt nur dieses Bootlogo an.

Habe dann wieder die alte Radeon 5800 eingebaut und ich komme sowohl wieder ins BIOS als auch Windows.

Zur Hardware:
Ein Samsung SyncMaster per DVI (hab beide Anschlüsse an der Grafikkarte ausprobiert)
Asus P8H67 Mainboard mit i5 2400 und der zuletzt erhältlichen UEFI Version 3801.
Antec High Current Gamer 520 Watt Netzteil
Weiteres, siehe Signatur.

Jemand eine Idee was es sein könnte? Wahrscheinlich würde ich die Grafikkarte nun zurück gehen lassen, mit verdacht auf Defekt. Aber vielleicht liegts ja doch woanders dran? :ka:
 
Zuletzt bearbeitet:

LP96

Freizeitschrauber(in)
Hättest du einen anderen PC, mit dem du die Karte testen könntest?
Ansonsten würde ich gucken, ob im BIOS CSM einschaltbar ist und damit mal booten.
 
TE
Hideout

Hideout

Software-Overclocker(in)
Ich konnte das Problem lösen. Und zwar:
Ich hab das BIOS zurückgesetzt und die letzten 4 BIOS Aktualisierungen von ASUS herunter geladen und nacheinander aufgespielt.
Normalerweise sollte das letzt Update auch alles der vorherigen enthalten, aber ich hab gedacht gehste mal auf Nummer sicher.
Danach hab ich nochmal die "Optimalen Werkseinstellungen" geladen und meine Einstellungen (z.B. AHCI) wieder konfiguriert.
Neue Karte wieder eingebaut und siehe da, es geht!
 
Oben Unten