Neue AIO ? CPU 100 °

HORICAN

Komplett-PC-Aufrüster(in)
Moin Moin zusammen,

ich habe einen i9 9900k und eine 2080ti und mein CPU ist dauerhaft auf 100° (im idle auf 75-85°) glaube die Pumpe meiner aktuellen AIO (zwei 120er von Enermax) hat den Geist aufgegeben.

Habe mir nun eben eine neue von Corsair bestellt (H100 i)
Lieber eine andere ? Die Alphacool Eisbär soll ja auch gut sein ?

Aktuell ist meine AIO an der Vorderen Wand meines Gehäuses (Inwin 909) angebracht von unten habe ich zwei Lüfter die die Luft anziehen der Lüfter der AIO pustet die Luft durch das Gehäuse und hinten ist noch ein Lüfter Loch frei für einen der die Luft wieder rausleitet. Ich füge euch sonst mal Fotos an.

Nun zu meiner Frage lohnt es sich die Lüfter der AIO nach unten zu platzieren so das diese dort die Luft anziehen (oben habe ich leider keine möglichkeit für die Montage) oder lasse ich die Lüfter an der Vorderenwand des Gehäuses.

Mein Gehäuse ist nur hinten und unten offen.

Danke für die Hilfe :)
 

Anhänge

  • 22a70e1e-8cd4-4aa2-995d-1b0cd73baa16.jpg
    22a70e1e-8cd4-4aa2-995d-1b0cd73baa16.jpg
    255,2 KB · Aufrufe: 75
  • 27f96172-f782-4557-b2d3-cfcaf82e7ff7.jpg
    27f96172-f782-4557-b2d3-cfcaf82e7ff7.jpg
    190,7 KB · Aufrufe: 75
  • b81400f6-72e1-4674-9b03-2c9480a63479.jpg
    b81400f6-72e1-4674-9b03-2c9480a63479.jpg
    175,2 KB · Aufrufe: 64
Zuletzt bearbeitet:

Einwegkartoffel

Kokü-Junkie (m/w)
Wenn du eh schon bestellt hast erübrigt sich doch die Frage, ob eine andere nicht auch gut oder gar besser gewesen wäre oder? :rollen:

Würde die AiO vorne lassen und auf jeden Fall noch hinten einen Lüfter drin einbauen.
 
TE
TE
H

HORICAN

Komplett-PC-Aufrüster(in)
Da hast du natürlich auch recht !
Habe die corsair storniert und bin jetzt wieder offen für alles :)
Tendiere wohl eher zum Eisbär wie sind da eure Meinungen ?
 

IICARUS

Kokü-Junkie (m/w)
Die Corsair ist nicht schlecht, was sie alles mit anbietet.

Aber was mich an diesen AIOs immer stört, ist der Radiator aus Aluminium. Alphacool wäre da besser und geht dir da mal die Pumpe defekt, kannst einfach nur die Pumpeneinheit kaufen und intern selbst ersetzten. Durch den Radiator aus Kupfer oxidiert der Kühler nicht. Zudem ist die AIO jederzeit auch erweiterbar.

Ansonsten sind beide AIOs ähnlich gut von der Kühlleistung.
Die Größe des Radiators ist hier ausschlaggebender.

Mit deiner nächsten AIO den Kühler so verbauen, dass die Schläuche davon seitlich oder nach oben weggehen. Denn sollte sich Luft in der Pumpe befinden, wird diese nicht gut nach untenhin rauskommen und auch ein Grund sein, weshalb eine Pumpe mit der Zeit defekt gehen kann. Mit deinem Sockel ist der Lochmaß immer derselbe, sodass du den Kühler in alle Richtungen nach Belieben verbauen kannst.

Noch besser wäre, sofern möglich den Radiator auf dem Kopf zu verbauen und die Schläuche von unten zum Kühler führen. Dann bleibt die Luft, die immer in einer AIO enthalten ist, im Radiator oben hängen und kann nicht zur Pumpe gelangen. Aber auch in diesem Fall die Schläuche vom Kühler her seitlich weg führen lassen.
 
Zuletzt bearbeitet:
TE
TE
H

HORICAN

Komplett-PC-Aufrüster(in)
Okay habe mich jetzt für die Alphacool entschieden die kommt sogar morgen also optimal !
Welchen Lüfter hinten würdet ihr mir als einzelnen Lüfter empfehlen ? Überlege auch die unteren 2 Lüfter die die Luft ansaugen auch zu wechseln.

Danke IICARUS für deinen ausführlichen post ich hoffe ich habe das alles richtig verstanden um es einfacher zu machen wie soll ich meine jetzige AIO drehen damit diese richtig steht ...
 

IICARUS

Kokü-Junkie (m/w)
Mir ist nicht bekannt, wie lang die Schläuche sind.

Wenn es von der Länge reicht, Schlauch am Radiator unten und am Kühler seitlich. Wenn der Radiator nicht auf dem Kopf verbaut werden kann, weil die Schläuche nicht lang genug sind, dann halt normal einbauen und den Kühler auch so einbauen, dass die Schläuche in Richtung Arbeitsspeicher abgehen.

Welche Alphacool hast du dir genau gekauft? Es gibt ja eine ältere Version ohne RGBs an den Lüfter und eine mit RGBs (Aurora).
 

IICARUS

Kokü-Junkie (m/w)
Das passt, ist die neue Version.
Hast alles richtig gemacht! :daumen:

Der Unterschied zur alten Version:
  1. Pumpe leiser, auch mit voller Drehzahl. In einem Fall von mir sogar nicht rauszuhören.
  2. Schlauch ohne Weichmacher
  3. Schlauchwandung hat sich geändert und der Schlauch ist jetzt etwas dicker, dadurch muss kein Knickschutz mehr mit vorhanden sein.
  4. Neue Anschlüsse und Schnellkupplung (gut, die von der alten Version waren auch ok).
  5. D-RGB an Pumpe + Lüfter
Bezüglich des D-RGB ist ein Controller mit dabei, hat dein Mainboard auch D-RGB kannst den Controller weglassen und das Kabel ans Mainboard anschließen. Aber Achtung! Nicht mit RGB, also 4-Pin und 12v am Mainboard verwechseln. D-RGB hat 3-Pin und 5v.

EDIT: Sehe gerade, du hast das MSI Edge Mainboard verbaut.
Das Mainboard kenne ich, das hat im unteren Bereich ein D-RGB Anschluss.
Erkennst du daran, an den Pins davon: 5v | Data | NA | Masse

NA = nicht belegt. Hier fehlt am Mainboard einfach dieser Pin.
Bei dem Stecker des Kabels ist dieser Pin entweder verschlossen oder nicht mit einem Kabel belegt.
 
Zuletzt bearbeitet:

Bandicoot

PCGH-Community-Veteran(in)
Nimm die Spannung noch um 0,090V runter hat bei meinen beiden 9900kf fast 8 grad unter last gebracht. Und lass den Seitendeckel auf beim spielen das hilft schnell um die wärme der Graka loszuwerden.
 
N

NatokWa

Guest
Habe selbst jetzt 2x Silent Loop's 280'er im Einsatz in Systemen wo mir der Aufwand für Selbstbau zu groß war, muss sagen das die sehr Leise und Effizient arbeitet UND sehr einfach zu Montieren ist.
Es werden auch gleich sämtliche Montagekits mitgeliefert und wenn neue Sockel auf den Markt kommen gibet immer das entsprechende Kit zu bestellen um die Kühlung dort weiter zu verwenden.
 

IICARUS

Kokü-Junkie (m/w)
Früher wurde die Silent Loop in Kooperation mit Alphacool hergestellt und deshalb waren sie damals auch modular und mit einem Radiator aus Kupfer aufgebaut. Die neuen, die jetzt herausgekommen sind, haben aber nichts mehr mit Alphacool und deren Bauweise was zu tun. Es wird nun auch hier ein Radiator aus Aluminium verbaut.

Diese AIOs sind natürlich auch nicht schlecht.
Aber den Vorteil, was die AIOs von Alphacool haben, haben sie halt auch nicht.
 

valandil

PC-Selbstbauer(in)
Wo kommt denn das ständige "Alu+Cu ist der Tod jeder WaKü" her?

Solange ein wenig Korrosionsschutzmittel im Kreislauf ist halten die betroffenen Komponenten länger durch als die anderen Bauteile (Pumpe, Schläuche).
Selbst im billigsten gemischten Kühlmittelkreislauf (20% G48 + 80% dest. Wasser) ist es kein Problem solange es zB Radiator und Kühlkörper ist (=getrennte Elemente).

In euren Heizungen daheim wird auch fleißig Kupfer und Alu gemischt, da reißt auch niemand nach 1-2 Jahren alles raus da in allen Klimamitteln (Heizen und Kühlen) ein Korrosionsschutz enthalten ist.
 
E

Eyren

Guest
Ich bin mir sehr sicher das in meinem Heizkreislauf keine Milimeter feinen Finnen verbaut sind

Ich glaube es behauptet keiner das dir der Radiator in 365 Tagen zu einem schwarzen Matschhaufen zerläuft. Aber umso feiner die Strukturen umso eher wird man Veränderungen feststellen. Nicht nur durch Alu+Kupfer sondern auch durch weichmacher verpestete Schläuche.

Es hat schon seinen Grund warum im WaKü Bereich immer mehr die Empfehlung zu weichmacherfrei und Cu Systemen geht.
 
TE
TE
H

HORICAN

Komplett-PC-Aufrüster(in)
Moin Moin,

Habe jetzt alles da und auch angeschlossen nur die Verkabelung noch nicht … ich bin ein wenig überfordert, meine alten Lüfter hatten 4 Pole der neue nur 3 wo muss ich nun was anschließen ???

Mit den kompletten Anschlüssen verzweifle ich grade …

Edit:
Habe jetzt die Pumpe mit an den Pump Fan geschlossen und die Lüfter am Radiator an das Kabel von der Pumpe habe ich was vergessen ?

Edit2:

Pumpe und auch die Lüfter drehen sich nicht und leuchten tut auch nichts

Habe den Controller mit angeschlossen und dann mit dem Kabel von der Pumpe angeschlossen läuft immer noch nichts …

Ich verzweifle 😅
 
Zuletzt bearbeitet:

cimenTo

PC-Selbstbauer(in)
und die Lüfter am Radiator an das Kabel von der Pumpe habe ich was vergessen ?

Wie meinst du das? Die Kabel der Lüfter kommen an das Mainboard (CPU_FAN). Hast du ein Bild von deiner aktuellen Verkabelung? Glaub da hast du was vergessen oder falsch angeschlossen.

Hat der Kühler eventuell ein SATA Kabel für Strom oder ähnliches?
 
TE
TE
H

HORICAN

Komplett-PC-Aufrüster(in)
Ich habe hinten ein Kabel da passt das sata Kabel rein auf dem Kabel weiblich steht wst und auf meinem männlichen sata ( ist verbunden mit dem Controller)

Die Pumpe habe ich schon in CPU Fan gesteckt dann müsste sie eigentlich arbeiten auch die Lüfter drehen sich nicht …

Ich mach mal ein kleines Video ist denke ich einfacher

Edit:
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
Link zum Video
 

IICARUS

Kokü-Junkie (m/w)
Ich habe hinten ein Kabel da passt das sata Kabel rein auf dem Kabel weiblich steht wst und auf meinem männlichen sata ( ist verbunden mit dem Controller)
Der Controller hat nur mit den RGBs zu tun und muss auch nicht zwingend angeschlossen werden. Du hast dazu auch direkt ein Stecker aufs Mainboard.

An der Pumpe hast solch ein Stecker.
Ashampoo_Snap_Freitag, 4. Februar 2022_20h14m16s_001_.png
Dieser ist dazu da, damit sich die Pumpe drehen kann.

Wo du den einsteckst, ist egal, wichtig ist nur, dass du im Bios dann auf DC umstellst und die Drehzahl auf 100%. Die Pumpe sollte nicht geregelt werden, daher die ganze Zeit auf 100% einstellen. Die Kurve ggf. so einstellen, das immer 100% anliegen.

Für die Lüfter hast du an jeden Lüfter solch ein Stecker.
Ashampoo_Snap_Freitag, 4. Februar 2022_20h19m40s_005_.png


Hierzu müsste auch ein Splitter beiliegen, damit die Lüfter beide an einem Anschluss angeschlossen werden. Diesen an den CPU-Fan anschließen.

An jeden Lüfter hast du 2x 3.Pin Kabel, die mit den RGBs zu tun haben.
Ein Kabel kommt an den nächsten Lüfter dran und dann das andere an die Pumpe.
Ashampoo_Snap_Freitag, 4. Februar 2022_20h26m54s_006_.png


Dann hast du ein Adapter mit dabei, der so aussieht.
Ashampoo_Snap_Freitag, 4. Februar 2022_20h18m24s_003_.png


Im unteren Teil des Mainboards hast du solch ein Stecker.
Ashampoo_Snap_Freitag, 4. Februar 2022_20h19m23s_004_.png

Dort kommt der Stecker des Adapters drauf.

Hier noch das Handbuch, das steht auch nochmals alles drin:
 
Oben Unten