• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Nach dem starten direkt ins Bios

Masd

Schraubenverwechsler(in)
Moin Moin,

ich benötige mal eure Hilfe. Ich habe mir ein Z590 Pro4 mit Intel Core i9-10850k gegönnt. Altes aus- und neues eingebaut. Jetzt gelange ich beim starten jedoch immer direkt ins BIOS. Meine Festplatten werden erkannt, jedoch nicht als Bootgeräte angezeigt. Somit hat der PC kein Gerät zum booten.

Habe alle Festplatten, außer die SSD, abgeklemmt. Unverändertes Bild. Alle SATA-Slots wurden ausgetestet.

Wenn die Graka angeschlossen ist, komm ich nicht ins BIOS, bzw. wird mir auf dem Monitor nichts angezeigt.

Hat jemand Ideen?
 
TE
M

Masd

Schraubenverwechsler(in)
MAinboard, Kühler, Ram und CPU wurden von Mindfactory zusammengebaut und das BIOS wurde auf die aktuellste Version (1.40) geupdatet.
 

Soulblader

PC-Selbstbauer(in)
Windows auf einen Stick mit Media creation Tool installieren und vom Stick booten , Windows installieren dann funktioniert es oder Suche in deinem neuen Board im UEFI nach CSM Support im Bootbereich und aktiviere es.
 

Schori

Software-Overclocker(in)
Wahrscheinlich wurde dein altes Windows nicht im UEFI Modus installiert, dass neue Board ist aber so eingestellt. Somit wird dein Bootlaufwerk nicht erkannt.
Oder wie @Soulblader geschrieben hat Windows neu installieren oder den CSM Modus aktivieren. Bei letzterem kannst du aber kein rBar nutzen, passende GraKa vorrausgesetzt.
 
Oben Unten