MPG B550 Gaming Carbon Wifi RAM Probleme

littledevil85ds

Komplett-PC-Aufrüster(in)
Hallo zusammen,

ich bekomme folgenden RAM nicht zum laufen.
Egal welche Einstellungen im BIOS ich vornehme oder sogar einfach nur auf Standard laufen lassen.

Folgende Einstellungen habe ich bereits versucht leider ohne Erfolg.
Getestet wurde mit dem MeMtest im DRAM Calculator und Memtest86 (gebootet vom USB Stick)

Standard Einstellungen mit RAM Takt 2133 MHz und Standard Timings
XMP Profil geladen + RAM Spannung auf 1.35 Volt angepasst
XMP Profil deaktiviert und alle Timings per Hand eingestellt (RAM MHz auf 3200MHz eingestellt)
XMP Profil deaktiviert und alle Timings per Hand eingestellt (RAM MHz auf 3600MHz eingestellt)
FCLK Frequency auf 1600MHz oder 1800MHz gestellt und den UCLK DIV1 Mode auf UCLK==MEMCLK gestellt
Gear Down Mode aktiviert
Command Rate auf 2T gesetzt

Folgende Komponenten verwende ich:

CPU: Ryzen 7 5800X
Mainboard: MPG B550 Gaming Carbon Wifi (Bios 7C90v17)
RAM: G.Skill Trident Z Neo F4-3600C16Q-32GTZNC Timings CL16-19-19-39
(32GB RAM 4 x 8 GB)
verwendet werden 2 x M2 NVMe SSD´s eine fürs Betriebsystem und eine für die Games

Hat jemand noch eine Idee was ich probieren kann? Ich finde aktuell nichts mehr
im Internet was mir helfen kann. Vielen Dank im Voraus
 

grumpy-old-man

Software-Overclocker(in)
Eigentlich sollten die Module anstandslos auf Deinem Board laufen…

Hast Du das aktuellste Bios auf dem Board laufen? Schon mal CMOS Clear durchgeführt?

Da es sich um ein 4er Kit handelt, kannst Du auch mal probieren, nur 2 Module in A2 und B2 zu stecken und schauen, ob es damit läuft mit XMP.

Bei 4 Modulen vielleicht leicht die SOC Spannung anheben.
 
Zuletzt bearbeitet:

chill_eule

¡el moderador!
Teammitglied
XMP Profil geladen + RAM Spannung auf 1.35 Volt angepasst
Die Spannung sollte eigentlich durch das XM-Profil sowieso auf 1,35V gestellt werden, normalerweise muss man da nix anpassen.
XMP Profil deaktiviert und alle Timings per Hand eingestellt (RAM MHz auf 3200MHz eingestellt)
Der Weg ist normalerweise umgekehrt: XMP aktivieren, für die passenden Timings und dann die Taktrate runter drehen.
Standard Einstellungen mit RAM Takt 2133 MHz und Standard Timings
Und das läuft auch nicht?? :wow::hmm:
Wie äußert sich denn dann das "nicht laufen"?


RAM Spannung erhöhen (1,4V) könnte man ausprobieren. Oder man spielt mal mit den anderen Spannungen rum: SoC, VDDP, VDDG

Sind die 4 Riegel alle neu?
 
TE
TE
L

littledevil85ds

Komplett-PC-Aufrüster(in)
Das aktuellste BIOS ist vorhanden vom 30.06.2021 Version 7C90v17
CMOS Clear habe ich bereits mehrfach durchgeführt, Stecker gezogen und den Clear CMOS Button gedrückt gehalten
Selbes Problem auch mit nur 2 RAM Riegeln

Der Weg ist normalerweise umgekehrt: XMP aktivieren, für die passenden Timings und dann die Taktrate runter drehen.
Habe ich auch versucht ohne Erfolg

Und das läuft auch nicht?? :wow::hmm:
Wie äußert sich denn dann das "nicht laufen"?


RAM Spannung erhöhen (1,4V) könnte man ausprobieren. Oder man spielt mal mit den anderen Spannungen rum: SoC, VDDP, VDDG

Sind die 4 Riegel alle neu?
Das nicht laufen äußerst sich in Fehler in Prime95, Fehlern im Memtest86, Fehler im Memtest vom DRAM Calculator sowie abstürzen in mehreren Spielen (Ark, Valheim, Conan)

RAM Spannung hatte ich jetzt testweise auch schon bei 1.45 Volt sowie die Soc Spannung auf 1.15 Volt angepasst.
VDDP habe ich noch nicht probiert. Was wäre da ein guter Wert?

Alle RAM Riegel sind neu und wurden 15.05.2021 gekauft. Seit dem habe ich auch die Probleme
 

grumpy-old-man

Software-Overclocker(in)
Das nicht laufen äußerst sich in Fehler in Prime95, Fehlern im Memtest86
Na, da hast Du es doch. Dann scheint einer oder mehrere der Riegel vermutlich einen Schlag weg zu haben.
Dann teste jeden Riegel mal einzeln durch mit Memtest um de vermeintlich fehlerhaften auszusortieren.

ich bekomme folgenden RAM nicht zum laufen.
Das hat für mich bedeutet, dass der Ram nur auf Stock-Einstellungen läuft oder das Board gar nicht bootet...
 

chill_eule

¡el moderador!
Teammitglied
Alle RAM Riegel sind neu und wurden 15.05.2021 gekauft. Seit dem habe ich auch die Probleme
War das ein Kit aus 4x8GB?
CPU und Board hattest du vorher schon im Einsatz mit anderem RAM?

Wenn die nicht mal ohne XMP, also mit JEDEC standard laufen... :hmm:

Hast du alle 4 Riegel auch jeweils einzeln getestet? Mit dem "echten" Memtest86 vom Stick?
Ist natürlich Aufwändig :ka:

Oder man reklamiert das ganze Kit als defekt und besteht auf Austausch :D
 
TE
TE
L

littledevil85ds

Komplett-PC-Aufrüster(in)
Na, da hast Du es doch. Dann scheint einer oder mehrere der Riegel vermutlich einen Schlag weg zu haben.
Dann teste jeden Riegel mal einzeln durch mit Memtest um de vermeintlich fehlerhaften auszusortieren.


Das hat für mich bedeutet, dass der Ram nur auf Stock-Einstellungen läuft oder das Board gar nicht bootet...
Stimmt das er bootet und im normalen Windows Betrieb funktioniert hätte ich dazu schreiben können

War das ein Kit aus 4x8GB?
CPU und Board hattest du vorher schon im Einsatz mit anderem RAM?

Wenn die nicht mal ohne XMP, also mit JEDEC standard laufen... :hmm:

Hast du alle 4 Riegel auch jeweils einzeln getestet? Mit dem "echten" Memtest86 vom Stick?
Ist natürlich Aufwändig :ka:

Oder man reklamiert das ganze Kit als defekt und besteht auf Austausch :D
Das KIT aus 4 mal 8 GB bekommt man so zum kaufen.
CPU und Board sind mit dem RAM gekauft worden. Hatte beide vorher nicht im Einsatz

Jeden RAM Riegel einzeln hatte ich noch nicht getestet. Macht ja eigentlich auch kein Sinn oder?
Wenn sie alle 4 nicht funktionieren würden doch bei einer Reklamierung alle 4 ausgetauscht werden oder?
 

chill_eule

¡el moderador!
Teammitglied
Jeden RAM Riegel einzeln hatte ich noch nicht getestet.
Naja, so wüsstest du eher bescheid, wo genau der Fehler liegt.
CPU oder Mainboard könnten ja auch einen Fehler haben.
Da alles gleichzeitig zum Einsatz gekommen ist, wer weiß :ka:

Wie das bei ner Reklamation eines gesamten Kits ist, weiß ich ehrlich gesagt nicht.
Ob du alle 4 zurück schickst, oder nur einen Defekten :ka:
Kommt evtl. auch drauf an, ob du weißt, dass "nur" einer defekt ist und dies bei der Reklamation angibst.
Oder wenn halt alle Riegel einzeln doch funktionieren, liegts evtl. eher am Board?
 
TE
TE
L

littledevil85ds

Komplett-PC-Aufrüster(in)
So ich habe jetzt den ersten RAM Riegel nur mit dem XMP Profil eingestellt und was soll ich sagen Memtest86 nach 3 Stunden ohne Erfolgreich durchgelaufen. Allerdings Prime95 stürzt nach 10 Minuten immer noch ab. (Blendtest)
 

grumpy-old-man

Software-Overclocker(in)
Memtest macht man am besten ohne XMP, also in stock Einstellungen. Aber wurscht, Deinen Satz interpretiere ich so, dass es bei dem von Dir getesteten RAM-Riegel, welcher natürlich in Slot A1 war, KEINEN Fehler gab und Du Prime95 Blend nur mit diesem Ram-Riegel ausgeführt hast? Richtig?

Dann starte Prime mal ohne XMP, einfach mit stock Settings durchlaufen lassen.

Bitte auch eventuell vorhandenes Übertackten der CPU rausnehmen, falls vorhanden.
 
TE
TE
L

littledevil85ds

Komplett-PC-Aufrüster(in)
Laut Mainboardhandbuch soll ich immer den RAM Slot A2 verwenden also von der CPU aus den 2ten.

Meinen Satz hast Du richtig interpretiert. Memtest86 lief ohne Fehler nur Prime95 stürzt wieder nach 18 Minuten ab.

Habe es jetzt nochmal versucht RAM Riegel in A1 gesteckt XMP deaktiviert Prime95 stürzt ab.

Das gleiche passiert auch beim RAM Riegel in Steckplatz A2.

CPU ist nicht übertaktet und läuft Stock.
 

grumpy-old-man

Software-Overclocker(in)
Prime95 stürzt ab und bringt keine Fehlermeldung? Also das gesamte Programm beendet sich?

Was für einen CPU Kühler verwendest Du und wie sind die Temperaturen, wenn Du Prime startest?
 

chill_eule

¡el moderador!
Teammitglied
Stürzt nur Prime ab?
Hast du mal andere CPU-lastige Sachen getestet?
Beispielsweise den AIDA64 Stabilitätstest.
Die anderen Riegel in Slot A2 durchgetestet?
(Gerne nimmt man auch den Slot B2 zum testen, den am weitesten Weg von der CPU)

Ich würde mein Geld aber jetzt eher auf die CPU als Fehlerteufel setzen :hmm:
 
TE
TE
L

littledevil85ds

Komplett-PC-Aufrüster(in)
Habe bis jetzt den2 RAM Riegel im A2 Steckplatz getestet. Beide laufen ohne Fehler durch. Ich teste heute noch die anderen RAM Riegel.

Hatte den CPU mit Cinebench getestet. Läuft ohne Probleme durch.
 

chill_eule

¡el moderador!
Teammitglied
Hatte den CPU mit Cinebench getestet. Läuft ohne Probleme durch.
Einen Run oder auf Dauerschleife?
In der CPU kann ja auch "nur" der SoC bzw. Speichercontroller einen Fehler haben.
Cinebench lastet zwar brav alle Kerne aus, aber verwendet kaum RAM im gegensatz zu Prime95.

Aida64 könnte man wie gesagt noch mal nehmen.
Der Stabilitätstest hat auch verschiedene Settings um die Last mal hier mal dort zu Erzeugen.
 
TE
TE
L

littledevil85ds

Komplett-PC-Aufrüster(in)
...ohne XMP ! ...achte darauf ,dass die Ramspannung nicht zu hoch gewählt wird

oder teste mal mit nur 2 Rammodulen
Aktuell nicht. Habe schon kontakt mit einem Kumpel aufgenommen das ich seine mal testen kann.

Einen Run oder auf Dauerschleife?
In der CPU kann ja auch "nur" der SoC bzw. Speichercontroller einen Fehler haben.
Cinebench lastet zwar brav alle Kerne aus, aber verwendet kaum RAM im gegensatz zu Prime95.
War in Dauerschleife für 60 Minuten

Anbei mal die Prime95 Fehlermeldung, eventuell kann damit jemand etwas anfangen

FATAL ERROR: Final result was 00000000, expected: 3D4F6CBB.
Hardware failure detected running 384K FFT size
Was für einen CPU Kühler verwendest Du und wie sind die Temperaturen, wenn Du Prime startest?

CPU Kühler ist ein Scythe Fuma 2

Bevor ich Prime95 starte sind die Temps wie folgt

CPU: 46,3 Grad

RAM: 35,3 Grand

Kurz bevor Prime die Fehler auswürft

CPU: 78,5 Grad

RAM: 44,8 Grad
 
Zuletzt bearbeitet:

chill_eule

¡el moderador!
Teammitglied
Also an den Temperaturen liegts schon mal nicht ;)

Und bei Prime95 und seinen verschiedenen "Tests" kenne ich auch zu wenig aus.
Ich würde mich, wie schon erwähnt, noch mal nach anderen "Stresstests" umschauen für die CPU (und den Speichercontroller)

Wenn zumindest schon mal ein Riegel keine Fehler in Memtest86 auswirft, dann sollte auch deswegen nicht Prime abstürzen.

Du kennst nicht zufällig noch Jemanden, der dir eine CPU zum testen leiht? :D
 
Oben Unten