• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Mehr als ein Sytemlaufwerk - Vista Complete Sicherung

Niggoh

Kabelverknoter(in)
Hi Jungs,
Seit meiner letzten PC Complete Sicherung , die ich einmal pro Monat durchführe, habe ich aktuell das Problem, daß ich ein zweites Laufwerk (siehe Bild) als Systempartition angezeigt bekomme:

http://img503.imageshack.us/img503/2362/zweipa7.jpg

Das ist aber erst seit der letzten Sicherung so, die letzten paar Monate bisher nicht. In den erweiterten Systemeinstellungen, ist meine zweite Platte nicht aktiviert, was laut diversen Foren auch ein Problem sein könnte.

http://img116.imageshack.us/img116/564/einsdw5.jpg

Mein Vista habe ich damals bei der Install übrigens komplett neu aufgesetzt und nicht von einem alten System aktualisiert. Wie gesagt, bis vor 4 Wochen hat es auch noch gepaßt, daß nur das Laufwerk C:\ meine Systempartition war. Die Frage ist, was ist da los ? Ich will ungern eine reine Datenpartition mitsichern, nur weil Vista meint, da wäre mein System mit drauf...

Wäre toll, wenn jemand weiß, wie ich das Datenlaufwerk D: wieder rauskriege....

THX & Gruß
 

SpaM_BoT

Software-Overclocker(in)
Wäre toll, wenn jemand weiß, wie ich das Datenlaufwerk D: wieder rauskriege....
Indem du deine Daten die sich auf D befinden sicherst und die D Partition in der Datenträgerverwaltung neu formatierst damit es keine Aktive Partition mehr ist.
Danach haust du deine Daten wieder auf die D Partition
Wird denn in der Datenträgerverwaltung diese D Partition auch als Systempartition(Aktiv) angezeigt? Mach mal ein Screenshot von der Datenträgerverwaltung.
 
TE
Niggoh

Niggoh

Kabelverknoter(in)
Indem du deine Daten die sich auf D befinden sicherst und die D Partition in der Datenträgerverwaltung neu formatierst damit es keine Aktive Partition mehr ist.
Danach haust du deine Daten wieder auf die D Partition
Wird denn in der Datenträgerverwaltung diese D Partition auch als Systempartition(Aktiv) angezeigt? Mach mal ein Screenshot von der Datenträgerverwaltung.

LoL, SpaM_BoT. Ich Torpfosten ich. Klar, das ist die Idee ! Das werde ich heute Abend machen... :ugly:

PS: In der Datenträgerverwaltung erscheint die D: Partition nicht als Systemlaufwerk, echt merkwürzig. Aber egal, die Lösung hast du mir schon gegeben.

Werde mich dann heute Abend nochmal melden. Sollte aber wohl klappen. THX dir ;)
 
TE
Niggoh

Niggoh

Kabelverknoter(in)
Hi SpamBot,

du wirst es nicht glauben. Hier geht nüscht ! Sitze nun schon seit Stunden dabei und versuche das Laufwerk zu löschen. Jedesmal wenn ich über die Datenträgerverwaltung das Volume löschen möchte, sagt er daß ein Prozess auf die Partition zugreift und ich das Volume nicht löschen kann.

Neu formatieren geht. Gehe ich nach dem neu Formatieren und die PC-Complete Sicherung, wird mir das D: Laufwerk wieder als Systemlaufwerk angezeigt, obwohl es leer ist :nene:

Ok, habe dann Partition Magic probiert und wollte mal die ganze Partition löschen, macht er aber net. Partition Magic kann das "Laufwerk 1" nicht lesen, liegt wohl daran daß ich nen Raid am laufen habe. Der erkennt es nicht.

Kennst du ein Tool, mit dem ich rausfinden könnte, welcher Dienst oder welcher Prozess auf mein D: Laufwerk zugreigt (?) Ich bin echt am durchdrehen...

*************************
Edit, nochmal eine Stunde später:
*************************
Habe es nun geschafft die Partition zu löschen, indem ich sie vorher über die Datenträgerverwaltung verkleinert habe, nach dem verkleinern, geht das löschen. Dann erstelle ich Partition D: neu gehe rüber zur PC-Completesicherung und alles ist wunderbar. So weit so gut.

Dann starte ich den Rechner neu, und schwupp ist mein Laufwerk D: wieder ein Systemlaufwerk, obwohl gar nichts drauf ist ! *LoL*

*************************
Edit, nochmal eine Stunde später:
*************************
Habe nun das Laufwerk D: Daten mit den Laufwerksbuchstaben F und den Namen Files gegeben. Nach mehrmaligen booten sieht nun alle OK aus. Das Laufwerk wird nicht mehr als SYstemlaufwerk markiert ! Schaut so aus, als wenn das System irgenf ein Problem mit D: Daten hatte. Nun ist's auf jeden Fall vorbei. Es ist 02:00 Uhr morgens und ich bin geschafft...

*************************
Edit, es ist drei uhr morgens
*************************
Ich habe bis eben alle meine Daten wieder auf das neue F Laufwerk kopiert und alle Laufwerksverknüpfungen angepaßt. Nun schaue ich zum Abschluß in die PC Complete Systemsicherung Assistenten und was sehe ich da ?
Mein neues Laufwerk F, welches als reines Datenlaufwerk dient ist nun auch wieder ein Sytemlaufwerk ! AAAAaaahhhh aaaaaaaaa
 
Zuletzt bearbeitet:

SpaM_BoT

Software-Overclocker(in)
@Niggoh
liegt wohl daran daß ich nen Raid am laufen habe.
Ich kenne mich zwar mit Raid nicht aus, aber ich könnte mir vorstellen das es mit deiner Raid-Konfiguration zu tun hat.
Weil, Vista macht eigentlich nicht aus Lust und Laune mal eben aus einer normalen Primären Partition D/F-usw. eine Systempartition, oder doch:hmm:
 
TE
Niggoh

Niggoh

Kabelverknoter(in)
@Niggoh
Ich kenne mich zwar mit Raid nicht aus, aber ich könnte mir vorstellen das es mit deiner Raid-Konfiguration zu tun hat.

Glaube ich widerum nicht, da es ja über 6 Monate lang super lief. Erst seit ca. 4 Wochen habe ich die Probleme. Egal Karl, das System kann mich mal liebhaben. Mache ich die Sicherungen eben mit True Image 11. :nene:

Danke trotzdem soweit für die Tipps.
 

jetztaber

PCGHX-HWbot-Member (m/w)
Einen ultimativen Tipp habe ich jetzt auch nicht. Zum System: Raid, aktive Partition ist hier unter Vista W:
W: ist eigentlich das 'echte' C:, hier ist auch Windows XP installiert, allerdings biegt der Bootmanager von Vista dies dann entsprechend hin, wenn Vista gestartet wird.

Wenn sich Fragen ergeben, bitte sehr. ;)
 
Oben Unten