Mainboardtausch ohne Neuinstallation

the Canadier

Kabelverknoter(in)
Hi ich habe mir ein neues Mainboard bestellt und habe von einem Freund erfahren, dass man beim Mainboardwechsel Windows neu installieren muss. Gibt es denn keine andere Möglichkeit??? Ich möchte nicht all meine Daten verliere, aber es wäre auch nicht schlecht wenn mein PC dann wieder die Leistung von einem frischen Windows hat. Ich habe XP Home. Wenn jemand eine Möglichkeit kennt bitte schreiben. Danke:)
 
Zuletzt bearbeitet:

PCTom

Volt-Modder(in)
Hi ich habe mir ein neues Mainboard und habe von einem Freund erfahren, dass man beim Mainboardwechsel Windows neu installieren muss. Gibt es denn keine andere Möglichkeit??? Ich möchte nicht all meine Daten verliere, aber es wäre auch nicht schlecht wenn mein PC dann wieder die Leistung von einem frischen Windows hat. Ich habe XP Home. Wenn jemand eine Möglichkeit kennt bitte schreiben. Danke:)

Windowsreperatur ausführen ;)
 

Marbus16

Gesperrt
Vorher muss t die die win-Installation auch gebührend vorbereiten: Alles, was mit Tribern zu tun hat, runterhauen. Auch den IDE-Treiber, wenn entfernbar.

Dann das System runterfahren, neues Mainboard einbauen, von Windows-CD starten, Reparaturinstallation auswählen.

Dazu musst du einfach immer auf weiter drücken, solange, bis du die Partition auswählen kannst. Dort auf die Partition gehen, wo Win drauf iist, dann schlägt dir das Setup ne Reparaturinstallation vor. Die wählst du dann :)
 

ED101

Freizeitschrauber(in)
Eine Leistung wie von einem neues System wirst du so aber auf keinen Fall hinbekommen. Dies ist eigentlich nur eine Lösung zum Datenretten. Wenn du noch die falschen Chipsatztreiber drauf hast musst du diese vorher im abgesicherten Modus entfernen, sonst hast du keine Chance.
 

Stefan Payne

Kokü-Junkie (m/w)
hier steht alles

Eine Leistung wie von einem neues System wirst du so aber auf keinen Fall hinbekommen. Dies ist eigentlich nur eine Lösung zum Datenretten. Wenn du noch die falschen Chipsatztreiber drauf hast musst du diese vorher im abgesicherten Modus entfernen, sonst hast du keine Chance.
Quatsch mit Sauce!
Schau den Link an...

Das Windows länger braucht zum Starten liegt eher daran das die Platte defragmentiert und die ganzen (autostart) Programmen...
 

PCGH_Thilo

Clickbait-Meister
Teammitglied
Ich habe das jetzt zweimal gemacht mit dem Mainboard-Tausch ohne Neuinstallation... Und zweimal habe ich meine Faulheit nachher verflucht, weil die Kiste einfach gefühlt lahm war.

Und Deine Logik "Dass Windows länger braucht zum Starten, liegt eher daran, dass die Platte defragmentiert und die ganzen (autostart) Programmen..." hinkt... Weil: Warum soll die Platte nun länger booten als vorher? Was hat sich verändert an Defragmentierung und Autostarts? Nichts!
 

MrMorse

Freizeitschrauber(in)
jep dann passt es

Super, vielen Dank für die schnelle hilfe:)

Immer langsam mit 'die' Pferde ;)

Das kann man nicht einfach so pauschalieren.

Es kann klappen, aber auch nicht.

Ich habe das des öfteren gemacht und habe zweimal nach der Reparatur-Installation BSODs gehabt.
Es kommt darauf an, ob die Chipsatz-Architektur durch den Tausch geändert wird. Des weiteren, wie sich Treiber ins System 'gefressen' haben (je nach Häufigkeit von Installationen und je nachdem, welche Software installiert/deinstalliert wurde).


Probiere es aus und berichte dann...
 

Stefan Payne

Kokü-Junkie (m/w)
Es kommt darauf an, ob die Chipsatz-Architektur durch den Tausch geändert wird. Des weiteren, wie sich Treiber ins System 'gefressen' haben (je nach Häufigkeit von Installationen und je nachdem, welche Software installiert/deinstalliert wurde).

Lass mich raten: von nVidia mit nVidia Treibern auf 'something else' geht nur schwer bis garnicht?

Ansonsten hab ich eigentlich kaum Probleme mit Mobo Tauschs, wer mich kennt, weiß, das ich öfter mal den Unterbau ändere, hab auch eigentlich nie Probleme zwischen VIA, Intel, ATI/Sil, ATI/Promise und sonstwas gehabt.

Die Reparaturinstallation schenke ich mir aber, siehe 3DCenter Link, wenn man den 'Standard Dual IDE PCI Controller' verwendet, kann man durchaus 'mal eben' das Brett umbauen, wenn der Computer NICHT ACPI-PC ist (Standard PCI ist OK, ACPI-Uniprozessor PC ist OK, ACPI-Multiprozessor PC ist OK und klappt problemlos), bei ACPI PC muss man den Umweg über Standard PC nehmen, was recht aufwändig ist...

Wie dem auch sei, bei 2k/XP ist es mir eigentlich nie untergekommen, das die Installation aufgrund eines anderen Brettes zerschossen wurde, wenn denn alles Problemlos zusammenarbeitet (ja, ich hab mir letztens 2 Installationen zerschossen, nein es lag nicht am Boardwechsel sondern daran das das M2N32WS meine 1GiB Aeneon Riegel nicht mochte/überfahren hat).
 

Lord Necci

Komplett-PC-Käufer(in)
Ich kann mich da Stefan nur anschliessen. Ich habe auch noch nie Probleme gehabt, dass eine Reparaturinstallation fehlerhaft oder langsam war. Selbst ein Wechsel von VIA (KT133) auf Intel 845 konnte die Stabilität des Systems nicht beeinträchtigen. Letztens war auch noch ein Wechsel von ALI (S754) auf VIA (S775) dran und da lief auch alles glatt. Allerdings hatte ich mir vorher eine passende Windows CD zusammengestellt - unter Zuhilfenahme von nLite.

Ausserdem kann ich nur jedem empfehlen - wenn es möglich ist - sich erst eine eigene Windows CD (WinXP -> nLite | Vista -> vLite) zusammenzustellen. Damit kann man die grössten Problem umschiffen.
 

ED101

Freizeitschrauber(in)
@Stefan: Wie auch schon Thilo schrieb ist das System danach auf jeden Fall nicht so performant wie ein Neu installiertes, ich erlebes es jeden Tag wieder das die Kunden auf die Neuinstallation verzichten wollen und danach sich über die Performance beschweren.
 

TALON-ONE

PC-Selbstbauer(in)
Ich habe das jetzt zweimal gemacht mit dem Mainboard-Tausch ohne Neuinstallation... Und zweimal habe ich meine Faulheit nachher verflucht, weil die Kiste einfach gefühlt lahm war.

Und Deine Logik "Dass Windows länger braucht zum Starten, liegt eher daran, dass die Platte defragmentiert und die ganzen (autostart) Programmen..." hinkt... Weil: Warum soll die Platte nun länger booten als vorher? Was hat sich verändert an Defragmentierung und Autostarts? Nichts!

Könnte ich jetzt so nicht behaupten :) Hab ein GA 965 DQ6 gegen ein Abit Ip35 pro getauscht, unter XP vorher alle Geräte im Gerätemanager deinstalliert, wie IDE/SATA -Controller, USB usw. Nach Umbau den Neustart im abgesicherten Modus. XP hat sich erst mal alle Treiber von der Mobo CD gesaugt. Gefühlt, eigentlich schneller als vorher. Performance Einbußen konnte ich nicht feststellen. VISTA hat keinerlei Probleme gemacht. Beim Start alle neuen Treiber drauf, fertig :D
Mal abgesehen von erneuter Aktivierung :rolleyes:


sysp-38473.gif
 

Lord Necci

Komplett-PC-Käufer(in)
@Stefan: Wie auch schon Thilo schrieb ist das System danach auf jeden Fall nicht so performant wie ein Neu installiertes, ich erlebes es jeden Tag wieder das die Kunden auf die Neuinstallation verzichten wollen und danach sich über die Performance beschweren.


Ist doch logisch, das es nicht so schnell ist. Das hängt dann aber nur mit der Installierten Software zusammen. Wenn nach einer Neuinstallation die ganzen Programme wieder drauf sind, ist es auch wieder langsamer.
 
TE
TE
the Canadier

the Canadier

Kabelverknoter(in)
Gut sobald ich mein neues Mainboard habe werde ich alle Treiber runterschmeissen und hoffen dass es klappt. Jedenfalls Danke für die vielen Antworten:):top:
 

Stefan Payne

Kokü-Junkie (m/w)
Also wenn ich Zeit und lust hab, kann ich ja mal 'just 4 phun' die Zeit, die WIndows zum start braucht, abschätzen.
Dabei wird NUR Windows installiert (welche Version hättet ihr denn gerne ;) ), danach das Brett getauscht, alles installiert und nachm Reboot die Zeit geschätzt.

Wie schon gesagt, eine neue Installation ist schneller, eben weil nix geladen wird, je mehr zum start geladen werden muss, an Programmen, dasto länger dauert der Start...
 

2fink

Komplett-PC-Aufrüster(in)
hmm ich machs meistens zwar neu, aber nur wenn sich ein neuer chipsatz anbahnt.
hab jetzt vom ga-g33m-ds3r auf ein ga-p35-ds3 gewechselt... ist ja eigendlich das identische board und das ging ohne probleme ;)

vom 865 auf nforce4 und dann auf p35 würd ich aber gediegen sein lassen. das geht netmal zum datenretten richtig!

mfg
 

Stefan Payne

Kokü-Junkie (m/w)
vom 865 auf nforce4 und dann auf p35 würd ich aber gediegen sein lassen. das geht netmal zum datenretten richtig!
Fährst 'nen RAID?!

Weil sonst ist die Aussage Quatsch, natürlich geht das, warum sollts auch nicht gehen?!

PS: hab momentan 2 nForce, einen MCP55, einen 68, die sind von 'Nem i925XE umgezogen...
 
Oben Unten