• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Mainboard mit Problemen per RMA eingesendet und defektes erhalten!!

EvilCloud86

Freizeitschrauber(in)
Guten Abend liebe Community,

bin leider gerade von einem Händler bzw. Versand Service schwer enttäuscht.

Zu meinen anliegen muss ich sagen, das ich ende Oktober mir ein Ryzen System zusammen gebaut habe. Damals hatte ich mich für das Gigabyte AX370 K5 Mainboard entschieden.

Sah soweit gut aus hatte im Prinzip alles was man brauchte und kostete stolze 150€. Leider hatte ich von Anfang an Probleme mit meiner Soundkarte "Creative Soundblaster Z", konnte den vollen RAM Takt nicht ausfahren und gelegentliche Freezes etc.

Nach diversen UEFI/BIOS Updates bekam ich mehr Funktionen, der RAM ging endlich mit voller Leistung und die Freezes wurden weniger.

Als ich dann Anfang 2018 ein neues Gehäuse bekam mit RGB Beleuchtung, musste ich feststellen das einer der 2 RGB Header nicht funktionierten.

Ich wartete noch 2 UEFI Updates ab und hoffte auf einen Fehler aber dem war nicht so. Da meine Soundkarte noch immer nicht zu gebrauchen war und ein defekt am RGB Header meinerseits erkannt wurde, starte ich eine RMA bei Mindfactory.

Hab dann alles ordnungsgemäß mit allem Zubehör verpackt, nochmals optisch über das Mainboard geschaut und per DHL als Retoure zurück gesendet. (Das MB funktionierte soweit nur eben RGB Header und Soundkarte nicht)

Plötzlich war das Paket verschollen, lag 2 Wochen bei DHL in Saulheim rum und ich durfte alles in die Wege leiten damit Mindfactory einen Nachforschungsantrag bei DHL stellt.


Zwischenzeitlich hatte ich bei dem Händler angerufen um den Stand der Dinge zu erfahren. Ein Mitarbeiter sagte mir das eine Leiterbahn durchtrennt sei und es so keine RMA geben kann. Ich war echt erstaunt, da das MB keine Macken oder so an der Platine hatte. Deshalb dachte ich evtl. an eine Art Haarriss.

Doch als das Paket heute ankam, wurde ich eines besseren Belehrt!!! Ich traute meinen Augen nicht. Sieht selbst auf den Bildern unfassbar!!

Was kann ich jetzt noch unternehmen, da ich jetzt mit Sicherheit ein defektes Mainboard erhalten habe?

Mit freundlichen Grüßen an die PCGH Community


IMAG0034.jpg

IMAG0035.jpg
 

Chinaquads

Volt-Modder(in)
Hast du Bilder, die den einwandfreien Zustand vor Versand dokumentieren ?

Falls nicht, siehts schlecht für dich aus.
 

drstoecker

Lötkolbengott/-göttin
Bei Mindfactory anrufen und diesen Mangel melden, ganz einfach. Man muss sich nicht alles bieten lassen sofern du keine Schuld hast.
 
TE
EvilCloud86

EvilCloud86

Freizeitschrauber(in)
Leider nicht. Konnte ja nicht Ahnen das so ein Mist dabei raus kommt.

Am besten sollte man gleich als Otto Normalbürger ein Video drehen wenn man Sachen versendet.

 
TE
EvilCloud86

EvilCloud86

Freizeitschrauber(in)
Dieser Schaden sieht für mich fast gewollt aus. Warum sollte man gerade an dieser Stelle mit einem Schraubendreher abrutschen? Würde erstens wohl anders aussehen und nicht so schön vertikal. Darüber hinaus ist in diesem Bereich nichts zu schrauben.
 
TE
EvilCloud86

EvilCloud86

Freizeitschrauber(in)
Was heißt fühlbar? Ich fühle generell alle Leiterbahnen. ^^

Als ich das MB verpackte, war da alles schön schwarz und nichts zu sehen.
 
TE
EvilCloud86

EvilCloud86

Freizeitschrauber(in)
Das der Lack ab ist, ist soweit klar.
Aber auf Bild 2 sieht man doch einen Schnitt.

Als das MB heute ankam, sah ich bereits etwas Kupfer und diesen Schnitt, der zumindest so aussieht.

Als ich dann zart mit dem Finger drüber Strich, ging etwas Lack ab und sah dann so aus wie jetzt.
 
Oben Unten