Mainboard defekt ?

butzbert

Freizeitschrauber(in)
Hallo zusammen,

bin gerade dabei aus meinen alten Reskomponenten ein PC für mein Brüderchen zu basteln.
-I7 8700K der lief bei mir bis zum Wechsel auf den 9900K problemlos
-Arbeitspeicher G-Skill Rip Jaws von Online Handel
-Asrock Z370 Extreme4 Mainboard von Ebay (Der Verkäufer hat Super Bewertungen und ist nett per Mail)
-Altes Netzteil von Enermax mit 500W definitiv volle Funktion (Denke 500W sollte reichen für ein Bios Start)
-AMD Grafikkarte keine Ahnung welche :) sie läuft auf jeden Fall

Problem ich bekomme kein Bild und kein Piep Ton.
PC Speaker ist laut Asrock Guide angeschlossen hab ihn auch mal extra verdreht einfach kein Ton.CPU Lüfter dreht die Lichter vom Mainboard schalten die Farbe um. Das Board läuft für ca 5sek an, schaltet dann ab und macht ein Reboot und verbleibt in dem Zusatand.

Folgendes hab ich getestet:
-Ram hab ich auf allen Bänken durchgetauscht auch Dual auf A2 und B2 wie im Guide. Auch Ram von mein System auf das Board und auch ohne Ram.
-Mit Onboard Grafikkarte und mit der AMD Grakka
-CMOS Reset ist durchgeführt mit Batterie entnahme über Nacht und Jumper gesteckt.
-Mit CPU und ohne CPU geteset

Alles unvernändert nie ein Piep und nie ein Ton. Das Board schaltet immer 5 sekunden ein, dann Reboot und Dauerbetrieb.

Laut Asrrock ist ein AMI Bios verbaut. Wikipedia sagt dazu wenn kein Piepton MB oder Netzteil defekt.

Hat eventuell noch jemand eine gute Idee ?
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    223,6 KB · Aufrufe: 103

IICARUS

Kokü-Junkie (m/w)
Ein Mainboard auszuschließen ist immer schwierig, weil als Gegentest nur ein anderes Mainboard genutzt werden kann. Der Prozessor hat eine iGPU und so kann der Test auch ohne verbaute Grafikkarte zustande kommen. Einzig was ich da noch versuchen würde, wären andere Arbeitsspeicher. Ansonsten auch mal im Sockel reinschauen, ob alle Pins in Ordnung sind.
 
TE
TE
butzbert

butzbert

Freizeitschrauber(in)
Wie oben geschrieben hab ich Ram Module, von mein PC auf das Asrock gesteckt. Problem bleibt das gleiche.

2 Pins sehen bisschen komisch auf für mich. Bin mir aber nicht sicher ob die immer so aussehen. Hab mal ein Foto gemacht. Aber glaub da sieht man es noch schlechter wie augenscheinlich.
 

Anhänge

  • 78094C09-85D5-4B1D-BD55-491F6B792E0C.jpeg
    78094C09-85D5-4B1D-BD55-491F6B792E0C.jpeg
    2,5 MB · Aufrufe: 97

Hellraiser2045

PC-Selbstbauer(in)
Schau dir die 3 Stellen mal genauer an.
Wenn du es dir zutraust, mit Pinzette, oder Werkzeug deiner Wahl, in die Position, wie die benachbarten Pins bringen.
 

Anhänge

  • 78094C09-85D5-4B1D-BD55-491F6B792E0C.jpeg
    78094C09-85D5-4B1D-BD55-491F6B792E0C.jpeg
    3,6 MB · Aufrufe: 92
TE
TE
butzbert

butzbert

Freizeitschrauber(in)
Kannst du verbogene Pins erkennen?

Kann mir gar nicht vorstellen das die Pins verbiegen. Ich meine wie soll das gehen beim Intel Sockel. Da legst doch nur die CPU rein und verriegelst. Bei AMD wo die Pins unten an der CPU sind kann das ja passieren wenn man nicht aufpasst. Oder liege ich da falsch?
 

IICARUS

Kokü-Junkie (m/w)
Doch das geht recht schnell und passiert meist, wenn jemand versucht, die WLP da raus zu wischen.

Sofern da niemand reingeht oder kein Prozessor beim Einsetzen oder herausnehmen darauf fällt, verbiegen sich die Pins nicht von alleine. Daher gehört auch mit einem Transport immer die Schutzkappe darauf oder sofern mit Prozessor verkauft wird, der Prozessor selbst eingespannt als Schutz.
 
TE
TE
butzbert

butzbert

Freizeitschrauber(in)
Ok hätte ich nicht gedacht.
Schaue mal gleich mit der Lupe drauf.
Oder ich muss gleich noch mal meine Pins anschauen und eventuell die CPU in mein System einsetzen. Wollte das aber eigentlich vermeiden mein PC mit der Wakü zu zerlegen.

Trau mir das ehrlich gesagt auch nicht zu diese kleinen Pins gerade zu bekommen.
Das Board ist mit eingesetzten Transport Schutz angekommen. Tja das ist der Ärger mit Ebay. Aber wenn das Board wirklich in Funktion war bevor er es verschickt hat. Würde ich an seiner Stelle denken der Kerl hat das Teil kaputt gemacht.

Er wollte eventuell DHL Versicherung fragen. Weis keiner ob die für sowas aufkommen oder? Ich meine wie die Pakete teilweise schmeißen ist ja auch bekannt.
 

IICARUS

Kokü-Junkie (m/w)
Er wollte eventuell DHL Versicherung fragen. Weis keiner ob die für sowas aufkommen oder? Ich meine wie die Pakete teilweise schmeißen ist ja auch bekannt.
Die Pins verbiegen sich aber mit dem Transport nicht, wenn da ein Schutz drauf war.
Dass du da was erreichen kannst, bezweifle ich sehr.

Tja das ist der Ärger mit Ebay. Aber wenn das Board wirklich in Funktion war bevor er es verschickt hat.
Vielleicht war es auch bis er selbst den Prozessor entnommen hat oder was er angibt, entspricht nicht der Wahrheit. Gebraucht was zu kaufen beugt immer ein gewisses Risiko.

Habe selbst im Juni ein Z170 Board verkauft und erst vor ein paar Wochen ein Z390 Board. In beiden Fällen lief das System vor dem Ausbau und von dem Käufer gab es dann auch nichts zu beklagen. Mein Asus Hero Z390 Board hat sich jemand sogar mit einem I5 9600 Prozessor gekauft. Aber vielleicht hatte er vor auch seinen Prozessor aufzurüsten.
 
TE
TE
butzbert

butzbert

Freizeitschrauber(in)
Die Pins verbiegen sich aber mit dem Transport nicht, wenn da ein Schutz drauf war.
Dass du da was erreichen kannst, bezweifle ich sehr.


Vielleicht war es auch bis er selbst den Prozessor entnommen hat oder was er angibt, entspricht nicht der Wahrheit. Gebraucht was zu kaufen beugt immer ein gewisses Risiko.

Das die Pins verbogen sind,ist bist jetzt ja auch nur eine mögliche Option. Es kann genau so gut ein Transport Schaden sein.
 
Zuletzt bearbeitet:

elbandi

Komplett-PC-Käufer(in)
ja, geht sehr schnell ein Board zu schrotten. Habe es selbst hinbekommen. Mein Fehler: CPU-Kühler zu fest angezogen! Folge: Pins verbogen! Mit Lupe und entsprechenden Werkzeug kann man versuchen die Pins zu richten. Ruhige Hand vorausgesetzt.
 

IICARUS

Kokü-Junkie (m/w)
Habe mir auch schon Pins verbogen und das sogar mit einem Mainboard der problemlos lief. Ich war so bescheuert, bezüglich eines Verkaufes WLP mit Isopropanol und einem weichen Pinsel raus zu lösen. Obwohl ich sehr vorsichtig war, hatte ich mir drei Pins leicht verbogen. Habe ich aber mit einem Messer und deren feinen Spitze wieder zurückbiegen können.

Danach konnte ich in einem offenen Versuchsaufbau das Mainboard erneut auf Funktion prüfen.
 
TE
TE
butzbert

butzbert

Freizeitschrauber(in)
Und wie willst du solch ein Transportschaden beweisen?

Die Frage ist ob die da überhaupt einen Beweis für 110€ haben möchten.
Aber da habe ich keine Ahnung von.

Hab gerade mit der Lupe geschaut sieht für so aus als ob ein Pinn wirklich verbogen ist.
Ich versuche das jetzt mit einer Nadel. No Risk no Fun:-)
 

elbandi

Komplett-PC-Käufer(in)
Ja, es geht schnell ein Board zu schrotten! Ist mir auch passiert. Grund war ein zu fest angezogener CPU-Kühler. Da hat das Board auch kein Pips mehr gesagt. Der Tipp, mit Lupe und feinen Werkzeug ist ok. Damit kann man versuchen die verbogenen Pins wieder auszurichten. Ruhige Hand vorausgesetzt!
 

Shinna

BIOS-Overclocker(in)
Wenn das Paket keine offensichtlichen Transportschäden von aussen hatte wird DHL da nicht einfach so aus Kulanz irgendwas erstatten. ;) Bei einem offensichtlichen Transportschaden hättest Du die Annahme verweigern sollen. Photos vom Paket mit dem Handy machen. Verkäufer kontaktieren. Photos mailen und Geld erstatten lassen. Der Rest wäre dann das Problem vom VK gewesen.

Sollten die beschädigten PINS nur für Ground sein ist die Wahrscheinlichkeit hoch, dass man es wieder in Gang bekommt. Bei Daten PINS hast Du eine Chance von 50/50. Die PINS sind halt ziemlich dünn. Die können auch schnell abbrechen beim Versuch sie zu richten. Also wirklich sanft vorgehen. ;)
 
TE
TE
butzbert

butzbert

Freizeitschrauber(in)
1 Pin sieht wirklich so verbogen aus, würde behaupten das war es mit dem Board. Das kann man unmöglich biegen , der scheint sich 90 Grad komplett verbogen zu haben. Mach mir gerade Sorgen das ich da noch was Brücke und die CPU zerstöre.
 

Shinna

BIOS-Overclocker(in)
Mit dem richtigen Werkzeug und etwas Erfahrung kann man das schon richten. Aber bevor Du jetzt einen PIN abbrichst würde ich mal den VK kontaktieren. Versuche ein paar gute hochauflösende Photos mit dem Handy zu machen. Schick die samt der Bitte um Rückabwicklung dem VK per Email. Wenn der VK seriös ist wird er das Board zurück nehmen und das Geld erstatten.
 
Oben Unten