Luft sammelt sich in oberem Radiator statt im AGB zu bleiben

keentom

Schraubenverwechsler(in)
Hi,
vielleicht kann mir hier ja jemand weiterhelfen, ich habe schon einige Stunden geschaut aber keine Beschreibung des Problems gefunden.

Ich würde sagen ich habe einen relativ typischen Aufbau bei meiner Wakü: Einen kleinen AGB, Radiator vorne und oben. Ein Bild und ein Schema hier:
IMG_20210419_141221.jpg

Unbenannt.png

Die einzige Besonderheit ist, dass ich den Schlauch, der vom oberen zum hinteren Radiator geht, auf der Gehäuserückseite versteckt hab, so selten ist das ja aber auch nicht.
Mein Problem ist folgendes:
Die Luft, die im Schema bei der roten 1 ist, bleibt nicht dort. Eigentlich müsste sie dort in der Falle sitzen, aber mit der Zeit wird die Luftblase immer kleiner, bis sie ganz weg ist dauert es ungefähr einen Monat. Verschwinden tut sie natürlich nicht, stattdessen sammelt sie sich im oberen Radiator. Mit Kippen etc. bekomme ich sie auch relativ problemlos wieder in den AGB zurück, das Spiel beginnt von vorne. Die Menge bleibt gleich, das System ist auch dicht, sonst müsste ich nach all der Zeit ja mehr Luft haben oder feuchte Stellen bemerken.
Nur die Pumpe auf 100% aufzudrehen reicht leider nicht, um die Luft da oben runter zu pumpen.

Die einzige Erklärung, die ich habe, ist dass die Luft sich langsam aber sicher im Wasser löst und im oberen Radiator wieder ausgast. Begünstigende Faktoren sind vielleicht, dass ich Pumpe und Lüfter gerne langsam laufen lasse, weil ich seit dem Umbau noch mehr auf Stille stehe.

Hat jemand Ideen zur Ursache oder Lösungsansätze? Es wundert mich halt, dass ich nichts zu diesem Problem finden konnte, so ungewöhnlich kann es ja nicht sein, wenn doch muss es einen Grund geben, dass es bei mir auftritt und sonst kaum. Meistens geht es um das Gegenteil, dass sich immer mehr Luft ansammelt.
Danke euch schonmal![/spoiler]
 

Crujach

Komplett-PC-Aufrüster(in)
bei mir hat sich Luft immer im CPU-Block gesammelt, hab dann meine Pumpe von 40%-Geschwindigkeit auf 60% erhöht und seitdem war es ok.
 

IICARUS

Kokü-Junkie (m/w)
Luft komplett raus zu bekomme ist schwer und es wird sich immer irgendwo Luft ansammeln, wo es mit niedriger Drehzahl der Pumpe nicht von alleine wieder raus kann. In meinem Fall ist es auch der Radiator oben, weil die Anschlüsse dazu nach unten abgehen und Luft sich lieber oben ansetzt. Dann merke ich nach etwa 2-3 Wochen, sobald ich die Pumpe mit voller Drehzahl laufen lasse, dass da einiges in den AGB gelangt.

Habe daher auch vor ein paar Tagen meine Aquastream Pumpe gegen zwei DDC Pumpen ausgetauscht. Denn zuvor hatte ich mit minimaler Drehzahl um die 65 l/h und jetzt um die 86 l/h. Dabei sind beide DDC Pumpen mit 25% Leistung sozusagen lautlos.

Mein CPU-Kühler hat die Anschlüsse auch waagrecht verbaut, daher sammelt sich dort auch gerne etwas Luft an. Aber in meinem Fall läuft mein AGB nicht voll. Es ist auch nicht so viel Luft, dass ich es am Wasserspiegel sehen könnte.

Bei dir wird eher das Problem sein, dass dein Frontradiator mit den Anschlüssen nach unten verbaut ist und du ohne es zu merken darin Luft oben drin hast. Die Luft wird sich darin auch viel schneller und besser ansammeln können, als im oberen Radiator. AIOs empfiehlt man auch deshalb auf dieselbe Weise einzubauen, damit Luft oben sich festhält und nicht zur Pumpe zurückkann.

Sobald aber der Loop belüftet wird, wandert das Wasser in den AGB und dieser läuft dann voll.
In meinem Fall habe ich oben an meinem Radiator von oben auch noch Anschlüsse die mit Verschlussschrauben zu sind. Sobald ich eine von diesen Verschlussschrauben öffne, läuft auch mein AGB voll, daher missbrauche ich diese Methode zum Ablassen meiner Kühlflüssigkeit.

Normalerweise hätte ich jetzt in deinem Fall gesagt, dass dein Loop Luft zieht, aber durch den vorderen Radiator kann sich soviel Luftansammeln, dass der gleiche Effekt zustande kommt.

Bei meinem Sohn habe ich auch den vorderen Radiator mit den Anschlüssen nach unten verbauen müssen, weil es sonst mit den Anschlüssen auch nicht gepasst hätte. Aber bei ihm fördert seine D5 Pumpe bis zu 200 l/h und hat die Luft gut rausbekommen. Die Drehzahl hat er auch so eingestellt, dass er auf etwa 85 l/h kommt und anscheint, reicht dieses aus, das sich keine Luft im vorderen Radiator anstauen kann. Zumindest nicht in einer Menge, wo was ersichtlich wäre.
 
TE
TE
K

keentom

Schraubenverwechsler(in)
Bei dir wird eher das Problem sein, dass dein Frontradiator mit den Anschlüssen nach unten verbaut ist und du ohne es zu merken darin Luft oben drin hast. Die Luft wird sich darin auch viel schneller und besser ansammeln können, als im oberen Radiator. AIOs empfiehlt man auch deshalb auf dieselbe Weise einzubauen, damit Luft oben sich festhält und nicht zur Pumpe zurückkann.
Das klingt logisch wobei ich beim schütteln das Plätzschern definitiv im oberen Radiator höre. Vielleicht hab ich ja bald mal bastel-muße und probiere, den vorderen umzudrehen. Beim oberen wird das nicht funktionieren, aber vielleicht kann ich ja gegen x-flow tauschen oder so, da muss ich nochmal schauen. Sowas stand in keinem Guide aber wahscheinlich haben die meisten auch mehr Durchfluss. Danke auf jeden Fall, die erklärung stellt mich endlich mal zufrieden!
 

IICARUS

Kokü-Junkie (m/w)
Gut ist auch nur eine Vermutung, genau kann ich dir es auch nicht sagen.

Bei mir sammelt sich auch gerne Luft im oberen Radiator, aber der Wasserstand verändert sich bei mir nicht. Das habe ich nur, sobald ich irgendwo den Loop belüfte, dann läuft das Wasser in den AGB voll. Zum Beispiel schraube ich von einem Schlauch was zum Mora geht die Schnellkupplung ab, dann läuft kein Wasser heraus, weil es in den AGB läuft. Mein AGB ist dann randvoll mit Wasser gefüllt.

Dasselbe wenn ich das Wasser über den Kugelhahn ablassen möchte, schraube ich von oben am oberen Radiator die Verschlussschraube ab und das Wasser läuft dann auch besser in den Radiator. Einmal hatte ich bereits den Deckel des Ausgleichsbehälters abgeschraubt und als ich die obere Verschlussschraube löste, lief mir das Wasser im AGB über.
 

JoM79

Trockeneisprofi (m/w)
Ich den Ausgleichsbehälter immer als höchsten Punkt einbauen.
Dann sammelt sich die Luft auch genau dort.
Flüssigkeiten nivellieren sich halt aus.
 

JoM79

Trockeneisprofi (m/w)
Weil deine Pumpe das durchspült.
Was meinst du warum die Entlüftung bei der Heizung ganz oben sitzt.
 

IICARUS

Kokü-Junkie (m/w)
Ja deshalb schrieb ich auch, wenn ich von oben am Radiator die Verschlussschraube löse und so den Loop belüfte, läuft der AGB voll.
 

DARPA

Volt-Modder(in)
Ich den Ausgleichsbehälter immer als höchsten Punkt einbauen.

Das ist zwar das Optimum, aber ich behaupte bei fast keinem ist das so verbaut. Bei mir auch nicht.
Dann müssten alle mit Radi im Deckel den AGB oben außerhalb vom Gehäuse montieren :D

Zu- und Ablauf am AGB sind bei ihm unten, kann also auch nicht das Problem sein.
Vielleicht kann irgendwo das System minimal Luft ziehen. Würde auch dazu passen das es länger dauert bis der AGB voll läuft.
Sonst hab ich keine Idee.
 
Oben Unten