• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Lüfter kehren immer zu konstanter rpm zurück.

Stratton

PC-Selbstbauer(in)
Lüfter kehren immer zu konstanter rpm zurück.

Moin, ich habe da mal ein Problem.

Ich habe neulich meine zwei 3-Pin-Lüfter fürs Gehäuse gegen drei 4-Pin-Lüfter getauscht. Jeweils PW2. Seitdem stehen der 120mm Rückwand Lüfter auf ca. 1400 rpm und die zwei Frontlüfter auf ca. 800 RPM fest.

Ich habe einmal die Cmos Batterie für ne Minute rausgenommen und danach konnte ich sie dann manuell einstellen. Beim nächsten Start tauchte dann wieder o.g. Problem auf. Weiß jemand wie die die Lüfter von der konstanten rpm "lösen" kann?

Lüfter Pure Wings 2; Front 140mm, Rückseite 120 mm
Mainboard MSI Z170A XPower Titanium
 

v3nom

Software-Overclocker(in)
AW: Lüfter kehren immer zu konstanter rpm zurück.

Wie angeschlossen? Hört sich so an, als ob das PWM Signal nicht bei den Lüftern ankommt.
 

Narbennarr

BIOS-Overclocker(in)
AW: Lüfter kehren immer zu konstanter rpm zurück.

Schau dir mal die Fan-Header des Boards im Handbuch an. MSI ist bekannt dafür "gefakte" 4 Pins zu verbauen. Da müsste man zwar eigentlich nach Spannung regeln können, aber wer weiß..
 

Körschgen

BIOS-Overclocker(in)
AW: Lüfter kehren immer zu konstanter rpm zurück.

Was hier auch der Fall ist.
msi fans titanium.PNG

Sollte aber eigtl dennoch funktionieren.

Hast du Möglichkeiten im Bios die Art der Steuerung für die SysFan Anschlüsse umzustellen?
Oder hast du die Ziel Temperatur einfach zu niedrig eingestellt?
Kannst auch gleich versuchen mit Speedfan die Anschlüsse anzusteuern. (Tutorial lesen)
 
TE
Stratton

Stratton

PC-Selbstbauer(in)
AW: Lüfter kehren immer zu konstanter rpm zurück.

Erstmal danke für die Antworten.

Angeschlossen sind je ein Lüfter pro MB-Anschluss. Der 4. PIN ist aber tatsächlich Deko.

@Old Knitterhemd
Die Art der Steuerung kann ich zwischen % und "smart" wechseln. Aber egal was ich einstellt, die rpm verändern sich nicht.

Eine Zieltemperatur konnte ich im Bios nicht finden. Auch im Handbuch nicht.

Als ich die Batterie entfernt hatte, habe ich nach dem Neustart die Meldung erhalten, dass alles auf default gesetzt wurde. Wie oben schon geschrieben, war danach die Steuerung auch wieder möglich. Ich finde es sehr seltsam, dass sich das Problem danach wieder von alleine eingestellt hat.

Auf ein zusätzliches Programm würde ich gerne verzichten. Und nachdem es sowohl im Bios als auch im Command Center nicht funktioniert, vermute ich, dass dieses Programm es auch nicht schafft alles zu overrulen.


Edit:
Ich habe gerade nochmal "load optimized defaults" gemacht und gespeichert.
Der Rechner verabschiedet sich dann aus dem Bios und das Netzteil geht aus. Der Rechner fährt von alleine wieder hoch und die Lüfter laufen so, wie sie sollen. Fahre ich den Rechner wieder runter und 2 Minuten später wieder hoch, habe ich das Problem wieder.

Dann habe ich noch zwei andere Fragen zum Bios. Vielleicht läuft ja woanders etwas schief:
Im Power Management habe ich den Punkt "Restore after Power Loss". Zur Auswahl stehen "Power off", "Power on" und "Last State". Eingestellt ist "Power off"

Ganz merkwürdig finde ich den Punkt "Windows OS Configuration". Hier gibt es "Windows 8.1/10 WHQL Support" und "Windows 7 Installation". Windows 7 ist enabled, das andere disabled.

Könnte eine der beiden Einstellungen etwas mit dem Problem zu tun haben?
 
Zuletzt bearbeitet:
TE
Stratton

Stratton

PC-Selbstbauer(in)
AW: Lüfter kehren immer zu konstanter rpm zurück.

Ja, ist die Version 1.70

Edit:
Jetzt wird´s wild!

Ich hatte ja geschrieben, dass sich die Lüfter steuern lassen, wenn ich die optimized defaults lade. Danach gehe ich auf "Einstellungen speichern und neustarten". Die Änderung, die mir dabei immer angezeigt wurde ist: "Link status: connected -> disconnected".

Diese Einstellung habe ich nun im Bios gefunden und abfotografiert.

Leider weiß ich nicht wofür diese Einstellung gut ist und sie lässt sich auch nicht abspeichern. Nach einem herunterfahren/neustarten steht sie immer wieder auf "connected". Wenn ich im Bios auf "speichern und neustarten" gehe, nachdem ich die opt. def. geladen habe, kann ich immer wieder über fast boot ins bios und wieder raus gehen. Dann bleibt die Einstellung auf disconnected.
 

Anhänge

  • bios.jpg
    bios.jpg
    2,1 MB · Aufrufe: 74
Zuletzt bearbeitet:
Oben Unten