Kopieren geht sehr langsam

knurrhahn

Komplett-PC-Käufer(in)
Hallo, ich will Fotos vom PC (SSD) auf eine externe HDD kopieren. Die HDD steckt in einer Dockingstation. Bis jetzt hatte ich nie Probleme aber habe es lange nicht mehr gemacht.
Jetzt dümpelt das Teil mit 3 - 5 MB/S vor sich hin. Ich habe eigentlich schon alles gemacht. AV deaktiviert, Laufwerkindizieren ausgeschalten und noch so einiges.
Hat noch jemand noch ein Idee?
 
Klingt nach USB 2.0 Geschwindigkeit. Bei mir war es mal ein Kabel, dass massiv die Transferleistungs reduzierten, weil es vermutlich zu viele Störungen erzeugte. Das Kabel war aber lang.

Mit Fotos sollte man eigentlich die Sequentielle Geschwindigkeit der HDD erreichen. Welches Modell ist es denn und wie voll ist sie? Funktioniert der TRIM Befehl auf der externen HDD? Sollte man mit Crystal Disk auslesen können.-
 
Das ist eine WD blue 2TB. Die ist nicht einmal halb voll. Vielleicht 40%.
Ich schaue schon nach etwas Brauchbareren.
Werde wohl in eine WD oder Seagate Station investieren.
Die Dockingstation die ich habe ist auch schon etliche Jahre alt. Die hat kein richtiges USB zu USB. Da ist noch so ein Druckerkabelanschluss dran. Steht aber USB 3.0 dran.
Mit USB 2.0 geht es aber auch nicht schneller.
Gibt es für HDD überhaupt einen Trim? Dachte das ist eine SSD Ding.
 
Überprüf es doch ob die HDD defragmentiert werden sollte..........
Hab ich gerade geschrieben dass ich das schon gemacht habe.
Ich kann höchstens mal noch den Laufwerksbuchstaben ändern. Mal schauen was die dann mach.
Aber ich denke es wird Zeit für etwas ordentliches.
Dann mache ich die Leer und verkaufe die Platte.
 
Achso, Fragmentiert war Sie nicht!.
Defragmentiert ist wenn es wieder i.O ist!
Und nicht defragmentiert bedeutet es ist Fragmentiert und muss defragmentiert werden.
Egal dann viel Spass mit der neuen Platte
Ja, das passiert wenn man in Zeitdruck ist. Man kann sich auch wieder beruhigen. Dass ich damit meinte, dass die Platte fragmentiert ist ergibt sich aus den Aussagen.
Trotzdem dürfte die nicht so langsam gehen.
 
Zuletzt bearbeitet:
In die cmd (als Admin) mal chkdsk (Laufwerk: ) /F eingeben, sind evtl. ein paar Sektoren futsch, wird dir der Scan dann sagen.
Ansonsten sieht es nach den Problem aus was zuvor schon erwähnt wurde mit den alten Portreplikator (nicht der richtige Treiber oder anderes- schaltet runter auf USB 1.0)
 
Zurück